<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>MacBook Air Bleg | Club Troppo</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://clubtroppo.com.au/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="http://clubtroppo.com.au/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//clubtroppo.com.au' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Feed" href="http://clubtroppo.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Comments Feed" href="http://clubtroppo.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; MacBook Air Bleg Comments Feed" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/files.ozblogistan.com.au\/core\/20170204165040\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quotescollection-css'  href='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/css/quotes-collection.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/widgets/authors/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/fdfootnotes/20161205230428/fdfootnotes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/clubtroppo.com.au\/wp-admin\/admin-ajax.php","nonce":"6ecc542b78","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quotes-collection/20161205230429/js/quotes-collection.js'></script>
<link rel='https://api.w.org/' href='http://clubtroppo.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clubtroppo.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clubtroppo.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria' href='http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/" />
<link rel='shortlink' href='http://wp.me/p4Zht-7Xu' />
<link rel="alternate" type="application/json+oembed" href="http://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclubtroppo.com.au%2F2017%2F05%2F08%2Fmacbook-air-bleg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclubtroppo.com.au%2F2017%2F05%2F08%2Fmacbook-air-bleg%2F&#038;format=xml" />

	<!-- Google Ajax Search -->

	
	<link href="http://www.google.com/uds/css/gsearch.css" type="text/css" rel="stylesheet"/>
	<style>	
	
	/* Width */
	.gsc-control {
	  	width: px;
		overflow: hidden
	}
	.gs-result .gs-title,
	.gs-result .gs-title * {
		font-size: em;
	  	color: #;
	}
	.gsc-results .gsc-trailing-more-results,
	.gsc-results .gsc-trailing-more-results * {
	  	color: #;
	}
	.gs-result a.gs-visibleUrl,
	.gs-result .gs-visibleUrl {
	  	color: #;
	}
	.gs-result a.gs-clusterUrl,
	.gs-result .gs-clusterUrl {
	  	color: #;
	}
	.gsc-resultsbox-visible {
		display: table;
		width: 100%;
		overflow: hidden
	}
	</style>



		
	<script src='http://www.google.com/uds/api?file=uds.js&amp;v=1.0&key=ABQIAAAAhHvGLIltB2AvYH5Y8Xr82RSQ3RBAm37kJHf64maGaaerKyIjlxRb7x6sFd4Uaqw3AoCXkgoz1zKVqg' type='text/javascript'></script>
	<!-- Google AjaxSearch Plugin for WordPress initialization -->
	<script type='text/javascript'> 




		function OnLoad()
		{
			
			var searchControl = new GSearchControl();
			searchControl .setLinkTarget(GSearch.LINK_TARGET_SELF); 
			var webSearch = new GwebSearch();   
			webSearch.setSiteRestriction("http://clubtroppo.com.au");
			webSearch.setUserDefinedLabel("Results");
			webSearch.setUserDefinedClassSuffix("webSearch");
											var options = new GsearcherOptions();
			options.setExpandMode(GSearchControl.EXPAND_MODE_OPEN);
			searchControl.addSearcher(webSearch, options);
											

			var drawOptions = new GdrawOptions();
			drawOptions.setDrawMode(GSearchControl.DRAW_MODE_LINEAR);
			searchControl.draw(document.getElementById("searchcontrol"),drawOptions);
		}
		GSearch.setOnLoadCallback(OnLoad);

	</script>
	<!-- Google Maps Plugin for WordPress (end) -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css">
.avatar {vertical-align:middle}
.credit {font-size: 50%;}
</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #deeffc; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MacBook Air Bleg" />
<meta property="og:url" content="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/" />
<meta property="og:description" content="A long time ago I ran Windows 98 and at least every 24 hours, though often more often I had to cold reboot it to make it work properly. Now, nearly twenty years after this was largely fixed in the …" />
<meta property="article:published_time" content="2017-05-08T04:02:20+00:00" />
<meta property="article:modified_time" content="2017-05-08T04:04:26+00:00" />
<meta property="og:site_name" content="Club Troppo" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GummoTrotsky" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@GummoTrotsky" />
</head>

<body class="post-template-default single single-post postid-30596 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://clubtroppo.com.au/" title="Club Troppo" rel="home">Club Troppo</a>
					</span>
				</div>
				<div id="site-description">Economic, legal, political and social commentary</div>

										<img src="http://clubtroppo.ozblogistan.com.au/files/2015/10/cropped-lombok11.jpg" width="940" height="263" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://clubtroppo.com.au/">Home</a></li><li class="page_item page-item-29605"><a href="http://clubtroppo.com.au/darwin-dining-entertainment/">Darwin dining &amp; entertainment</a></li>
<li class="page_item page-item-2277"><a href="http://clubtroppo.com.au/about/">About</a></li>
<li class="page_item page-item-2293"><a href="http://clubtroppo.com.au/contact/">Contact</a></li>
<li class="page_item page-item-4628"><a href="http://clubtroppo.com.au/copyright/">Copyright</a></li>
<li class="page_item page-item-4764"><a href="http://clubtroppo.com.au/msm-links/">MSM Links</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/" rel="prev"><span class="meta-nav">&larr;</span> Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-30596" class="post-30596 post type-post status-publish format-standard hentry category-uncategorized">
					<h1 class="entry-title">MacBook Air Bleg</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/" title="12:02 pm" rel="bookmark"><span class="entry-date">May 8, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://clubtroppo.com.au/author/nicholas-gruen/" title="View all posts by Nicholas Gruen">Nicholas Gruen</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>A long time ago I ran Windows 98 and at least every 24 hours, though often more often I had to cold reboot it to make it work properly. Now, nearly twenty years after this was largely fixed in the Windows world, I have the same problem with my MacBook Air. I bought a new one about 18 months ago and rebuilt the hard disc about six months ago. I think it may have something to do with running Chrome which is very resource hungry. Anyway, I haven&#8217;t found running Safari helps much, and I&#8217;m much more used to Chrome. I downloaded CleanMyMac on someone&#8217;s recommendation that it was a good free app, but it&#8217;s not free. It keeps panhandling &#8211; asking for an upgrade without having completed it&#8217;s job.</p>
<p>I&#8217;d love some suggestions for I can <em>simply</em> fix this.</p>
<p>All helpful suggestions will receive imaginary prizes and the best suggestion will receive an imaginary first prize of hitherto unimagined munificence &#8211; imaginary munificence.</p>
<p>Troppo®, where too much pretend is barely enough.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30596" class="share-facebook sd-button share-icon" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30596" class="share-google-plus-1 sd-button share-icon" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30596" class="share-twitter sd-button share-icon" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-30596" class="share-linkedin sd-button share-icon" href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://clubtroppo.com.au/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/" title="Permalink to MacBook Air Bleg" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/" rel="prev"><span class="meta-nav">&larr;</span> Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">


			<h3 id="comments-title">8 Responses to <em>MacBook Air Bleg</em></h3>


			<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-607493">
		<div id="comment-607493">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/38bf020fc60c47eddfbfa8254cf285fc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38bf020fc60c47eddfbfa8254cf285fc?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">suburbanite</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607493">
				May 8, 2017 at 12:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Perhaps a bit more detail might help. I&#8217;m assuming you have enough harddrive space free. At least 20Gb? Are you running more than 8Gb of  RAM? A machine with less than either of those is not going to be running that well.</p>
<p>You could try firefox, I went back to it after problems with Safari and found it reasonably stable. Is the machine doing anything particular when it needs restarting &#8211; spinning ball of death, white screen, unresponsive mouse or just degraded performance?</p>
<p>The Activity monitor can be a good place to start. Are there any unexplained processes hogging resources. There are some nasty 3rd party extras that can be lurking in the system.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607493#respond' onclick='return addComment.moveForm( "comment-607493", "607493", "respond", "30596" )' aria-label='Reply to suburbanite'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nicholas-gruen bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-607494">
		<div id="comment-607494">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607494">
				May 8, 2017 at 12:58 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thanks very much for responding Sub,</p>
<p>Plenty of hard drive space. 148 Gigs to be precise &#8211; 10 of them &#8216;purgeable&#8217; whatever that means &#8211; let me know if the computer needs some cod-liver oil!</p>
<p>Here&#8217;s a read out of the system report. I thought I had 8 Gigs of RAM, but it seems only 4, though perhaps the true measure is L2, L3 caches plus Memory below which is nearly 8 Gigs.</p>
<blockquote><p> Model Name:	MacBook Air<br />
  Model Identifier:	MacBookAir6,2<br />
  Processor Name:	Intel Core i5<br />
  Processor Speed:	1.4 GHz<br />
  Number of Processors:	1<br />
  Total Number of Cores:	2<br />
  L2 Cache (per Core):	256 KB<br />
  L3 Cache:	3 MB<br />
  Memory:	4 GB<br />
  Boot ROM Version:	MBA61.0099.B33<br />
  SMC Version (system):	2.13f15</p></blockquote>
<p>I thought it was impossible to get RAM upgraded on an Air even at the start, but I&#8217;ve always known that RAM was probably the problem, since people with MacBook Pros seem to be able to open a gazillion Chrome tabs without any problems. So I should have couched my bleg by saying all that. The thing is, even if this was the problem &#8211; and assuming it was I&#8217;ve simply managed to keep the number of Chrome tabs open down to about ten most of the time &#8211; you&#8217;d think that it would spring properly back into action once the demands on RAM were reduced &#8211; but it seems to degrade the system which becomes sluggish until I do a cold reboot.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607494#respond' onclick='return addComment.moveForm( "comment-607494", "607494", "respond", "30596" )' aria-label='Reply to Nicholas Gruen'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-607496">
		<div id="comment-607496">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/38bf020fc60c47eddfbfa8254cf285fc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38bf020fc60c47eddfbfa8254cf285fc?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">suburbanite</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607496">
				May 8, 2017 at 1:17 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>A RAM upgrade is not really an option then. Which version of OSX are you running? Mavericks introduced a new memory management approach, but I&#8217;m not sure if subsequent system upgrades have added more resources to reduce the benefit. Has it slowed since upgrading the OS? You could try a system downgrade, but that might be more hassle than it&#8217;s worth.</p>
<p>I would try running Firefox and see if that handles multiple tabs any better. Maybe google is expending too many resources making sure it&#8217;s offering ever-more finely targetted web-content to make your world a better place.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607496#respond' onclick='return addComment.moveForm( "comment-607496", "607496", "respond", "30596" )' aria-label='Reply to suburbanite'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-607497">
		<div id="comment-607497">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/c7896808ec8bc4114894e3d6bbcf3da5?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c7896808ec8bc4114894e3d6bbcf3da5?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://anagrammatically.com' rel='external ' class='url'>Antonios Sarhanis</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607497">
				May 8, 2017 at 1:21 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Applications that run in the background are often culprits.</p>
<p>Here are some that could be problematic:<br />
&#8211; any anti-virus software (an incredible resource hog that is rarely needed)<br />
&#8211; Skype<br />
&#8211; Dropbox<br />
&#8211; downloaded printer software<br />
&#8211; Slack (or any kind of messaging application)</p>
<p>Best bet is to check your application monitor and see what applications might be hogging resources.</p>
<p><a href="https://support.apple.com/en-au/HT201464">https://support.apple.com/en-au/HT201464</a></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607497#respond' onclick='return addComment.moveForm( "comment-607497", "607497", "respond", "30596" )' aria-label='Reply to Antonios Sarhanis'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nicholas-gruen bypostauthor even thread-even depth-1" id="li-comment-607499">
		<div id="comment-607499">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607499">
				May 8, 2017 at 1:23 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Thanks.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607499#respond' onclick='return addComment.moveForm( "comment-607499", "607499", "respond", "30596" )' aria-label='Reply to Nicholas Gruen'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nicholas-gruen bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-607501">
		<div id="comment-607501">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607501">
				May 8, 2017 at 1:31 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>I&#8217;m running the latest Software it uploaded &#8211; Sierra 10.12.4</p>
<p>Do you think from what I&#8217;ve told you I should say I have 4 or nearly 8 Gigs of RAM?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607501#respond' onclick='return addComment.moveForm( "comment-607501", "607501", "respond", "30596" )' aria-label='Reply to Nicholas Gruen'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li class="comment even depth-2" id="li-comment-607506">
		<div id="comment-607506">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607506">
				May 8, 2017 at 2:43 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Nicholas </p>
<p>If its Chrome ( rather than Finder) that is freezing, you should be able to go to the apple menu and click on force quit &#8221; which will bring up a list of all applications that are open, if any of them are labeled &#8221; not responding &#8221; ( there might be more than one app that is frozen)then select them and then press the force quit button.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607506#respond' onclick='return addComment.moveForm( "comment-607506", "607506", "respond", "30596" )' aria-label='Reply to John R Walker'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-607508">
		<div id="comment-607508">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/dddb555d3cff5c35764e02ae9b4d5276?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dddb555d3cff5c35764e02ae9b4d5276?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Duncan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607508">
				May 8, 2017 at 3:08 pm</a>			</div><!-- .comment-meta .commentmetadata -->

			<div class="comment-body"><p>Purging some of the software running in the background (as mentioned above) is an obvious choice but ultimately Chrome is your killer, it was for my last Macbook Pro (running 8gb of RAM).</p>
<p>Have you considered running Firefox? I know it&#8217;s old school but you can customize it to appear mostly like Chrome and get similar plugins for it, presuming that&#8217;s one of the reasons you like Chrome. No matter how much Google claims they&#8217;re fixing Chrome&#8217;s memory leaks they never have and it kills OSX/macOS, I use to have to force reboot my MBP every day when I used Chrome, running Firefox meant it happened maybe once a month as it&#8217;s simply that much less memory hungry.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/?replytocom=607508#respond' onclick='return addComment.moveForm( "comment-607508", "607508", "respond", "30596" )' aria-label='Reply to Duncan'>Reply</a>			</div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/08/macbook-air-bleg/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://clubtroppo.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- Subscribe to Comments Reloaded version 160915 --><!-- BEGIN: subscribe to comments reloaded --><p><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href='http://clubtroppo.com.au/comment-subscriptions?srp=30596&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30596' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81bea91986" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="image-2" class="widget-container widget_image"><div class="jetpack-image-container"><img src="http://clubtroppo.com.au/wp-content/themes/Club_Troppo/images/armadillo.gif" class="alignnone" /></div>
</li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://clubtroppo.com.au/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="advancedrecentposts-6" class="widget-container widget_advancedrecentposts"><h3 class="widget-title"><a href="http://clubtroppo.ozblogistan.com.au/blog/">Recent Posts</a></h3><ul class="advanced-recent-posts"><li><a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/" title="MacBook Air Bleg" >MacBook Air Bleg</a> by Nicholas Gruen <span class="date"> 08/05/2017</span></li><li><a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/" title="Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria" >Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a> by Nicholas Gruen <span class="date"> 02/05/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/28/doughnut-economics-the-hole-is-greater-than-the-sum-of-its-parts/" title="Doughnut economics: The hole is greater than the sum of its parts" >Doughnut economics: The hole is greater than the sum of its parts</a> by Nicholas Gruen <span class="date"> 28/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/26/upmarket-agitprop-clive-james-on-john-howard-on-bob-menzies/" title="Upmarket Agitprop: Clive James on John Howard on Bob Menzies" >Upmarket Agitprop: Clive James on John Howard on Bob Menzies</a> by Nicholas Gruen <span class="date"> 26/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/24/from-the-doh-why-didnt-i-think-of-that-department-a-natty-little-idea-to-encourage-scientific-replication/" title="From the Department of “Why didn't I think of that": A natty idea to encourage scientific replication" >From the Department of “Why didn't I think of that": A natty idea to encourage scientific replication</a> by Nicholas Gruen <span class="date"> 24/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/22/ceos-bridging-divides-the-oecd-and-the-little-people/" title="CEOs bridging divides: the OECD and the little people" >CEOs bridging divides: the OECD and the little people</a> by Nicholas Gruen <span class="date"> 22/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/20/troppo-quiz-what-do-these-things-have-in-common/" title="Troppo Quiz: what do these things have in common?" >Troppo Quiz: what do these things have in common?</a> by Nicholas Gruen <span class="date"> 20/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/20/making-the-central-bank-a-peoples-bank/" title="Making the central bank a people's bank" >Making the central bank a people's bank</a> by Nicholas Gruen <span class="date"> 20/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/19/spanish-film-festival/" title="Spanish Film Festival" >Spanish Film Festival</a> by Nicholas Gruen <span class="date"> 19/04/2017</span></li><li><a href="http://clubtroppo.com.au/2017/04/17/moral-rights-what-are-they-good-for/" title="Moral Rights: what are they good for?" >Moral Rights: what are they good for?</a> by Nicholas Gruen <span class="date"> 17/04/2017</span></li></ul></li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Duncan</span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607508">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607507">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607506">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607501">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607499">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://anagrammatically.com' rel='external ' class='url'>Antonios Sarhanis</a></span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607497">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link">suburbanite</span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607496">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607494">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link">suburbanite</span> on <a href="http://clubtroppo.com.au/2017/05/08/macbook-air-bleg/#comment-607493">MacBook Air Bleg</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607482">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.net.au' rel='external ' class='url'>John r Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607466">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607465">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.net.au' rel='external ' class='url'>John r Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607464">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.net.au' rel='external ' class='url'>John r Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607462">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.net.au' rel='external ' class='url'>John r Walker</a></span> on <a href="http://clubtroppo.com.au/2017/05/02/hoisted-from-comments-copyright-and-the-google-settlement/#comment-607461">Hoisted from comments: Copyright, the Google Settlement and torching the second library of Alexandria</a></li></ul></li>		<li id="authors-3" class="widget-container widget_authors">			<h3 class="widget-title">Authors</h3>			<select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="http://clubtroppo.com.au/author/joshua-gans/">Joshua Gans (1)</option>
<option value="http://clubtroppo.com.au/author/mike-waller/">Mike Waller (2)</option>
<option value="http://clubtroppo.com.au/author/don-arthur/">Don Arthur (505)</option>
<option value="http://clubtroppo.com.au/author/dr-troppo/">Dr Troppo (12)</option>
<option value="http://clubtroppo.com.au/author/peter-whiteford/">Peter Whiteford (12)</option>
<option value="http://clubtroppo.com.au/author/paul-watson/">Paul Watson (4)</option>
<option value="http://clubtroppo.com.au/author/paul-frijters/">Paul Frijters (228)</option>
<option value="http://clubtroppo.com.au/author/ellenbroad/">ellenbroad (2)</option>
<option value="http://clubtroppo.com.au/author/patrick/">Patrick (20)</option>
<option value="http://clubtroppo.com.au/author/fred-argy/">Fred Argy (113)</option>
<option value="http://clubtroppo.com.au/author/gaby/">Gaby (5)</option>
<option value="http://clubtroppo.com.au/author/nicholas-gruen/">Nicholas Gruen (2656)</option>
<option value="http://clubtroppo.com.au/author/geoff-honnor/">Geoff Honnor (136)</option>
<option value="http://clubtroppo.com.au/author/jen/">Jen (3)</option>
<option value="http://clubtroppo.com.au/author/meika-loofs-samorzewski/">meika loofs samorzewski (1)</option>
<option value="http://clubtroppo.com.au/author/mark-bahnisch/">Mark Bahnisch (272)</option>
<option value="http://clubtroppo.com.au/author/ken-parish/">Ken Parish (1412)</option>
<option value="http://clubtroppo.com.au/author/ingolf/">Ingolf (51)</option>
<option value="http://clubtroppo.com.au/author/annesanders/">john r walker (20)</option>
<option value="http://clubtroppo.com.au/author/james-farrell/">James Farrell (159)</option>
<option value="http://clubtroppo.com.au/author/james-wheeldon/">James Wheeldon (3)</option>
<option value="http://clubtroppo.com.au/author/rex-ringschott/">Rex Ringschott (95)</option>
<option value="http://clubtroppo.com.au/author/richard-green/">Richard Tsukamasa Green (121)</option>
<option value="http://clubtroppo.com.au/author/roop-sandhu/">Roop Sandhu (13)</option>
<option value="http://clubtroppo.com.au/author/wicking/">Wicking (110)</option>
<option value="http://clubtroppo.com.au/author/b-model-baby/">B Model Baby (5)</option>
<option value="http://clubtroppo.com.au/author/backroom-girl/">Backroom Girl (7)</option>
<option value="http://clubtroppo.com.au/author/wayne-wood/">Wayne Wood (105)</option>
<option value="http://clubtroppo.com.au/author/bruce-bradbury/">Bruce Bradbury (10)</option>
<option value="http://clubtroppo.com.au/author/tony-harris/">Tony Harris (152)</option>
<option value="http://clubtroppo.com.au/author/stephen-hill/">Stephen Hill (24)</option>
<option value="http://clubtroppo.com.au/author/cam/">Cam (63)</option>
<option value="http://clubtroppo.com.au/author/chris-lloyd/">Chris Lloyd (21)</option>
<option value="http://clubtroppo.com.au/author/christopher-sheil/">Christopher Sheil (169)</option>
<option value="http://clubtroppo.com.au/author/sophie-masson/">Sophie Masson (67)</option>
<option value="http://clubtroppo.com.au/author/shaun-cronin/">Shaun Cronin (16)</option>
<option value="http://clubtroppo.com.au/author/seamus-c/">Seamus C (5)</option>
<option value="http://clubtroppo.com.au/author/damian-jeffree/">Damian Jeffree (5)</option>
<option value="http://clubtroppo.com.au/author/danielle-mccredden/">Danielle McCredden (6)</option>
<option value="http://clubtroppo.com.au/author/scott-wickstein/">Scott Wickstein (43)</option>
<option value="http://clubtroppo.com.au/author/david-coles/">David Coles (1)</option>
<option value="http://clubtroppo.com.au/author/saul-eslake/">Saul Eslake (16)</option>
<option value="http://clubtroppo.com.au/author/jc/">JC (4)</option>
<option value="http://clubtroppo.com.au/author/paulbamford/">Paul Bamford (aka Gummo T) (33)</option>
<option value="http://clubtroppo.com.au/author/admin/">Jacques Chester (283)</option>
<option value="http://clubtroppo.com.au/author/paulmartin/">Paul Martin (3)</option>
<option value="http://clubtroppo.com.au/author/darlene/">Darlene (2)</option>
<option value="http://clubtroppo.com.au/author/jmsthornton/">Julia (5)</option>
<option value="http://clubtroppo.com.au/author/d-w-griffiths/">David Walker (80)</option>
<option value="http://clubtroppo.com.au/author/johnrwalker/">john Walker (6)</option>
</select>					</li>	<li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">Art and Architecture&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="109">Ask Troppo&#8217;s Love Gods&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="135">Bargains&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="963066">Best From Elsewhere&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="101">Blegs&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="80">Blogs TNG&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="146">bubble&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="965945">Bullshit&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="113">Business&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="158">Chess&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="106">Climate Change&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="4281">Competitions&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="965926">Cultural Critique&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="124">Dance&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="955005">Death and taxes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="253">Democracy&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="45">Economics and public policy&nbsp;&nbsp;(1,651)</option>
	<option class="level-1" value="952264">&nbsp;&nbsp;&nbsp;Innovation&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="945285">Employment&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="12">Environment&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="943279">Ethics&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="34">Films and TV&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="163">Firms&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="50">Food&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="79">Geeky Musings&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="74">Gender&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="100">Health&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="13">History&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="204">Humour&nbsp;&nbsp;(190)</option>
	<option class="level-0" value="952259">Immigration and refugees&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="943234">Indigenous&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="946172">Inequality&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="946180">Information&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="952263">Intellectual Monopoly Privileges&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="946213">Intellectual Property&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="77">Interesting Graphs&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="41">IT and Internet&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="75">Journalism&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="117">Law&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="78">Libertarian Musings&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="8">Life&nbsp;&nbsp;(347)</option>
	<option class="level-0" value="25">Literature&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="76">Media&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="965927">Medical&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">Metablogging&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="947046">Methodology&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17">Miscellaneous&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="53">Missing Link&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="38">Music&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="69">Ned the Bear&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="943300">Parenting&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="965931">Personal&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9">Philosophy&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="112">Political theory&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="6">Politics &#8211; international&nbsp;&nbsp;(542)</option>
	<option class="level-0" value="4">Politics &#8211; national&nbsp;&nbsp;(996)</option>
	<option class="level-0" value="21">Politics &#8211; Northern Territory&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="10">Print media&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="162">Products&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="965930">Public and Private Goods&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="965913">Race and indigenous&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="73">recovery of old post&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">regulation&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="32">Religion&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="72">repost for the record&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="133">Review&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="67">Science&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="54">Site News&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="948680">Social&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="948721">Social Policy&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="229">Society&nbsp;&nbsp;(232)</option>
	<option class="level-0" value="131">Space&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="15">Sport &#8211; rugby&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="52">Sport &#8211; Rugby League&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="36">Sport-general&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="159">Startup&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="55">Terror&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="37">Theatre&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="4282">Travel&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2">Uncategorised&nbsp;&nbsp;(1,136)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,438)</option>
	<option class="level-0" value="404">Web and Government 2.0&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="963062">WOW! &#8211; Amazing&nbsp;&nbsp;(18)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://clubtroppo.com.au/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="image-3" class="widget-container widget_image"><div class="jetpack-image-container"><img src="http://www.clubtroppo.com.au/wp-content/themes/Club_Troppo/images/newts.gif" class="alignnone" /></div>
</li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://clubtroppo.com.au/2017/05/'> May 2017 &nbsp;(2)</option>
	<option value='http://clubtroppo.com.au/2017/04/'> April 2017 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2017/03/'> March 2017 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='http://clubtroppo.com.au/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://clubtroppo.com.au/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://clubtroppo.com.au/2016/08/'> August 2016 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='http://clubtroppo.com.au/2016/06/'> June 2016 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2016/05/'> May 2016 &nbsp;(23)</option>
	<option value='http://clubtroppo.com.au/2016/04/'> April 2016 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2016/03/'> March 2016 &nbsp;(21)</option>
	<option value='http://clubtroppo.com.au/2016/02/'> February 2016 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='http://clubtroppo.com.au/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='http://clubtroppo.com.au/2015/11/'> November 2015 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2015/09/'> September 2015 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='http://clubtroppo.com.au/2015/07/'> July 2015 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='http://clubtroppo.com.au/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='http://clubtroppo.com.au/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2014/11/'> November 2014 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2014/10/'> October 2014 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='http://clubtroppo.com.au/2014/08/'> August 2014 &nbsp;(12)</option>
	<option value='http://clubtroppo.com.au/2014/07/'> July 2014 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='http://clubtroppo.com.au/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2014/04/'> April 2014 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2014/03/'> March 2014 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='http://clubtroppo.com.au/2014/01/'> January 2014 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2013/12/'> December 2013 &nbsp;(25)</option>
	<option value='http://clubtroppo.com.au/2013/11/'> November 2013 &nbsp;(27)</option>
	<option value='http://clubtroppo.com.au/2013/10/'> October 2013 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2013/09/'> September 2013 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2013/08/'> August 2013 &nbsp;(38)</option>
	<option value='http://clubtroppo.com.au/2013/07/'> July 2013 &nbsp;(41)</option>
	<option value='http://clubtroppo.com.au/2013/06/'> June 2013 &nbsp;(37)</option>
	<option value='http://clubtroppo.com.au/2013/05/'> May 2013 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2013/04/'> April 2013 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2013/03/'> March 2013 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='http://clubtroppo.com.au/2012/11/'> November 2012 &nbsp;(30)</option>
	<option value='http://clubtroppo.com.au/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2012/09/'> September 2012 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2012/08/'> August 2012 &nbsp;(39)</option>
	<option value='http://clubtroppo.com.au/2012/07/'> July 2012 &nbsp;(34)</option>
	<option value='http://clubtroppo.com.au/2012/06/'> June 2012 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2012/05/'> May 2012 &nbsp;(43)</option>
	<option value='http://clubtroppo.com.au/2012/04/'> April 2012 &nbsp;(35)</option>
	<option value='http://clubtroppo.com.au/2012/03/'> March 2012 &nbsp;(34)</option>
	<option value='http://clubtroppo.com.au/2012/02/'> February 2012 &nbsp;(40)</option>
	<option value='http://clubtroppo.com.au/2012/01/'> January 2012 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2011/12/'> December 2011 &nbsp;(41)</option>
	<option value='http://clubtroppo.com.au/2011/11/'> November 2011 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2011/10/'> October 2011 &nbsp;(46)</option>
	<option value='http://clubtroppo.com.au/2011/09/'> September 2011 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2011/08/'> August 2011 &nbsp;(50)</option>
	<option value='http://clubtroppo.com.au/2011/07/'> July 2011 &nbsp;(42)</option>
	<option value='http://clubtroppo.com.au/2011/06/'> June 2011 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2011/05/'> May 2011 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2011/04/'> April 2011 &nbsp;(42)</option>
	<option value='http://clubtroppo.com.au/2011/03/'> March 2011 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2011/02/'> February 2011 &nbsp;(45)</option>
	<option value='http://clubtroppo.com.au/2011/01/'> January 2011 &nbsp;(34)</option>
	<option value='http://clubtroppo.com.au/2010/12/'> December 2010 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2010/11/'> November 2010 &nbsp;(61)</option>
	<option value='http://clubtroppo.com.au/2010/10/'> October 2010 &nbsp;(63)</option>
	<option value='http://clubtroppo.com.au/2010/09/'> September 2010 &nbsp;(38)</option>
	<option value='http://clubtroppo.com.au/2010/08/'> August 2010 &nbsp;(61)</option>
	<option value='http://clubtroppo.com.au/2010/07/'> July 2010 &nbsp;(57)</option>
	<option value='http://clubtroppo.com.au/2010/06/'> June 2010 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2010/05/'> May 2010 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2010/04/'> April 2010 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2010/03/'> March 2010 &nbsp;(38)</option>
	<option value='http://clubtroppo.com.au/2010/02/'> February 2010 &nbsp;(29)</option>
	<option value='http://clubtroppo.com.au/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2009/12/'> December 2009 &nbsp;(29)</option>
	<option value='http://clubtroppo.com.au/2009/11/'> November 2009 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2009/10/'> October 2009 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2009/09/'> September 2009 &nbsp;(28)</option>
	<option value='http://clubtroppo.com.au/2009/08/'> August 2009 &nbsp;(25)</option>
	<option value='http://clubtroppo.com.au/2009/07/'> July 2009 &nbsp;(27)</option>
	<option value='http://clubtroppo.com.au/2009/06/'> June 2009 &nbsp;(55)</option>
	<option value='http://clubtroppo.com.au/2009/05/'> May 2009 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2009/04/'> April 2009 &nbsp;(64)</option>
	<option value='http://clubtroppo.com.au/2009/03/'> March 2009 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2009/02/'> February 2009 &nbsp;(73)</option>
	<option value='http://clubtroppo.com.au/2009/01/'> January 2009 &nbsp;(43)</option>
	<option value='http://clubtroppo.com.au/2008/12/'> December 2008 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2008/11/'> November 2008 &nbsp;(77)</option>
	<option value='http://clubtroppo.com.au/2008/10/'> October 2008 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://clubtroppo.com.au/2008/08/'> August 2008 &nbsp;(40)</option>
	<option value='http://clubtroppo.com.au/2008/07/'> July 2008 &nbsp;(53)</option>
	<option value='http://clubtroppo.com.au/2008/06/'> June 2008 &nbsp;(67)</option>
	<option value='http://clubtroppo.com.au/2008/05/'> May 2008 &nbsp;(84)</option>
	<option value='http://clubtroppo.com.au/2008/04/'> April 2008 &nbsp;(79)</option>
	<option value='http://clubtroppo.com.au/2008/03/'> March 2008 &nbsp;(80)</option>
	<option value='http://clubtroppo.com.au/2008/02/'> February 2008 &nbsp;(96)</option>
	<option value='http://clubtroppo.com.au/2008/01/'> January 2008 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2007/12/'> December 2007 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2007/11/'> November 2007 &nbsp;(105)</option>
	<option value='http://clubtroppo.com.au/2007/10/'> October 2007 &nbsp;(75)</option>
	<option value='http://clubtroppo.com.au/2007/09/'> September 2007 &nbsp;(106)</option>
	<option value='http://clubtroppo.com.au/2007/08/'> August 2007 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2007/07/'> July 2007 &nbsp;(67)</option>
	<option value='http://clubtroppo.com.au/2007/06/'> June 2007 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2007/05/'> May 2007 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2007/04/'> April 2007 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2007/03/'> March 2007 &nbsp;(90)</option>
	<option value='http://clubtroppo.com.au/2007/02/'> February 2007 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2007/01/'> January 2007 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2006/12/'> December 2006 &nbsp;(71)</option>
	<option value='http://clubtroppo.com.au/2006/11/'> November 2006 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2006/10/'> October 2006 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2006/09/'> September 2006 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2006/08/'> August 2006 &nbsp;(57)</option>
	<option value='http://clubtroppo.com.au/2006/07/'> July 2006 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2006/06/'> June 2006 &nbsp;(48)</option>
	<option value='http://clubtroppo.com.au/2006/05/'> May 2006 &nbsp;(54)</option>
	<option value='http://clubtroppo.com.au/2006/04/'> April 2006 &nbsp;(55)</option>
	<option value='http://clubtroppo.com.au/2006/03/'> March 2006 &nbsp;(44)</option>
	<option value='http://clubtroppo.com.au/2006/02/'> February 2006 &nbsp;(50)</option>
	<option value='http://clubtroppo.com.au/2006/01/'> January 2006 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2005/12/'> December 2005 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2005/11/'> November 2005 &nbsp;(44)</option>
	<option value='http://clubtroppo.com.au/2005/10/'> October 2005 &nbsp;(50)</option>
	<option value='http://clubtroppo.com.au/2005/09/'> September 2005 &nbsp;(41)</option>
	<option value='http://clubtroppo.com.au/2005/08/'> August 2005 &nbsp;(35)</option>
	<option value='http://clubtroppo.com.au/2005/07/'> July 2005 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2005/06/'> June 2005 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2005/05/'> May 2005 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2005/04/'> April 2005 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2005/03/'> March 2005 &nbsp;(96)</option>
	<option value='http://clubtroppo.com.au/2005/02/'> February 2005 &nbsp;(89)</option>
	<option value='http://clubtroppo.com.au/2005/01/'> January 2005 &nbsp;(121)</option>
	<option value='http://clubtroppo.com.au/2004/12/'> December 2004 &nbsp;(88)</option>
	<option value='http://clubtroppo.com.au/2004/11/'> November 2004 &nbsp;(79)</option>
	<option value='http://clubtroppo.com.au/2004/10/'> October 2004 &nbsp;(54)</option>
	<option value='http://clubtroppo.com.au/2004/09/'> September 2004 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2004/08/'> August 2004 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2004/07/'> July 2004 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2004/06/'> June 2004 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2004/05/'> May 2004 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2004/04/'> April 2004 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2004/03/'> March 2004 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2004/02/'> February 2004 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2004/01/'> January 2004 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2003/12/'> December 2003 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2003/11/'> November 2003 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2003/10/'> October 2003 &nbsp;(70)</option>
	<option value='http://clubtroppo.com.au/2003/09/'> September 2003 &nbsp;(89)</option>
	<option value='http://clubtroppo.com.au/2003/08/'> August 2003 &nbsp;(98)</option>
	<option value='http://clubtroppo.com.au/2003/07/'> July 2003 &nbsp;(74)</option>
	<option value='http://clubtroppo.com.au/2003/06/'> June 2003 &nbsp;(89)</option>

		</select>
		</li><li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Author login and feeds</h3>			<ul>
						<li><a href="http://clubtroppo.com.au/wp-login.php">Log in</a></li>
			<li><a href="http://clubtroppo.com.au/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://clubtroppo.com.au/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="linkcat-114" class="widget-container widget_links"><h3 class="widget-title">Academic</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aph.gov.au/library/pubs/index.htm">Aust. Parliamentary Library</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.edge.org/">Edge</a></li>

	</ul>
</li>
<li id="linkcat-111" class="widget-container widget_links"><h3 class="widget-title">Alternative media (Australian)</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arena.org.au/">Arena</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.crikey.com.au/">Crikey</a></li>
<li><a href="http://www.newmatilda.com/">New Matilda</a></li>
<li><a href="http://www.onlineopinion.com.au/">Online Opinion</a></li>

	</ul>
</li>
<li id="linkcat-107" class="widget-container widget_links"><h3 class="widget-title">Alternative media (international)</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.foreignpolicy.com/">Foreign Policy</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="http://www.opendemocracy.net/">openDemocracy</a></li>
<li><a href="http://www.reason.com/">Reason</a></li>
<li><a href="http://www.slate.com/">Slate</a></li>
<li><a href="http://www.spiked-online.com/index.php?/site/">Spiked</a></li>
<li><a href="http://www.themonthly.com.au/tm/">The Monthly</a></li>
<li><a href="http://www.thenation.com/">The Nation</a></li>
<li><a href="http://www.tnr.com/index.html">The New Republic</a></li>
<li><a href="http://www.washingtonindependent.com/">The Washington Independent</a></li>
<li><a href="http://townhall.com/">Townhall.com</a></li>

	</ul>
</li>
<li id="linkcat-63" class="widget-container widget_links"><h3 class="widget-title">Arts</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://theartlife.com.au/">Art Life, The</a></li>
<li><a href="http://benpeek.livejournal.com/">Ben Peek</a></li>
<li><a href="http://boyntonesque.blogspot.com/">Boynton</a></li>
<li><a href="http://flopearedmule.net/">Flop Eared Mule</a></li>
<li><a href="http://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://happyantipodean.blogspot.com/">Happy Antipodean</a></li>
<li><a href="http://richard_watts.blogspot.com/">Richard Watts</a></li>
<li><a href="http://allordinary2.blogspot.com/">Sorrow at Sills Bend</a></li>
<li><a href="http://chrisboyd.blogspot.com/">The Morning After</a></li>
<li><a href="http://theatrenotes.blogspot.com/">Theatre Notes</a></li>
<li><a href="http://www.willtypeforfood.blogspot.com/">Tim T</a></li>

	</ul>
</li>
<li id="linkcat-965937" class="widget-container widget_links"><h3 class="widget-title">Business</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.henrythornton.com/">Henry Thornton</a></li>

	</ul>
</li>
<li id="linkcat-58" class="widget-container widget_links"><h3 class="widget-title">Centrist</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://guyberes.com/">Guy Beres</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://www.waddayano.org/blog/">Niall Cook</a></li>
<li><a href="http://www.southsearepublic.org/">South Sea Republic</a></li>
<li><a href="http://valuesaustralia.com/blog">Values Australia</a></li>
<li><a href="http://venividiblogi.blogspot.com/">Veni Vid Blogi</a></li>

	</ul>
</li>
<li id="linkcat-965935" class="widget-container widget_links"><h3 class="widget-title">Economics and public policy</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://www.economics.com.au/">CoreEcon</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://petermartin.blogspot.com/">Martin, Peter</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>

	</ul>
</li>
<li id="linkcat-57" class="widget-container widget_links"><h3 class="widget-title">Left-leaning</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.andrewbartlett.com/blog/">Andrew Bartlett Online</a></li>
<li><a href="http://scienceblogs.com/deltoid/">Deltoid</a></li>
<li><a href="http://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://larvatusprodeo.net/">Larvatus Prodeo</a></li>
<li><a href="http://thefailedestate.blogspot.com/" target="_blank">Mr Denmore</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
<li><a href="http://www.sauer-thompson.com/">Sauer-Thompson, Gary</a></li>
<li><a href="http://anonymouslefty.wordpress.com/">Sear, Jeremy (aka &quot;Anonymous Lefty&quot;)</a></li>
<li><a href="http://governor_general.blogspot.com/">Terry Sedgwick</a></li>
<li><a href="http://www.thepoliticalsword.com/" target="_blank">The Political Sword</a></li>
<li><a href="http://todaysapatheticyouth.blogspot.com/">The voice of today&#8217;s apathetic youth</a></li>
<li><a href="http://www.nopod.blogspot.com/">Two Peas No Pod</a></li>

	</ul>
</li>
<li id="linkcat-61" class="widget-container widget_links"><h3 class="widget-title">Legal</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://balkin.blogspot.com/">Balkinization</a></li>
<li><a href="http://www.lawfont.com/">LawFont</a></li>
<li><a href="http://lessig.tumblr.com/">Lawrence Lessig</a></li>
<li><a href="http://overlawyered.com/">Overlawyered</a></li>
<li><a href="http://skepticlawyer.com.au/">Skepticlawyer</a></li>
<li><a href="http://volokh.com/">The Volokh Conspiracy</a></li>

	</ul>
</li>
<li id="linkcat-110" class="widget-container widget_links"><h3 class="widget-title">Online media digests</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aldaily.com/">Arts and Letters Daily</a></li>
<li><a href="http://www.artsjournal.com/">Arts Journal</a></li>
<li><a href="http://freedomtodiffer.typepad.com/freedom_to_differ/">Black, Peter</a></li>
<li><a href="http://climatedebatedaily.com/">Climate Debate Daily</a></li>
<li><a href="http://human-nature.com/nibbs/">Human Nature Daily</a></li>
<li><a href="http://jurist.law.pitt.edu/">Jurist</a></li>
<li><a href="http://www.scitechdaily.com/">SciTech Daily Review</a></li>
<li><a href="http://www.wired.com/">Wired</a></li>

	</ul>
</li>
<li id="linkcat-62" class="widget-container widget_links"><h3 class="widget-title">Psephology/elections</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jackman.stanford.edu/blog/">Jackman, Simon</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/mumble/index.php">Mumble</a></li>
<li><a href="http://psephos.adam-carr.net/">Psephos</a></li>
<li><a href="http://blogs.crikey.com.au/pollbludger">The Poll Bludger</a></li>

	</ul>
</li>
<li id="linkcat-59" class="widget-container widget_links"><h3 class="widget-title">Right-leaning</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://ambit-gambit.nationalforum.com.au/">Ambit Gambit</a></li>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://jafablog.typepad.com/man_of_lettuce/">Man of Lettuce</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://ozconservative.blogspot.com/">Oz Conservative</a></li>
<li><a href="http://andrewelder.blogspot.com/">Politically Homeless</a></li>

	</ul>
</li>
<li id="linkcat-108" class="widget-container widget_links"><h3 class="widget-title">Sport</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://sidelined.com.au/">Sidelined</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="rss-4" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://andrewelder.blogspot.com/feeds/posts/default"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://andrewelder.blogspot.com/">Andrew Elder</a></h3><ul><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2017/04/shootout-at-manus.html'>Shootout at Manus</a> <span class="rss-date">April 27, 2017</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2017/03/laws-of-gravity.html'>Laws of gravity</a> <span class="rss-date">March 21, 2017</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2017/02/king-of-castle.html'>King of the castle</a> <span class="rss-date">February 11, 2017</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2017/01/credit-where-its-due.html'>Credit where it&#039;s due</a> <span class="rss-date">January 11, 2017</span> <cite>Andrew Elder</cite></li></ul></li><li id="rss-15" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://johnquiggin.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://johnquiggin.com/">John Quiggin</a></h3><ul><li><a class='rsswidget' href='http://johnquiggin.com/2017/05/07/heckling-a-criminal-offence-in-the-us/'>Heckling a criminal offence in the US? (crosspost from Crooked Timber)</a> <span class="rss-date">May 7, 2017</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='http://johnquiggin.com/2017/05/04/debt-and-taxes/'>Debt and taxes</a> <span class="rss-date">May 4, 2017</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='http://johnquiggin.com/2017/05/03/time-to-kill-the-debt-bogeyman-once-and-for-all/'>Time to kill the debt bogeyman once and for all</a> <span class="rss-date">May 3, 2017</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='http://johnquiggin.com/2017/05/02/my-submission-to-the-governments-climate-change-review/'>My submission to the government’s Climate Change Review</a> <span class="rss-date">May 2, 2017</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-5" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/crookedtimber.org/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://crookedtimber.org/">Crooked Timber</a></h3><ul><li><a class='rsswidget' href='http://crookedtimber.org/2017/05/07/sunday-comics-putting-the-oh-reed-back-in-reading/'>Sunday Comics – Putting the “Oh, Reed!” back in Reading!</a> <span class="rss-date">May 7, 2017</span> <cite>John Holbo</cite></li><li><a class='rsswidget' href='http://crookedtimber.org/2017/05/06/thoughts-on-the-hypatia-affair/'>Thoughts on the Hypatia affair</a> <span class="rss-date">May 6, 2017</span> <cite>Holly Lawford-Smith</cite></li><li><a class='rsswidget' href='http://crookedtimber.org/2017/05/05/heckling-is-a-criminal-offence/'>Heckling is a criminal offence?</a> <span class="rss-date">May 5, 2017</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='http://crookedtimber.org/2017/05/05/adults-in-the-room/'>Adults In The Room</a> <span class="rss-date">May 5, 2017</span> <cite>John Holbo</cite></li></ul></li><li id="rss-26" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.opendemocracy.net/xml/rss/home/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.opendemocracy.net/">OpenDemocracy</a></h3><ul><li><a class='rsswidget' href='https://www.opendemocracy.net/od-russia/maxim-alyukov/how-does-russian-tv-propaganda-really-work'>How does Russian TV propaganda really work?</a> <span class="rss-date">May 8, 2017</span> <cite>Maxim Alyukov</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/transformation/joel-millward-hopkins/neoliberal-psychology'>Neoliberal psychology</a> <span class="rss-date">May 8, 2017</span> <cite>Joel Millward-Hopkins</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/uk/christine-berry/three-ways-to-begin-building-politics-that-s-open-to-people-but-closed-to-big-mon'>What would it look like to build a politics that’s open to people but closed to big money?</a> <span class="rss-date">May 7, 2017</span> <cite>Christine Berry</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/daniel-joloy/ten-years-of-militarised-drug-policies-in-mexico-more-violence-and-human-rights-violati'>Ten years of militarised drug policies in Mexico: more violence and human rights violations</a> <span class="rss-date">May 7, 2017</span> <cite>Daniel Joloy</cite></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="rss-6" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.harryrclarke.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.harryrclarke.com/">Harry Clarke</a></h3><ul><li><a class='rsswidget' href='http://www.harryrclarke.com/2017/04/23/advising-investors-not-to-believe-in-active-investment-strategies/'>Advising investors not to believe in active investment strategies</a> <span class="rss-date">April 23, 2017</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2017/04/17/policy-proposal-on-north-korea/'>Policy proposal on North Korea</a> <span class="rss-date">April 16, 2017</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2017/02/28/population-growth-and-urban-development/'>Population growth and urban development</a> <span class="rss-date">February 28, 2017</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2017/02/25/social-media-induced-failures-in-the-market-for-news-information/'>Social media-induced failures in the market for news information</a> <span class="rss-date">February 25, 2017</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2017/02/22/kenneth-arrow-rip/'>Kenneth Arrow RIP</a> <span class="rss-date">February 22, 2017</span> <cite>hc</cite></li></ul></li><li id="rss-7" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/com/JUlM"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://economics.com.au/">CoreEcon</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/lsEC5_HgIuQ/'>Is cross-ownership a competition problem in Australia?</a> <span class="rss-date">March 16, 2017</span> <cite>Joshua Gans</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/FjDL4cHzzh8/'>Will pricier soda lead to slimmer waistlines?</a> <span class="rss-date">February 23, 2017</span> <cite>Gigi Foster</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/J0TNB04H3l4/'>In Memoriam Thomas C. Schelling</a> <span class="rss-date">December 13, 2016</span> <cite>Andreas Ortmann</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/jD-TsYf8lC4/'>Tot ziens Australie!</a> <span class="rss-date">December 7, 2016</span> <cite>Paul Frijters</cite></li></ul></li><li id="rss-34" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://bilbo.economicoutlook.net/blog/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://bilbo.economicoutlook.net/blog">Bill Mitchell</a></h3><ul><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=35929'>US labour market continues to improve but a jobs deficit remains</a> <span class="rss-date">May 7, 2017</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=35922'>The Weekend Quiz – May 6-7, 2017 – answers and discussion</a> <span class="rss-date">May 6, 2017</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=35924'>The Weekend Quiz – May 6-7, 2017</a> <span class="rss-date">May 5, 2017</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=35918'>Resistance and change doesn’t come from going along with the (neo-liberal) pack</a> <span class="rss-date">May 4, 2017</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=35909'>British labour lost in a neo-liberal haze</a> <span class="rss-date">May 3, 2017</span> <cite>bill</cite></li></ul></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="rss-10" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://skepticlawyer.com.au/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://skepticlawyer.com.au/">Skepticlawyer</a></h3><ul><li><a class='rsswidget' href='http://skepticlawyer.com.au/2017/04/24/why-there-is-so-much-nonsense-spouted-about-fascism/'>Why there is so much nonsense spouted about fascism</a> <span class="rss-date">April 24, 2017</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='http://skepticlawyer.com.au/2017/01/14/hitler-defeated-lenin-chiang-defeated-mao/'>Hitler defeated Lenin, Chiang defeated Mao</a> <span class="rss-date">January 14, 2017</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='http://skepticlawyer.com.au/2016/12/18/how-the-rhetoric-of-denunciation-distorts-public-affairs-2/'>How the rhetoric of denunciation distorts public affairs</a> <span class="rss-date">December 18, 2016</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='http://skepticlawyer.com.au/2016/11/28/stop-with-the-projecting/'>Stop with the projecting</a> <span class="rss-date">November 28, 2016</span> <cite>Lorenzo</cite></li></ul></li><li id="rss-13" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/QuisCustodietIpsosCustodes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.summarycrime.com/">Kyle McDonald</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/tXv3faYTzxc/using-ipad-in-legal-practice-2015.html'>Using the iPad in legal practice 2015</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/TNfdw-pOEI0/security-encryption-and-keeping.html'>Security, encryption, and keeping confidences confidential</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/yTtAoUsU3rQ/watt-is-bicycle-emerson-v-police-2015.html'>Watt is a bicycle? Emerson v Police [2015] SASC 161</a> <span class="rss-date">November 3, 2015</span> <cite></cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/UuTKo8H7T8M/ccos-replace-suspended-sentences-and.html'>CCOs replace suspended sentences, and more jail now an option</a> <span class="rss-date">September 29, 2014</span> <cite></cite></li></ul></li><li id="rss-32" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://blogs.usyd.edu.au/cru/atom.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blogs.usyd.edu.au/cru/">Constitutional Critique (Anne Twomey)</a></h3><ul><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2016/05/the_constitutionality_of_senat.html'>The constitutionality of Senator Lambie&#039;s proposed involuntary detox laws</a> <span class="rss-date">May 2, 2016</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2015/12/reserved_indigenous_seats_in_t_1.html'>Reserved Indigenous Seats in the Commonwealth Parliament:  Potential Models and Constitutional Issues</a> <span class="rss-date">December 13, 2015</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2015/06/indigenous_recognition_and_con.html'>INDIGENOUS RECOGNITION AND CONSTITUTIONAL MYTHS</a> <span class="rss-date">June 9, 2015</span> <cite>Helen Irving</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2015/05/an_ageing_amendment_section_72.html'>An Ageing Amendment - Section 72 and the Mandatory Retirement Age of Judges</a> <span class="rss-date">May 28, 2015</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2015/05/go_with_the_flow_or_room_for_i_1.html'>Go with the flow or room for improvement?  To what extent does the Senate electoral system reflect s 7 of the Constitution?</a> <span class="rss-date">May 28, 2015</span> <cite>CRU Associate</cite></li></ul></li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="rss-17" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://theconversation.edu.au/articles"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://theconversation.com/">The Conversation (G8 unis)</a></h3><ul><li><a class='rsswidget' href='http://theconversation.com/in-letters-from-stalins-labor-camps-a-window-into-soviet-political-oppression-71135'>In letters from Stalin&#039;s labor camps, a window into Soviet political oppression</a> <span class="rss-date">May 8, 2017</span> <cite>Emily Johnson, Associate Professor of Russian, University of Oklahoma</cite></li><li><a class='rsswidget' href='http://theconversation.com/can-we-talk-about-free-speech-on-campus-76840'>Can we talk about free speech on campus?</a> <span class="rss-date">May 8, 2017</span> <cite>Neal H. Hutchens, Professor of Higher Education, University of Mississippi</cite></li><li><a class='rsswidget' href='http://theconversation.com/how-the-hijab-has-grown-into-a-fashion-industry-74740'>How the hijab has grown into a fashion industry</a> <span class="rss-date">May 8, 2017</span> <cite>Faegheh Shirazi, Professor, Department of Middle Eastern Studies, University of Texas at Austin</cite></li><li><a class='rsswidget' href='http://theconversation.com/will-optimistic-stories-get-people-to-care-about-nature-76641'>Will optimistic stories get people to care about nature?</a> <span class="rss-date">May 8, 2017</span> <cite>Diogo Veríssimo, David H. Smith Conservation Research Fellow, Georgia State University</cite></li><li><a class='rsswidget' href='http://theconversation.com/people-dont-trust-scientific-research-when-companies-are-involved-76848'>People don’t trust scientific research when companies are involved</a> <span class="rss-date">May 8, 2017</span> <cite>John Besley, Associate Professor of Advertising and Public Relations, Michigan State University</cite></li><li><a class='rsswidget' href='http://theconversation.com/the-picture-of-who-is-affected-by-revenge-porn-is-more-complex-than-we-first-thought-77155'>The picture of who is affected by &#039;revenge porn&#039; is more complex than we first thought</a> <span class="rss-date">May 8, 2017</span> <cite>Anastasia Powell, Senior Research and ARC DECRA Fellow, Justice and Legal Studies, RMIT University</cite></li><li><a class='rsswidget' href='http://theconversation.com/live-odds-ban-debate-exposes-sport-and-gamblings-uncomfortable-mutual-dependency-76514'>Live odds ban debate exposes sport and gambling&#039;s uncomfortable mutual dependency</a> <span class="rss-date">May 8, 2017</span> <cite>David Rowe, Professor of Cultural Research, Institute for Culture and Society, Western Sydney University</cite></li><li><a class='rsswidget' href='http://theconversation.com/a-victory-for-macron-and-for-the-european-union-now-its-time-to-unite-a-divided-france-77306'>A victory for Macron and for the European Union – now it&#039;s time to unite a divided France</a> <span class="rss-date">May 7, 2017</span> <cite>Richard Maher, Research Fellow, Global Governance Programme, Robert Schuman Centre for Advanced Studies, European University Institute</cite></li><li><a class='rsswidget' href='http://theconversation.com/macron-beats-le-pen-but-can-he-lead-france-76640'>Macron beats Le Pen, but can he lead France?</a> <span class="rss-date">May 7, 2017</span> <cite>Joshua Cole, Professor of History, University of Michigan</cite></li><li><a class='rsswidget' href='http://theconversation.com/from-wannabe-to-president-how-emmanuel-macron-beat-marine-le-pen-to-win-the-french-election-77302'>From wannabe to president: how Emmanuel Macron beat Marine Le Pen to win the French election</a> <span class="rss-date">May 7, 2017</span> <cite>Paul Smith, Associate Professor in French and Francophone Studies, University of Nottingham</cite></li></ul></li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="http://clubtroppo.com.au/" title="Club Troppo" rel="home">
					Club Troppo				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

	<div style="display:none">
	<div class="grofile-hash-map-38bf020fc60c47eddfbfa8254cf285fc">
	</div>
	<div class="grofile-hash-map-0c2a66db71274c938252dd3e98fe8c96">
	</div>
	<div class="grofile-hash-map-c7896808ec8bc4114894e3d6bbcf3da5">
	</div>
	<div class="grofile-hash-map-9423e704aecf748e2f472f45b6d105dc">
	</div>
	<div class="grofile-hash-map-dddb555d3cff5c35764e02ae9b4d5276">
	</div>
	<div class="grofile-hash-map-f501490e19edb02a410e6c312f5ac418">
	</div>
	<div class="grofile-hash-map-b1d90f69d8344e71f36331f5b919f148">
	</div>
	<div class="grofile-hash-map-a8f1536b9cad77b7e49902f13d98d652">
	</div>
	<div class="grofile-hash-map-d1631a1f2421926028b8fed56d53ea93">
	</div>
	<div class="grofile-hash-map-9c7a6f0e46d8e211f29b8805e063922c">
	</div>
	<div class="grofile-hash-map-46051f3d95f34f4d5077c6820aae677e">
	</div>
	<div class="grofile-hash-map-6dc6aec458ff3b6d5414363207977553">
	</div>
	<div class="grofile-hash-map-0dcd1c21acee7684308af952cd272809">
	</div>
	<div class="grofile-hash-map-9a3e277a76aca19123ea487748a71b65">
	</div>
	<div class="grofile-hash-map-5f2b6270ba830d56f524c66cd0d4bbe5">
	</div>
	<div class="grofile-hash-map-0c2a66db71274c938252dd3e98fe8c96">
	</div>
	<div class="grofile-hash-map-92024952142fbaa28b1759094ec6fb97">
	</div>
	<div class="grofile-hash-map-aefcc14fb81dee82cf7cdf6affe7672e">
	</div>
	<div class="grofile-hash-map-372b910debd64283029dc05578247897">
	</div>
	<div class="grofile-hash-map-915a0bde231ae43aaee2978fd7fe1583">
	</div>
	<div class="grofile-hash-map-91c4ea560ae0ff221f2789ce03e88e99">
	</div>
	<div class="grofile-hash-map-96967b364c3b6d3457075513c6a6410b">
	</div>
	<div class="grofile-hash-map-29a4cd7905e838a1ebbfdefe5ba88384">
	</div>
	<div class="grofile-hash-map-bb346cb2115a96a00cf12999b6667e15">
	</div>
	<div class="grofile-hash-map-ca311c56df6b71e6ad303c204a7d8f8f">
	</div>
	<div class="grofile-hash-map-9f439bd697a24ada0892d9b5f6eff4b9">
	</div>
	<div class="grofile-hash-map-6ecc9ffac58aaacbfcb23e0c3313c8be">
	</div>
	<div class="grofile-hash-map-ad6e0809ea5403c793dd1a50fab76dcc">
	</div>
	<div class="grofile-hash-map-9b319402c31bf4d1d0db1e97dae8f036">
	</div>
	<div class="grofile-hash-map-04319a94d14be4eeed7789c9d04aeeef">
	</div>
	<div class="grofile-hash-map-43bfa99a65e74c4dcce45d6ad477c32a">
	</div>
	<div class="grofile-hash-map-7415f1b7a71b8737b6144443a7ec49ae">
	</div>
	<div class="grofile-hash-map-62d92446541079118048d04e3c7d2f11">
	</div>
	<div class="grofile-hash-map-b99ece98808cc24603ff9b855476a06e">
	</div>
	<div class="grofile-hash-map-b39a394f4d48dda0246a20ceeb6a65c9">
	</div>
	<div class="grofile-hash-map-1f934d37bf0afc5e8ca6b5091eb58944">
	</div>
	<div class="grofile-hash-map-0d699800756b25d8f237d2a92962c595">
	</div>
	<div class="grofile-hash-map-54eac7c88bfc62a0c777b7621a5d14ac">
	</div>
	<div class="grofile-hash-map-298b3ee96b718af7aadb3f239e018322">
	</div>
	<div class="grofile-hash-map-31d8cf6675d3fc121dc268c331420f8f">
	</div>
	<div class="grofile-hash-map-cd8a482f648691843fd239248b1e4461">
	</div>
	<div class="grofile-hash-map-94dc4be865d14101552a0d269be6f4ac">
	</div>
	<div class="grofile-hash-map-2a326834d42193afd5fec7017586f3b9">
	</div>
	<div class="grofile-hash-map-786cac766a0f9cb35d1ce336df0fda05">
	</div>
	<div class="grofile-hash-map-ef57b828b4bb709f536be17d76f5a4d3">
	</div>
	<div class="grofile-hash-map-5a40406fbde34c57825c0368f636d3b5">
	</div>
	<div class="grofile-hash-map-e161802553e80fec8d0ad5ecf55c21cb">
	</div>
	<div class="grofile-hash-map-024273a2d57acc4f8edb5a965f80efed">
	</div>
	<div class="grofile-hash-map-49287d63136706069882f06132a019ef">
	</div>
	<div class="grofile-hash-map-1e85ecebdf3c9baa446d930189f342b4">
	</div>
	<div class="grofile-hash-map-5e4d763cf6aeac7f0300cdfdb393edfd">
	</div>
	<div class="grofile-hash-map-e398be9beacb7b9fccc2ef1987f79b38">
	</div>
	<div class="grofile-hash-map-cb009b9ff453bd3e6e36309a0c8708c7">
	</div>
	<div class="grofile-hash-map-6290870eb89e57e8f1905e10782d963a">
	</div>
	<div class="grofile-hash-map-60ec760cb2371efa1c40fd2949a0f9de">
	</div>
	<div class="grofile-hash-map-800c6694fa594cde719a867d62ad0728">
	</div>
	<div class="grofile-hash-map-32076f21eef1362219a86f04fd40684d">
	</div>
	<div class="grofile-hash-map-81e3bb329c77d1d99a780ab187c08831">
	</div>
	<div class="grofile-hash-map-c72dc6e34fc998ded0f0fff966f0e1e4">
	</div>
	<div class="grofile-hash-map-2390bfd415b242d546466745f1a0426f">
	</div>
	<div class="grofile-hash-map-1bf53effdc4bfe6cd468a3c73c9a4939">
	</div>
	<div class="grofile-hash-map-4cafe6ef1889bbf2c2e0781eaf3b7249">
	</div>
	<div class="grofile-hash-map-391533f00be6cbe41d775b8dfc05e111">
	</div>
	<div class="grofile-hash-map-4c3fac75d526cfa157c6b4535f7d2952">
	</div>
	<div class="grofile-hash-map-99a8b97979f99c4048b86d1b863f44bb">
	</div>
	<div class="grofile-hash-map-976fe0ba9b0e618e00a5af6190ba4eb1">
	</div>
	<div class="grofile-hash-map-eec830d61cbb6e2cbf43fe0f3a398a43">
	</div>
	<div class="grofile-hash-map-0e7603a96668b1006f521e299940cdbb">
	</div>
	<div class="grofile-hash-map-8c9b52b9708feeb9d9aa15ec69d36d66">
	</div>
	<div class="grofile-hash-map-15094c88991ffce75178c7caaa4adc94">
	</div>
	<div class="grofile-hash-map-078ff9d585ed5c52eaa0fd9a31f2693d">
	</div>
	<div class="grofile-hash-map-cc018fa1b9b8c025735c7ce44076f387">
	</div>
	<div class="grofile-hash-map-7b7948b9f886e64bc6b52fc75f63012e">
	</div>
	<div class="grofile-hash-map-46633952329914d94b61881a56cf1df5">
	</div>
	<div class="grofile-hash-map-7adc714bc36434f7cee6ef49e3f1ac5b">
	</div>
	<div class="grofile-hash-map-cfd34830c37c4f6b1798836c629f7110">
	</div>
	<div class="grofile-hash-map-7838ca8bcdfdc99e04610c875bf01260">
	</div>
	<div class="grofile-hash-map-98db82178321928569163c314008092b">
	</div>
	<div class="grofile-hash-map-ab312e8194f67c55800296b12894e96d">
	</div>
	<div class="grofile-hash-map-462a6d3d2aabfae54218bbeba7504621">
	</div>
	<div class="grofile-hash-map-87e13793cb200812d7cd15ce4edf7a82">
	</div>
	<div class="grofile-hash-map-b6be380e1991acd3afea61c63510d2bc">
	</div>
	<div class="grofile-hash-map-944e50b3a6a2d6af0b60c0b271c97100">
	</div>
	<div class="grofile-hash-map-1feb14f872997e52a304a5a5e5e01f1b">
	</div>
	<div class="grofile-hash-map-b6f9c6b8daa6457ed0a8cd853be87ad9">
	</div>
	<div class="grofile-hash-map-74a647fbcb9df7dd8bfee3657ebff6f4">
	</div>
	<div class="grofile-hash-map-d0be232eb91a9a886e0f61aef2f238e8">
	</div>
	<div class="grofile-hash-map-90fb1aaea2265fefa145df9efa1e6efd">
	</div>
	<div class="grofile-hash-map-c9f0edf2baa876117007f213865dc40e">
	</div>
	<div class="grofile-hash-map-ca55e44700a8cb8eff2dfd2c16463879">
	</div>
	<div class="grofile-hash-map-32484e3e1d60f7b1cf5efc0b66cfa05f">
	</div>
	<div class="grofile-hash-map-bec0ca14b142e4f06592f752a8386be4">
	</div>
	<div class="grofile-hash-map-f9bab215a0999108bb69806bd7d58ca6">
	</div>
	<div class="grofile-hash-map-c1b82c7604951fcf029bc7eff1a76cd1">
	</div>
	<div class="grofile-hash-map-a9e41d14e2d0e4b2af819d0fbde85f9a">
	</div>
	<div class="grofile-hash-map-2ea7eb6cf76960a1a01ce66b9c6f6c27">
	</div>
	<div class="grofile-hash-map-58a38967f1c79f5bc73d317648a48a11">
	</div>
	<div class="grofile-hash-map-7e3fc37125ec2ce03834bad18459e39d">
	</div>
	<div class="grofile-hash-map-93bfd6a2d4b9e8ea5ca79fbeeada235f">
	</div>
	<div class="grofile-hash-map-5c68ba29da9585ee1776ab638ab279ef">
	</div>
	<div class="grofile-hash-map-bc73e432d608dcccfb10c3e01a67f6b7">
	</div>
	<div class="grofile-hash-map-312fc681104305db88d251bc96328dbd">
	</div>
	<div class="grofile-hash-map-585c8a211b6f10377b2a994fefb1363b">
	</div>
	<div class="grofile-hash-map-3b4a84177f8de8b6b6f9c34020dc5971">
	</div>
	<div class="grofile-hash-map-373f79b2f1cf9a51cec115c457439377">
	</div>
	<div class="grofile-hash-map-004ff4c72956b8421d94efa68ceacf82">
	</div>
	<div class="grofile-hash-map-21478df2c770eb4f4abe18f984cf89a8">
	</div>
	<div class="grofile-hash-map-ee7170849df25a84ea228457b77db4fe">
	</div>
	<div class="grofile-hash-map-2a3712e3fbc897113f0af3c7cc49f7b8">
	</div>
	<div class="grofile-hash-map-a732f7de6dde612a4a99f42f426fcf08">
	</div>
	<div class="grofile-hash-map-7c5174b6d6aa17fc5806a8c183221742">
	</div>
	<div class="grofile-hash-map-eb6c38084840b84c5908cabb4a087f8e">
	</div>
	<div class="grofile-hash-map-04c73adddd01fb23c430977585523984">
	</div>
	<div class="grofile-hash-map-a3bb2eb148feae3cbcd13d6bc4b550a3">
	</div>
	<div class="grofile-hash-map-8fc5f9238e2aeab2db3eb43796dd3e85">
	</div>
	<div class="grofile-hash-map-d36f6f65381b8407774c9180e71278ad">
	</div>
	<div class="grofile-hash-map-b60ace9dce63e42de4bc2612fbb7c6b2">
	</div>
	<div class="grofile-hash-map-2f8749f414997a6430f73c979bd89da0">
	</div>
	<div class="grofile-hash-map-2a588cc8dc584ff20305d47e44449605">
	</div>
	<div class="grofile-hash-map-c04fcb14cfa2e4d7457e2efb58178200">
	</div>
	<div class="grofile-hash-map-7057345210adf8f3a4923f5d499d81ee">
	</div>
	<div class="grofile-hash-map-18c2682eb6e1e63e851fd450ea2c184c">
	</div>
	<div class="grofile-hash-map-4fdf2af0bd6ca8533a830a2771894afb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/clubtroppo.com.au\/2017\/05\/08\/macbook-air-bleg\/":30596};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/08/macbook-air-bleg/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://clubtroppo.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/akismet/20161205230426/_inc/form.js'></script>
<link rel='stylesheet' id='stcr-plugin-style-css'  href='http://files.ozblogistan.com.au/plugins/subscribe-to-comments-reloaded/20161205230430/includes/css/stcr-plugin-style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/quicktags.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/quicktags/20161213002037/quicktags.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/core/20170204165040/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/subscribe-to-comments-reloaded/20161205230430/includes/js/stcr-plugin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://files.ozblogistan.com.au/plugins/jetpack/20170219103301/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'1188879',post:'30596',tz:'8',srv:'clubtroppo.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '1188879', '30596' ]);
</script>
</body>
</html>
