<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Let’s not waste another crisis | Club Troppo	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://clubtroppo.com.au/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://clubtroppo.com.au/xmlrpc.php">
<link rel='dns-prefetch' href='//clubtroppo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Feed" href="https://clubtroppo.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Comments Feed" href="https://clubtroppo.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Let’s not waste another crisis Comments Feed" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clubtroppo.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://clubtroppo.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://clubtroppo.com.au/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://clubtroppo.com.au/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://clubtroppo.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/clubtroppo.com.au\/wp-admin\/admin-ajax.php","nonce":"1af03cb13c","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://clubtroppo.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clubtroppo.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clubtroppo.com.au/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='What do excess death graphs tell us?' href='https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/" />
<link rel='shortlink' href='https://wp.me/p4Zht-8Vr' />
<link rel="alternate" type="application/json+oembed" href="https://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclubtroppo.com.au%2F2020%2F10%2F01%2Flets-not-waste-another-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclubtroppo.com.au%2F2020%2F10%2F01%2Flets-not-waste-another-crisis%2F&#038;format=xml" />

<link href="https://www.google.com/uds/css/gsearch.css" type="text/css" rel="stylesheet" />
<style>	
	
	/* Width */
	.gsc-control {
	  	width: px;
		overflow: hidden
	}
	.gs-result .gs-title,
	.gs-result .gs-title * {
		font-size: em;
	  	color: #;
	}
	.gsc-results .gsc-trailing-more-results,
	.gsc-results .gsc-trailing-more-results * {
	  	color: #;
	}
	.gs-result a.gs-visibleUrl,
	.gs-result .gs-visibleUrl {
	  	color: #;
	}
	.gs-result a.gs-clusterUrl,
	.gs-result .gs-clusterUrl {
	  	color: #;
	}
	.gsc-resultsbox-visible {
		display: table;
		width: 100%;
		overflow: hidden
	}
	</style>
<script src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&key=ABQIAAAAhHvGLIltB2AvYH5Y8Xr82RSQ3RBAm37kJHf64maGaaerKyIjlxRb7x6sFd4Uaqw3AoCXkgoz1zKVqg" type='text/javascript'></script>

<script type='text/javascript'> 




		function OnLoad()
		{
			
			var searchControl = new GSearchControl();
			searchControl .setLinkTarget(GSearch.LINK_TARGET_SELF); 
			var webSearch = new GwebSearch();   
			webSearch.setSiteRestriction("https://clubtroppo.com.au");
			webSearch.setUserDefinedLabel("Results");
			webSearch.setUserDefinedClassSuffix("webSearch");
											var options = new GsearcherOptions();
			options.setExpandMode(GSearchControl.EXPAND_MODE_OPEN);
			searchControl.addSearcher(webSearch, options);
											

			var drawOptions = new GdrawOptions();
			drawOptions.setDrawMode(GSearchControl.DRAW_MODE_LINEAR);
			searchControl.draw(document.getElementById("searchcontrol"),drawOptions);
		}
		GSearch.setOnLoadCallback(OnLoad);

	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #100042; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Let’s not waste another crisis" />
<meta property="og:url" content="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/" />
<meta property="og:description" content="The Mandarin asked me to pontificate about the budget – along with some other &#8216;brains trusters&#8217;. I got a bit carried away with myself and wrote an op ed length piece. It&#8217;s not rea…" />
<meta property="article:published_time" content="2020-10-01T12:24:52+00:00" />
<meta property="article:modified_time" content="2020-10-01T12:25:29+00:00" />
<meta property="og:site_name" content="Club Troppo" />
<meta property="og:image" content="https://clubtroppo.com.au/files/2020/10/1592757290.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="351" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Let’s not waste another crisis" />
<meta name="twitter:image" content="https://clubtroppo.com.au/files/2020/10/1592757290.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-180x180.png" />
<meta name="msapplication-TileImage" content="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-34313 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://clubtroppo.com.au/" title="Club Troppo" rel="home">Club Troppo</a>
</span>
</div>
<div id="site-description">Economic, legal, political and social commentary</div>
<img src="https://clubtroppo.com.au/files/2012/04/cropped-troppo-cafe.jpg" width="940" height="198" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://clubtroppo.com.au/">Home</a></li><li class="page_item page-item-2277"><a href="https://clubtroppo.com.au/about/">About</a></li>
<li class="page_item page-item-2293"><a href="https://clubtroppo.com.au/contact/">Contact</a></li>
<li class="page_item page-item-4628"><a href="https://clubtroppo.com.au/copyright/">Copyright</a></li>
<li class="page_item page-item-4764"><a href="https://clubtroppo.com.au/msm-links/">MSM Links</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/" rel="prev"><span class="meta-nav">&larr;</span> What do excess death graphs tell us?</a></div>
<div class="nav-next"></div>
</div>
<div id="post-34313" class="post-34313 post type-post status-publish format-standard hentry category-economics">
<h1 class="entry-title">Let’s not waste another crisis</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/" title="8:24 pm" rel="bookmark"><span class="entry-date">October 1, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://clubtroppo.com.au/author/nicholas-gruen/" title="View all posts by Nicholas Gruen">Nicholas Gruen</a></span> </div>
<div class="entry-content">
<div id="attachment_34314" style="width: 634px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34314" class="size-full wp-image-34314" src="https://clubtroppo.com.au/files/2020/10/1592757290.jpg" alt="" width="624" height="351" srcset="https://clubtroppo.com.au/files/2020/10/1592757290.jpg 624w, https://clubtroppo.com.au/files/2020/10/1592757290-300x169.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" /><p id="caption-attachment-34314" class="wp-caption-text">How do you do a graphic for a post-COVID world?<br />Well I guess you have an office with everyone running around with <del>Groucho glasses</del> facemasks on.</p></div>
<p>The Mandarin asked me to pontificate about the budget – along with some other &#8216;brains trusters&#8217;. I got a bit carried away with myself and wrote an op ed length piece. It&#8217;s not really about the budget as it&#8217;s likely to be, but about some larger questions about what fiscal policy should look like in a post-COVID world.</p>
<p style="font-weight: 400;padding-left: 40px">I was very impressed with the Government’s early handling of the economics of the COVID crisis right down to the Prime Minister explaining that, consistently with the nation’s unique welfare system, governments owe the same level of emergency financial support to every Australian, and not, as was common in other countries, some payment in proportion to their existing income.</p>
<p style="font-weight: 400;padding-left: 40px">It’s not always the case of course, but it is more often than we appreciate that the generous course is also the most prudent. That’s particularly true when economies are struggling. It was true of the Marshall Plan in the late 1940s which involved the US effectively gifting its recently defeated enemy, Germany around 2% of the US GDP. If the West had done the same with Russia after the fall of the Berlin Wall, how much healthier, happier and safer might our world be today?</p>
<p style="font-weight: 400;padding-left: 40px">The risk now is that governments turn towards austerity before we return to full employment. This happened with a vengeance in the northern hemisphere after the GFC with disastrous consequences both economic and political.</p>
<p style="font-weight: 400;padding-left: 40px">But it also happened here. The RBA <a href="https://www.theguardian.com/commentisfree/2015/may/06/our-timid-rba-made-us-endure-more-unemployment-than-was-necessary">consistently dragged the chain</a> on returning vigorously to full employment even to the point of missing its inflation targets. And in that context, moving to balance the budget did more harm than good, helping to keep hundreds of thousands more Australians unemployed and underemployed than would have occurred otherwise.</p>
<p style="font-weight: 400;padding-left: 40px">We should learn our lesson and this time macro policy should err on the side of doing too much, not too little. In fact, in the spirit of not wasting a crisis we could initiate some really big reforms. Each would have their opponents, but each would be much easier than tax reform or tariff reform was.<span id="more-34313"></span></p>
<p style="font-weight: 400;padding-left: 40px">Ross Garnaut and others have scoped out two bold reforms that combine long-term economic gains with large fiscal costs upfront. And that’s exactly what is needed in our circumstances.</p>
<p style="font-weight: 400;padding-left: 40px">The first involves transitioning to corporate cash flow taxation from the current loophole laden system. This gives business a cash flow boost up front but makes it much harder for the Amazons and Googles of the world to shift profits offshore, so it would generate more revenue over time.</p>
<p style="font-weight: 400;padding-left: 40px">The second implements Milton Friedman’s ideas for a universal basic income for all instead of the dole for some with the abolition of tax-free thresholds and other complexities of our welfare and tax systems. This costs the budget more while unemployment is high, but brings in more revenue closer to full employment. So not only is it well suited for our current circumstances, it leaves us with stronger automatic stabilisers. So they’ll be working more strongly against the next downturn when it inevitably occurs. It would also leave behind the shameful politics of humiliating those doing worst in our society. To invoke a cliché, rather than harass them, it gives them a go.</p>
<p style="font-weight: 400;padding-left: 40px">We can also improve the budget mightily by breaking the private banks&#8217; monopoly on money creation. <a href="http://www.nesta.org.uk/publications/central-banking-all-modest-case-radical-reform" data-saferedirecturl="https://www.google.com/url?q=http://www.nesta.org.uk/publications/central-banking-all-modest-case-radical-reform&amp;source=gmail&amp;ust=1601636336664000&amp;usg=AFQjCNHUIOzV6Z0MvTHyPxn4CgYv_X5LlQ">I’ve previously proposed</a> everyone having an account at the RBA on competitive neutrality grounds. If Westpac is favoured with such an account why, in the age of the internet can’t we all have a suitably basic one for transactions and, I’ve argued super-collateralised loans (of up to 60 per cent of the value of our homes)? This too would intensify the automatic stabilisers in the system, increasing budget revenue by tens of billions of dollars as interest rates rose with recovery as well as improving the security and efficiency of our payments system.</p>
<p style="font-weight: 400;padding-left: 40px">Researchers at the <a href="https://www.bankofengland.co.uk/working-paper/2016/the-macroeconomics-of-central-bank-issued-digital-currencies" data-saferedirecturl="https://www.google.com/url?q=https://www.bankofengland.co.uk/working-paper/2016/the-macroeconomics-of-central-bank-issued-digital-currencies&amp;source=gmail&amp;ust=1601636336664000&amp;usg=AFQjCNEFC-ZtGjn72gj6-uPDbhactr-mhA">Bank of England</a> have suggested something with similar effects – the introduction of central bank digital currency – probably using distributed ledger technology. They argue it could expand GDP by a whopping three per cent. It would reduce transaction costs by creating a new, more efficient payments system, and generate a large fiscal dividend for government via seigniorage and lower borrowing costs.</p>
<p style="font-weight: 400;padding-left: 40px">For the precise measures of the stimulus, I’d mostly be throwing away the hard hats and ‘high vis’ jackets. Where it’s not already ‘shovel ready’, heavy infrastructure investment takes many years to get going.</p>
<p style="font-weight: 400;padding-left: 40px">We should:</p>
<ul>
<li style="list-style-type: none">
<ul>
<li style="list-style-type: none">
<ul style="font-weight: 400">
<li>Continue protecting jobs that might otherwise disappear. If we don’t, it will slow recovery as demand returns in tourism, the arts and tertiary education (there were some innovative expansions of university research infrastructure funding in the last stimulus).</li>
<li>Launch a big social housing building program – which would generate more jobs per dollar in outlays than building private houses.</li>
<li>Further, expand funding to green innovation and investment.</li>
<li>Generate new jobs particularly where they help build human capital and employ people with low skills while supporting them to improve them. A three-year federal teachers aid scheme would tick both boxes, while a nurses aid scheme in aged care ticks one and a half if we could develop training to allow aids to build their skills towards better jobs in the future. But there’s plenty more one could do.</li>
</ul>
</li>
</ul>
</li>
</ul>
<p style="padding-left: 40px">But, as we watch on horrified by the rate at which our democratic world is falling apart, we should understand that there are times in history when generosity is its own reward. We reap what we sow.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34313" class="share-facebook sd-button share-icon" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34313" class="share-twitter sd-button share-icon" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34313" class="share-linkedin sd-button share-icon" href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://clubtroppo.com.au/category/economics/" rel="category tag">Economics and public policy</a>. Bookmark the <a href="https://clubtroppo.com.au/2020/10/01/lets-not-waste-another-crisis/" title="Permalink to Let’s not waste another crisis" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/" rel="prev"><span class="meta-nav">&larr;</span> What do excess death graphs tell us?</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/01/lets-not-waste-another-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://clubtroppo.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href='https://clubtroppo.com.au/comment-subscriptions?srp=34313&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34313' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="51ec3f69c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212" /></p></form> </div>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="media_image-2" class="widget-container widget_media_image"><img class="image alignnone" src="https://clubtroppo.com.au/wp-content/themes/Club_Troppo/images/armadillo.gif" alt="" width="" height="" /></li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://clubtroppo.com.au/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664115">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664113">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664111">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">John Goss</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664110">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">Conrad</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664109">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664107">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">I am and will always be Not Trampis</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664105">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664104">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664102">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="https://clubtroppo.com.au/2020/09/26/how-the-competition-delusion-is-ruining-everything/#comment-664095">How the competition delusion is ruining everything</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664090">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://topscoreessay.com/2020/09/30/extended-nfg-case-study/' rel='external  ugc' class='url'>Extended NFG Case Study - Top Score Essay</a></span> on <a href="https://clubtroppo.com.au/2020/05/18/the-corona-cost-benefit-analyses-of-richard-holden-bruce-preston-and-neil-bailey-ooops/#comment-664087">The corona cost-benefit analyses of Richard Holden, Bruce Preston and Neil Bailey: ooops!</a></li><li class="recentcomments"><span class="comment-author-link">John Goss</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664079">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">Conrad</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664071">What do excess death graphs tell us?</a></li><li class="recentcomments"><span class="comment-author-link">I am and will always be Not Trampis</span> on <a href="https://clubtroppo.com.au/2020/09/28/what-do-excess-death-graphs-tell-us/#comment-664069">What do excess death graphs tell us?</a></li></ul></li> <li id="authors-3" class="widget-container widget_authors"> <h3 class="widget-title">Authors</h3> <select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="https://clubtroppo.com.au/author/joshua-gans/">Joshua Gans (1)</option>
<option value="https://clubtroppo.com.au/author/fred-argy/">Fred Argy (113)</option>
<option value="https://clubtroppo.com.au/author/peter-whiteford/">Peter Whiteford (12)</option>
<option value="https://clubtroppo.com.au/author/paul-watson/">Paul Watson (4)</option>
<option value="https://clubtroppo.com.au/author/don-arthur/">Don Arthur (505)</option>
<option value="https://clubtroppo.com.au/author/dr-troppo/">Dr Troppo (12)</option>
<option value="https://clubtroppo.com.au/author/paul-frijters/">Paul Frijters (299)</option>
<option value="https://clubtroppo.com.au/author/patrick/">Patrick (20)</option>
<option value="https://clubtroppo.com.au/author/nicholas-gruen/">Nicholas Gruen (2924)</option>
<option value="https://clubtroppo.com.au/author/ellenbroad/">ellenbroad (2)</option>
<option value="https://clubtroppo.com.au/author/mike-waller/">Mike Waller (2)</option>
<option value="https://clubtroppo.com.au/author/gaby/">Gaby (5)</option>
<option value="https://clubtroppo.com.au/author/rex-ringschott/">Rex Ringschott (95)</option>
<option value="https://clubtroppo.com.au/author/meika-loofs-samorzewski/">meika loofs samorzewski (1)</option>
<option value="https://clubtroppo.com.au/author/mark-bahnisch/">Mark Bahnisch (272)</option>
<option value="https://clubtroppo.com.au/author/geoff-honnor/">Geoff Honnor (136)</option>
<option value="https://clubtroppo.com.au/author/ken-parish/">Ken Parish (1427)</option>
<option value="https://clubtroppo.com.au/author/annesanders/">john r walker (20)</option>
<option value="https://clubtroppo.com.au/author/ingolf/">Ingolf Eide (52)</option>
<option value="https://clubtroppo.com.au/author/james-farrell/">James Farrell (159)</option>
<option value="https://clubtroppo.com.au/author/james-wheeldon/">James Wheeldon (3)</option>
<option value="https://clubtroppo.com.au/author/richard-green/">Richard Tsukamasa Green (121)</option>
<option value="https://clubtroppo.com.au/author/jen/">Jen (3)</option>
<option value="https://clubtroppo.com.au/author/roop-sandhu/">Roop Sandhu (13)</option>
<option value="https://clubtroppo.com.au/author/wicking/">Wicking (110)</option>
<option value="https://clubtroppo.com.au/author/wayne-wood/">Wayne Wood (105)</option>
<option value="https://clubtroppo.com.au/author/b-model-baby/">B Model Baby (5)</option>
<option value="https://clubtroppo.com.au/author/backroom-girl/">Backroom Girl (7)</option>
<option value="https://clubtroppo.com.au/author/tony-harris/">Tony Harris (152)</option>
<option value="https://clubtroppo.com.au/author/bruce-bradbury/">Bruce Bradbury (10)</option>
<option value="https://clubtroppo.com.au/author/stephen-hill/">Stephen Hill (24)</option>
<option value="https://clubtroppo.com.au/author/cam/">Cam (63)</option>
<option value="https://clubtroppo.com.au/author/chris-lloyd/">Chris Lloyd (21)</option>
<option value="https://clubtroppo.com.au/author/sophie-masson/">Sophie Masson (67)</option>
<option value="https://clubtroppo.com.au/author/shaun-cronin/">Shaun Cronin (16)</option>
<option value="https://clubtroppo.com.au/author/seamus-c/">Seamus C (5)</option>
<option value="https://clubtroppo.com.au/author/scott-wickstein/">Scott Wickstein (43)</option>
<option value="https://clubtroppo.com.au/author/damian-jeffree/">Damian Jeffree (5)</option>
<option value="https://clubtroppo.com.au/author/danielle-mccredden/">Danielle McCredden (6)</option>
<option value="https://clubtroppo.com.au/author/saul-eslake/">Saul Eslake (16)</option>
<option value="https://clubtroppo.com.au/author/david-coles/">David Coles (1)</option>
<option value="https://clubtroppo.com.au/author/paulbamford/">Paul Bamford (aka Gummo T) (33)</option>
<option value="https://clubtroppo.com.au/author/admin/">Jacques Chester (279)</option>
<option value="https://clubtroppo.com.au/author/paulmartin/">Paul Martin (3)</option>
<option value="https://clubtroppo.com.au/author/antoniossarhanis/">Antonios Sarhanis (1)</option>
<option value="https://clubtroppo.com.au/author/davidsligar/">davidsligar (2)</option>
<option value="https://clubtroppo.com.au/author/darlene/">Darlene (2)</option>
<option value="https://clubtroppo.com.au/author/jmsthornton/">Julia (5)</option>
<option value="https://clubtroppo.com.au/author/d-w-griffiths/">David Walker (103)</option>
<option value="https://clubtroppo.com.au/author/johnrwalker/">john Walker (7)</option>
</select> </li> <li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://clubtroppo.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="68">Art and Architecture&nbsp;&nbsp;(126)</option>
<option class="level-0" value="109">Ask Troppo&#8217;s Love Gods&nbsp;&nbsp;(19)</option>
<option class="level-0" value="135">Bargains&nbsp;&nbsp;(63)</option>
<option class="level-0" value="963066">Best From Elsewhere&nbsp;&nbsp;(38)</option>
<option class="level-0" value="101">Blegs&nbsp;&nbsp;(100)</option>
<option class="level-0" value="80">Blogs TNG&nbsp;&nbsp;(15)</option>
<option class="level-0" value="146">bubble&nbsp;&nbsp;(14)</option>
<option class="level-0" value="965945">Bullshit&nbsp;&nbsp;(18)</option>
<option class="level-0" value="113">Business&nbsp;&nbsp;(63)</option>
<option class="level-0" value="158">Chess&nbsp;&nbsp;(73)</option>
<option class="level-0" value="106">Climate Change&nbsp;&nbsp;(85)</option>
<option class="level-0" value="4281">Competitions&nbsp;&nbsp;(16)</option>
<option class="level-0" value="965948">Coronavirus crisis&nbsp;&nbsp;(22)</option>
<option class="level-0" value="965926">Cultural Critique&nbsp;&nbsp;(208)</option>
<option class="level-0" value="124">Dance&nbsp;&nbsp;(7)</option>
<option class="level-0" value="955005">Death and taxes&nbsp;&nbsp;(25)</option>
<option class="level-0" value="253">Democracy&nbsp;&nbsp;(89)</option>
<option class="level-1" value="965946">&nbsp;&nbsp;&nbsp;Sortition and citizens’ juries&nbsp;&nbsp;(15)</option>
<option class="level-0" value="45">Economics and public policy&nbsp;&nbsp;(1,836)</option>
<option class="level-1" value="952264">&nbsp;&nbsp;&nbsp;Innovation&nbsp;&nbsp;(114)</option>
<option class="level-0" value="19">Education&nbsp;&nbsp;(210)</option>
<option class="level-0" value="945285">Employment&nbsp;&nbsp;(24)</option>
<option class="level-0" value="12">Environment&nbsp;&nbsp;(102)</option>
<option class="level-0" value="943279">Ethics&nbsp;&nbsp;(57)</option>
<option class="level-0" value="34">Films and TV&nbsp;&nbsp;(196)</option>
<option class="level-0" value="163">Firms&nbsp;&nbsp;(4)</option>
<option class="level-0" value="50">Food&nbsp;&nbsp;(17)</option>
<option class="level-0" value="79">Geeky Musings&nbsp;&nbsp;(129)</option>
<option class="level-0" value="74">Gender&nbsp;&nbsp;(55)</option>
<option class="level-0" value="100">Health&nbsp;&nbsp;(80)</option>
<option class="level-0" value="13">History&nbsp;&nbsp;(344)</option>
<option class="level-0" value="204">Humour&nbsp;&nbsp;(214)</option>
<option class="level-0" value="952259">Immigration and refugees&nbsp;&nbsp;(34)</option>
<option class="level-0" value="943234">Indigenous&nbsp;&nbsp;(8)</option>
<option class="level-0" value="946172">Inequality&nbsp;&nbsp;(17)</option>
<option class="level-0" value="946180">Information&nbsp;&nbsp;(45)</option>
<option class="level-0" value="952263">Intellectual Monopoly Privileges&nbsp;&nbsp;(8)</option>
<option class="level-0" value="946213">Intellectual Property&nbsp;&nbsp;(19)</option>
<option class="level-0" value="77">Interesting Graphs&nbsp;&nbsp;(20)</option>
<option class="level-0" value="965947">Isegoria&nbsp;&nbsp;(3)</option>
<option class="level-0" value="41">IT and Internet&nbsp;&nbsp;(316)</option>
<option class="level-0" value="75">Journalism&nbsp;&nbsp;(113)</option>
<option class="level-0" value="117">Law&nbsp;&nbsp;(384)</option>
<option class="level-0" value="78">Libertarian Musings&nbsp;&nbsp;(47)</option>
<option class="level-0" value="8">Life&nbsp;&nbsp;(376)</option>
<option class="level-0" value="25">Literature&nbsp;&nbsp;(135)</option>
<option class="level-0" value="76">Media&nbsp;&nbsp;(223)</option>
<option class="level-0" value="965927">Medical&nbsp;&nbsp;(10)</option>
<option class="level-0" value="116">Metablogging&nbsp;&nbsp;(64)</option>
<option class="level-0" value="947046">Methodology&nbsp;&nbsp;(10)</option>
<option class="level-0" value="17">Miscellaneous&nbsp;&nbsp;(63)</option>
<option class="level-0" value="53">Missing Link&nbsp;&nbsp;(276)</option>
<option class="level-0" value="38">Music&nbsp;&nbsp;(69)</option>
<option class="level-0" value="69">Ned the Bear&nbsp;&nbsp;(77)</option>
<option class="level-0" value="943300">Parenting&nbsp;&nbsp;(15)</option>
<option class="level-0" value="965931">Personal&nbsp;&nbsp;(7)</option>
<option class="level-0" value="9">Philosophy&nbsp;&nbsp;(332)</option>
<option class="level-0" value="112">Political theory&nbsp;&nbsp;(329)</option>
<option class="level-0" value="6">Politics &#8211; international&nbsp;&nbsp;(600)</option>
<option class="level-0" value="4">Politics &#8211; national&nbsp;&nbsp;(1,010)</option>
<option class="level-0" value="21">Politics &#8211; Northern Territory&nbsp;&nbsp;(134)</option>
<option class="level-0" value="10">Print media&nbsp;&nbsp;(140)</option>
<option class="level-0" value="162">Products&nbsp;&nbsp;(2)</option>
<option class="level-0" value="965930">Public and Private Goods&nbsp;&nbsp;(26)</option>
<option class="level-0" value="965913">Race and indigenous&nbsp;&nbsp;(22)</option>
<option class="level-0" value="73">recovery of old post&nbsp;&nbsp;(2)</option>
<option class="level-0" value="70">regulation&nbsp;&nbsp;(91)</option>
<option class="level-0" value="32">Religion&nbsp;&nbsp;(104)</option>
<option class="level-0" value="72">repost for the record&nbsp;&nbsp;(2)</option>
<option class="level-0" value="133">Review&nbsp;&nbsp;(9)</option>
<option class="level-0" value="67">Science&nbsp;&nbsp;(133)</option>
<option class="level-0" value="54">Site News&nbsp;&nbsp;(91)</option>
<option class="level-0" value="948680">Social&nbsp;&nbsp;(33)</option>
<option class="level-0" value="948721">Social Policy&nbsp;&nbsp;(40)</option>
<option class="level-0" value="229">Society&nbsp;&nbsp;(275)</option>
<option class="level-0" value="131">Space&nbsp;&nbsp;(14)</option>
<option class="level-0" value="15">Sport &#8211; rugby&nbsp;&nbsp;(37)</option>
<option class="level-0" value="52">Sport &#8211; Rugby League&nbsp;&nbsp;(14)</option>
<option class="level-0" value="36">Sport-general&nbsp;&nbsp;(77)</option>
<option class="level-0" value="159">Startup&nbsp;&nbsp;(7)</option>
<option class="level-0" value="55">Terror&nbsp;&nbsp;(19)</option>
<option class="level-0" value="37">Theatre&nbsp;&nbsp;(35)</option>
<option class="level-0" value="4282">Travel&nbsp;&nbsp;(7)</option>
<option class="level-0" value="2">Uncategorised&nbsp;&nbsp;(1,131)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,417)</option>
<option class="level-0" value="404">Web and Government 2.0&nbsp;&nbsp;(94)</option>
<option class="level-0" value="963062">WOW! &#8211; Amazing&nbsp;&nbsp;(21)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="media_image-3" class="widget-container widget_media_image"><img class="image alignnone" src="https://www.clubtroppo.com.au/wp-content/themes/Club_Troppo/images/newts.gif" alt="" width="" height="" /></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://clubtroppo.com.au/2020/10/'> October 2020 &nbsp;(1)</option>
<option value='https://clubtroppo.com.au/2020/09/'> September 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/08/'> August 2020 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2020/07/'> July 2020 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2020/06/'> June 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/05/'> May 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/04/'> April 2020 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2020/03/'> March 2020 &nbsp;(23)</option>
<option value='https://clubtroppo.com.au/2020/02/'> February 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/01/'> January 2020 &nbsp;(3)</option>
<option value='https://clubtroppo.com.au/2019/12/'> December 2019 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2019/11/'> November 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/10/'> October 2019 &nbsp;(2)</option>
<option value='https://clubtroppo.com.au/2019/09/'> September 2019 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2019/08/'> August 2019 &nbsp;(1)</option>
<option value='https://clubtroppo.com.au/2019/07/'> July 2019 &nbsp;(2)</option>
<option value='https://clubtroppo.com.au/2019/06/'> June 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/05/'> May 2019 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2019/04/'> April 2019 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2019/03/'> March 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/02/'> February 2019 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2019/01/'> January 2019 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2018/11/'> November 2018 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2018/10/'> October 2018 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2018/09/'> September 2018 &nbsp;(4)</option>
<option value='https://clubtroppo.com.au/2018/08/'> August 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/07/'> July 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/06/'> June 2018 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2018/05/'> May 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/04/'> April 2018 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2018/03/'> March 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2018/02/'> February 2018 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2018/01/'> January 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2017/12/'> December 2017 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2017/11/'> November 2017 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2017/10/'> October 2017 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2017/09/'> September 2017 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2017/08/'> August 2017 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2017/07/'> July 2017 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2017/06/'> June 2017 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2017/05/'> May 2017 &nbsp;(17)</option>
<option value='https://clubtroppo.com.au/2017/04/'> April 2017 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2017/03/'> March 2017 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2017/02/'> February 2017 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2017/01/'> January 2017 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2016/12/'> December 2016 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2016/11/'> November 2016 &nbsp;(3)</option>
<option value='https://clubtroppo.com.au/2016/10/'> October 2016 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2016/09/'> September 2016 &nbsp;(22)</option>
<option value='https://clubtroppo.com.au/2016/08/'> August 2016 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2016/07/'> July 2016 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2016/06/'> June 2016 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2016/05/'> May 2016 &nbsp;(23)</option>
<option value='https://clubtroppo.com.au/2016/04/'> April 2016 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2016/03/'> March 2016 &nbsp;(21)</option>
<option value='https://clubtroppo.com.au/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2016/01/'> January 2016 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2015/12/'> December 2015 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2015/11/'> November 2015 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2015/10/'> October 2015 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2015/09/'> September 2015 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2015/08/'> August 2015 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2015/07/'> July 2015 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2015/06/'> June 2015 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2015/05/'> May 2015 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2015/04/'> April 2015 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2015/03/'> March 2015 &nbsp;(17)</option>
<option value='https://clubtroppo.com.au/2015/02/'> February 2015 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2015/01/'> January 2015 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2014/12/'> December 2014 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2014/11/'> November 2014 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2014/10/'> October 2014 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2014/09/'> September 2014 &nbsp;(22)</option>
<option value='https://clubtroppo.com.au/2014/08/'> August 2014 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2014/07/'> July 2014 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2014/06/'> June 2014 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2014/05/'> May 2014 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2014/04/'> April 2014 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2014/03/'> March 2014 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2014/02/'> February 2014 &nbsp;(16)</option>
<option value='https://clubtroppo.com.au/2014/01/'> January 2014 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2013/12/'> December 2013 &nbsp;(25)</option>
<option value='https://clubtroppo.com.au/2013/11/'> November 2013 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2013/10/'> October 2013 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2013/09/'> September 2013 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2013/08/'> August 2013 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2013/07/'> July 2013 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2013/06/'> June 2013 &nbsp;(37)</option>
<option value='https://clubtroppo.com.au/2013/05/'> May 2013 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2013/04/'> April 2013 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2013/03/'> March 2013 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2013/02/'> February 2013 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2013/01/'> January 2013 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2012/12/'> December 2012 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2012/11/'> November 2012 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2012/10/'> October 2012 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2012/09/'> September 2012 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2012/08/'> August 2012 &nbsp;(39)</option>
<option value='https://clubtroppo.com.au/2012/07/'> July 2012 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2012/06/'> June 2012 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2012/05/'> May 2012 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2012/04/'> April 2012 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2012/03/'> March 2012 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2012/02/'> February 2012 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2012/01/'> January 2012 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2011/12/'> December 2011 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2011/11/'> November 2011 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2011/10/'> October 2011 &nbsp;(46)</option>
<option value='https://clubtroppo.com.au/2011/09/'> September 2011 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2011/08/'> August 2011 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2011/07/'> July 2011 &nbsp;(42)</option>
<option value='https://clubtroppo.com.au/2011/06/'> June 2011 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2011/05/'> May 2011 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2011/04/'> April 2011 &nbsp;(42)</option>
<option value='https://clubtroppo.com.au/2011/03/'> March 2011 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2011/02/'> February 2011 &nbsp;(45)</option>
<option value='https://clubtroppo.com.au/2011/01/'> January 2011 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2010/12/'> December 2010 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2010/11/'> November 2010 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2010/10/'> October 2010 &nbsp;(63)</option>
<option value='https://clubtroppo.com.au/2010/09/'> September 2010 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2010/08/'> August 2010 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2010/07/'> July 2010 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2010/06/'> June 2010 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2010/05/'> May 2010 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2010/04/'> April 2010 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2010/03/'> March 2010 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2010/02/'> February 2010 &nbsp;(29)</option>
<option value='https://clubtroppo.com.au/2010/01/'> January 2010 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2009/12/'> December 2009 &nbsp;(29)</option>
<option value='https://clubtroppo.com.au/2009/11/'> November 2009 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2009/10/'> October 2009 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2009/09/'> September 2009 &nbsp;(28)</option>
<option value='https://clubtroppo.com.au/2009/08/'> August 2009 &nbsp;(24)</option>
<option value='https://clubtroppo.com.au/2009/07/'> July 2009 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2009/06/'> June 2009 &nbsp;(55)</option>
<option value='https://clubtroppo.com.au/2009/05/'> May 2009 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2009/04/'> April 2009 &nbsp;(64)</option>
<option value='https://clubtroppo.com.au/2009/03/'> March 2009 &nbsp;(85)</option>
<option value='https://clubtroppo.com.au/2009/02/'> February 2009 &nbsp;(73)</option>
<option value='https://clubtroppo.com.au/2009/01/'> January 2009 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2008/12/'> December 2008 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2008/11/'> November 2008 &nbsp;(77)</option>
<option value='https://clubtroppo.com.au/2008/10/'> October 2008 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2008/09/'> September 2008 &nbsp;(68)</option>
<option value='https://clubtroppo.com.au/2008/08/'> August 2008 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2008/07/'> July 2008 &nbsp;(53)</option>
<option value='https://clubtroppo.com.au/2008/06/'> June 2008 &nbsp;(67)</option>
<option value='https://clubtroppo.com.au/2008/05/'> May 2008 &nbsp;(84)</option>
<option value='https://clubtroppo.com.au/2008/04/'> April 2008 &nbsp;(79)</option>
<option value='https://clubtroppo.com.au/2008/03/'> March 2008 &nbsp;(80)</option>
<option value='https://clubtroppo.com.au/2008/02/'> February 2008 &nbsp;(96)</option>
<option value='https://clubtroppo.com.au/2008/01/'> January 2008 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2007/12/'> December 2007 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2007/11/'> November 2007 &nbsp;(97)</option>
<option value='https://clubtroppo.com.au/2007/10/'> October 2007 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2007/09/'> September 2007 &nbsp;(102)</option>
<option value='https://clubtroppo.com.au/2007/08/'> August 2007 &nbsp;(81)</option>
<option value='https://clubtroppo.com.au/2007/07/'> July 2007 &nbsp;(65)</option>
<option value='https://clubtroppo.com.au/2007/06/'> June 2007 &nbsp;(58)</option>
<option value='https://clubtroppo.com.au/2007/05/'> May 2007 &nbsp;(76)</option>
<option value='https://clubtroppo.com.au/2007/04/'> April 2007 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2007/03/'> March 2007 &nbsp;(76)</option>
<option value='https://clubtroppo.com.au/2007/02/'> February 2007 &nbsp;(63)</option>
<option value='https://clubtroppo.com.au/2007/01/'> January 2007 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2006/12/'> December 2006 &nbsp;(70)</option>
<option value='https://clubtroppo.com.au/2006/11/'> November 2006 &nbsp;(85)</option>
<option value='https://clubtroppo.com.au/2006/10/'> October 2006 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2006/09/'> September 2006 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2006/08/'> August 2006 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2006/07/'> July 2006 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2006/06/'> June 2006 &nbsp;(48)</option>
<option value='https://clubtroppo.com.au/2006/05/'> May 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/04/'> April 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/03/'> March 2006 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2006/02/'> February 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/01/'> January 2006 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2005/12/'> December 2005 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2005/11/'> November 2005 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2005/10/'> October 2005 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2005/09/'> September 2005 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2005/08/'> August 2005 &nbsp;(33)</option>
<option value='https://clubtroppo.com.au/2005/07/'> July 2005 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2005/06/'> June 2005 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2005/05/'> May 2005 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2005/04/'> April 2005 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2005/03/'> March 2005 &nbsp;(96)</option>
<option value='https://clubtroppo.com.au/2005/02/'> February 2005 &nbsp;(86)</option>
<option value='https://clubtroppo.com.au/2005/01/'> January 2005 &nbsp;(121)</option>
<option value='https://clubtroppo.com.au/2004/12/'> December 2004 &nbsp;(88)</option>
<option value='https://clubtroppo.com.au/2004/11/'> November 2004 &nbsp;(79)</option>
<option value='https://clubtroppo.com.au/2004/10/'> October 2004 &nbsp;(54)</option>
<option value='https://clubtroppo.com.au/2004/09/'> September 2004 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2004/08/'> August 2004 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2004/07/'> July 2004 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2004/06/'> June 2004 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2004/05/'> May 2004 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2004/04/'> April 2004 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2004/03/'> March 2004 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2004/02/'> February 2004 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2004/01/'> January 2004 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2003/12/'> December 2003 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2003/11/'> November 2003 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2003/10/'> October 2003 &nbsp;(54)</option>
<option value='https://clubtroppo.com.au/2003/09/'> September 2003 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2003/08/'> August 2003 &nbsp;(80)</option>
<option value='https://clubtroppo.com.au/2003/07/'> July 2003 &nbsp;(53)</option>
<option value='https://clubtroppo.com.au/2003/06/'> June 2003 &nbsp;(77)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Author login and feeds</h3> <ul>
<li><a href="https://clubtroppo.com.au/wp-login.php">Log in</a></li>
<li><a href="https://clubtroppo.com.au/feed/">Entries feed</a></li>
<li><a href="https://clubtroppo.com.au/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li><li id="linkcat-114" class="widget-container widget_links"><h3 class="widget-title">Academic</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.aph.gov.au/library/pubs/index.htm">Aust. Parliamentary Library</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="https://www.edge.org/">Edge</a></li>
</ul>
</li>
<li id="linkcat-111" class="widget-container widget_links"><h3 class="widget-title">Alternative media (Australian)</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.arena.org.au/">Arena</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.crikey.com.au/">Crikey</a></li>
<li><a href="https://www.newmatilda.com/">New Matilda</a></li>
<li><a href="http://www.onlineopinion.com.au/">Online Opinion</a></li>
</ul>
</li>
<li id="linkcat-107" class="widget-container widget_links"><h3 class="widget-title">Alternative media (international)</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.foreignpolicy.com/">Foreign Policy</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="https://www.opendemocracy.net/">openDemocracy</a></li>
<li><a href="https://www.reason.com/">Reason</a></li>
<li><a href="http://www.slate.com/">Slate</a></li>
<li><a href="http://www.spiked-online.com/index.php?/site/">Spiked</a></li>
<li><a href="https://www.themonthly.com.au/tm/">The Monthly</a></li>
<li><a href="http://www.thenation.com/">The Nation</a></li>
<li><a href="http://www.tnr.com/index.html">The New Republic</a></li>
<li><a href="http://www.washingtonindependent.com/">The Washington Independent</a></li>
<li><a href="http://townhall.com/">Townhall.com</a></li>
</ul>
</li>
<li id="linkcat-63" class="widget-container widget_links"><h3 class="widget-title">Arts</h3>
<ul class='xoxo blogroll'>
<li><a href="http://theartlife.com.au/">Art Life, The</a></li>
<li><a href="https://benpeek.livejournal.com/">Ben Peek</a></li>
<li><a href="https://boyntonesque.blogspot.com/">Boynton</a></li>
<li><a href="http://flopearedmule.net/">Flop Eared Mule</a></li>
<li><a href="https://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="https://happyantipodean.blogspot.com/">Happy Antipodean</a></li>
<li><a href="https://richard_watts.blogspot.com/">Richard Watts</a></li>
<li><a href="https://allordinary2.blogspot.com/">Sorrow at Sills Bend</a></li>
<li><a href="https://chrisboyd.blogspot.com/">The Morning After</a></li>
<li><a href="https://theatrenotes.blogspot.com/">Theatre Notes</a></li>
<li><a href="https://www.willtypeforfood.blogspot.com/">Tim T</a></li>
</ul>
</li>
<li id="linkcat-965937" class="widget-container widget_links"><h3 class="widget-title">Business</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.henrythornton.com/">Henry Thornton</a></li>
</ul>
</li>
<li id="linkcat-58" class="widget-container widget_links"><h3 class="widget-title">Centrist</h3>
<ul class='xoxo blogroll'>
<li><a href="http://guyberes.com/">Guy Beres</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://www.waddayano.org/blog/">Niall Cook</a></li>
<li><a href="http://www.southsearepublic.org/">South Sea Republic</a></li>
<li><a href="http://valuesaustralia.com/blog">Values Australia</a></li>
<li><a href="https://venividiblogi.blogspot.com/">Veni Vid Blogi</a></li>
</ul>
</li>
<li id="linkcat-965935" class="widget-container widget_links"><h3 class="widget-title">Economics and public policy</h3>
<ul class='xoxo blogroll'>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://www.economics.com.au/">CoreEcon</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://petermartin.blogspot.com/">Martin, Peter</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
</ul>
</li>
<li id="linkcat-57" class="widget-container widget_links"><h3 class="widget-title">Left-leaning</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.andrewbartlett.com/blog/">Andrew Bartlett Online</a></li>
<li><a href="http://scienceblogs.com/deltoid/">Deltoid</a></li>
<li><a href="https://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://larvatusprodeo.net/">Larvatus Prodeo</a></li>
<li><a href="https://thefailedestate.blogspot.com/" target="_blank">Mr Denmore</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
<li><a href="http://www.sauer-thompson.com/">Sauer-Thompson, Gary</a></li>
<li><a href="https://anonymouslefty.wordpress.com/">Sear, Jeremy (aka &quot;Anonymous Lefty&quot;)</a></li>
<li><a href="https://governor_general.blogspot.com/">Terry Sedgwick</a></li>
<li><a href="http://www.thepoliticalsword.com/" target="_blank">The Political Sword</a></li>
<li><a href="https://todaysapatheticyouth.blogspot.com/">The voice of today&#8217;s apathetic youth</a></li>
<li><a href="https://www.nopod.blogspot.com/">Two Peas No Pod</a></li>
</ul>
</li>
<li id="linkcat-61" class="widget-container widget_links"><h3 class="widget-title">Legal</h3>
<ul class='xoxo blogroll'>
<li><a href="https://balkin.blogspot.com/">Balkinization</a></li>
<li><a href="http://www.lawfont.com/">LawFont</a></li>
<li><a href="http://lessig.tumblr.com/">Lawrence Lessig</a></li>
<li><a href="http://overlawyered.com/">Overlawyered</a></li>
<li><a href="http://skepticlawyer.com.au/">Skepticlawyer</a></li>
<li><a href="http://volokh.com/">The Volokh Conspiracy</a></li>
</ul>
</li>
<li id="linkcat-110" class="widget-container widget_links"><h3 class="widget-title">Online media digests</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.aldaily.com/">Arts and Letters Daily</a></li>
<li><a href="http://www.artsjournal.com/">Arts Journal</a></li>
<li><a href="http://freedomtodiffer.typepad.com/freedom_to_differ/">Black, Peter</a></li>
<li><a href="http://climatedebatedaily.com/">Climate Debate Daily</a></li>
<li><a href="http://human-nature.com/nibbs/">Human Nature Daily</a></li>
<li><a href="http://jurist.law.pitt.edu/">Jurist</a></li>
<li><a href="http://www.scitechdaily.com/">SciTech Daily Review</a></li>
<li><a href="https://www.wired.com/">Wired</a></li>
</ul>
</li>
<li id="linkcat-62" class="widget-container widget_links"><h3 class="widget-title">Psephology/elections</h3>
<ul class='xoxo blogroll'>
<li><a href="http://jackman.stanford.edu/blog/">Jackman, Simon</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/mumble/index.php">Mumble</a></li>
<li><a href="http://psephos.adam-carr.net/">Psephos</a></li>
<li><a href="http://blogs.crikey.com.au/pollbludger">The Poll Bludger</a></li>
</ul>
</li>
<li id="linkcat-59" class="widget-container widget_links"><h3 class="widget-title">Right-leaning</h3>
<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://ambit-gambit.nationalforum.com.au/">Ambit Gambit</a></li>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://jafablog.typepad.com/man_of_lettuce/">Man of Lettuce</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="https://ozconservative.blogspot.com/">Oz Conservative</a></li>
<li><a href="https://andrewelder.blogspot.com/">Politically Homeless</a></li>
</ul>
</li>
<li id="linkcat-108" class="widget-container widget_links"><h3 class="widget-title">Sport</h3>
<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://sidelined.com.au/">Sidelined</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="footer-widget-area" role="complementary">
<div id="first" class="widget-area">
<ul class="xoxo">
<li id="rss-4" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://andrewelder.blogspot.com/feeds/posts/default"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://andrewelder.blogspot.com/">Andrew Elder</a></h3><ul><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/06/the-press-gallery-is-broken.html">The three-body problem</a> <span class="rss-date">September 8, 2020</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/05/shadows-on-wall.html">Shadows on the wall</a> <span class="rss-date">May 10, 2019</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/01/dead-fish.html">Dead fish</a> <span class="rss-date">January 13, 2019</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2018/12/trust-in-god-and-man.html">Trust in God and man</a> <span class="rss-date">December 15, 2018</span> <cite>Andrew Elder</cite></li></ul></li><li id="rss-15" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://johnquiggin.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://johnquiggin.com/">John Quiggin</a></h3><ul><li><a class='rsswidget' href='https://johnquiggin.com/2020/10/01/inequality-and-the-pandemic-part-2-merit/'>Inequality and the Pandemic Part 2: Merit</a> <span class="rss-date">October 1, 2020</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2020/09/30/outsourcing-what-we-pay-for-is-what-we-get/'>Outsourcing: what we pay for is what we get</a> <span class="rss-date">September 30, 2020</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2020/09/30/inequality-and-the-pandemic-part-1-luck/'>Inequality and the Pandemic, Part 1: Luck</a> <span class="rss-date">September 30, 2020</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2020/09/28/financial-market-equilibrium-with-bounded-awareness/'>Financial market equilibrium with bounded awareness</a> <span class="rss-date">September 28, 2020</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-5" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/crookedtimber.org/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://crookedtimber.org/">Crooked Timber</a></h3><ul><li><a class='rsswidget' href='https://crookedtimber.org/2020/10/01/inequality-and-the-pandemic-part-2-merit/'>Inequality and the Pandemic Part 2: Merit</a> <span class="rss-date">October 1, 2020</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2020/09/30/inequality-and-the-pandemic-part-1-luck/'>Inequality and the Pandemic, Part 1: Luck</a> <span class="rss-date">September 30, 2020</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2020/09/29/why-dont-single-issue-anti-abortion-voters-oppose-this-trump-supreme-court-nomination/'>Why don’t single-issue anti-abortion voters oppose this Trump Supreme Court nomination?</a> <span class="rss-date">September 29, 2020</span> <cite>Gina Schouten</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2020/09/27/sunday-photoblogging-arles-jeux-de-mots/'>Sunday photoblogging: Arles – jeux de mots</a> <span class="rss-date">September 27, 2020</span> <cite>Chris Bertram</cite></li></ul></li><li id="rss-26" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.opendemocracy.net/xml/rss/home/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.opendemocracy.net/feed/">OpenDemocracy</a></h3><ul><li><a class='rsswidget' href='https://www.opendemocracy.net/en/oureconomy/the-data-revolution-is-transforming-finance-it-must-empower-people-not-exploit-them/'>The data revolution is transforming finance. It must empower people – not exploit them</a> <span class="rss-date">October 1, 2020</span> <cite>Marloes Nicholls, David Clarke</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/openjustice/human-rights-coronavirus/disabled-communities-fighting-back-during-coronavirus-pandemic/'>Disabled communities fighting back during the coronavirus pandemic</a> <span class="rss-date">October 1, 2020</span> <cite>Steve Broach, Anne-Marie Irwin</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/oureconomy/formally-colonized-people-cant-breathe-and-the-imf-and-world-bank-are-to-blame/'>Formerly colonized people can’t breathe. And the IMF and World Bank are to blame</a> <span class="rss-date">October 1, 2020</span> <cite>Felogene Anumo</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/countering-radical-right/treating-white-men-new-suspect-community-not-answer/'>Treating white men as a new suspect community is not the answer</a> <span class="rss-date">October 1, 2020</span> <cite>Natalie James</cite></li></ul></li> </ul>
</div>
<div id="second" class="widget-area">
<ul class="xoxo">
<li id="rss-6" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.harryrclarke.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Harry Clarke</a></h3></li><li id="rss-7" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/com/JUlM"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://economics.com.au/">CoreEcon</a></h3><ul><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/70joSFFp0hw/">How to measure innovation: a quick guide for managers and leaders</a> <span class="rss-date">June 3, 2020</span> <cite>kwanghui</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/NK7cf-Nd0ss/">Review: Katy Barnett’s The Earth Below</a> <span class="rss-date">September 28, 2019</span> <cite>aortmannphd</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/h53LkWLuEQA/">Living/minimum wage: what we know</a> <span class="rss-date">April 24, 2019</span> <cite>aortmannphd</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/Y6qnhFtstGg/">Comments on the Interim Report of the Royal Commission into Misconduct in the Banking, Superannuation, and Financial Services Industry</a> <span class="rss-date">October 26, 2018</span> <cite>aortmannphd</cite></li></ul></li><li id="rss-34" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://bilbo.economicoutlook.net/blog/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://bilbo.economicoutlook.net/blog">Bill Mitchell</a></h3><ul><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=46003'>Tax cuts are unlikely to work at present and are less effective than government spending increases</a> <span class="rss-date">October 1, 2020</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=45999'>Podcast – Unemployment, Surpluses and Investment</a> <span class="rss-date">September 30, 2020</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=45994'>Tracing the roots of progressive views on the duty to work – Part 6</a> <span class="rss-date">September 29, 2020</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=45981'>The inner Groupthink camp is breaking up – paradigm shift continues</a> <span class="rss-date">September 28, 2020</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=45972'>The Weekend Quiz – September 26-27, 2020 – answers and discussion</a> <span class="rss-date">September 26, 2020</span> <cite>bill</cite></li></ul></li> </ul>
</div>
<div id="third" class="widget-area">
<ul class="xoxo">
<li id="rss-10" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://skepticlawyer.com.au/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://skepticlawyer.com.au/">Skepticlawyer</a></h3><ul><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/07/03/the-social-justice-steamroller-a-pervasive-and-profound-attack-on-citizenship/'>The social justice steamroller: a pervasive and profound attack on citizenship</a> <span class="rss-date">July 3, 2020</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/07/01/the-toll-in-black-lives-is-why-the-blm-movement-is-not-worthy-of-anyones-respect/'>The toll in black lives is why the BLM movement is not worthy of anyone’s respect</a> <span class="rss-date">July 1, 2020</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/04/30/pandemic-epistemology-discovery-feedback-ideological-pomposity-and-banana-peels/'>Pandemic epistemology: discovery, feedback, ideological pomposity and banana peels.</a> <span class="rss-date">April 30, 2020</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/02/16/making-sense-of-the-arab-explosion/'>Making sense of the Arab explosion</a> <span class="rss-date">February 16, 2020</span> <cite>Lorenzo</cite></li></ul></li><li id="rss-13" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds2.feedburner.com/QuisCustodietIpsosCustodes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.summarycrime.com/">Kyle McDonald</a></h3><ul><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/tXv3faYTzxc/using-ipad-in-legal-practice-2015.html">Using the iPad in legal practice 2015</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/TNfdw-pOEI0/security-encryption-and-keeping.html">Security, encryption, and keeping confidences confidential</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/yTtAoUsU3rQ/watt-is-bicycle-emerson-v-police-2015.html">Watt is a bicycle? Emerson v Police [2015] SASC 161</a> <span class="rss-date">November 3, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/UuTKo8H7T8M/ccos-replace-suspended-sentences-and.html">CCOs replace suspended sentences, and more jail now an option</a> <span class="rss-date">September 29, 2014</span> <cite></cite></li></ul></li><li id="rss-32" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://blogs.usyd.edu.au/cru/atom.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Constitutional Critique (Anne Twomey)</a></h3></li> </ul>
</div>
<div id="fourth" class="widget-area">
<ul class="xoxo">
<li id="rss-17" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://theconversation.com/au/articles.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://theconversation.com/">The Conversation (G8 unis)</a></h3><ul><li><a class='rsswidget' href='https://theconversation.com/monash-university-plans-to-cut-its-musicology-subjects-why-does-this-matter-147172'>Monash University plans to cut its musicology subjects. Why does this matter?</a> <span class="rss-date">October 1, 2020</span> <cite>Peter Tregear, Principal Fellow, University of Melbourne</cite></li><li><a class='rsswidget' href='https://theconversation.com/cheese-n-crackers-concerns-deepen-for-the-future-of-australian-childrens-television-147183'>Cheese &#039;n&#039; crackers! Concerns deepen for the future of Australian children&#039;s television</a> <span class="rss-date">October 1, 2020</span> <cite>Jessica Balanzategui, Lecturer in Cinema and Screen Studies, Swinburne University of Technology</cite></li><li><a class='rsswidget' href='https://theconversation.com/you-wake-up-with-lab-engineered-coffee-how-our-imaginations-can-help-decide-earths-future-145167'>&#039;You wake up with lab-engineered coffee&#039;: how our imaginations can help decide Earth&#039;s future</a> <span class="rss-date">October 1, 2020</span> <cite>Michelle Lim, Senior Lecturer, Macquarie Law School, Macquarie University</cite></li><li><a class='rsswidget' href='https://theconversation.com/am-i-coping-well-during-the-pandemic-146570'>Am I coping well during the pandemic?</a> <span class="rss-date">October 1, 2020</span> <cite>Nick Haslam, Professor of Psychology, University of Melbourne</cite></li><li><a class='rsswidget' href='https://theconversation.com/undecided-on-the-cannabis-referendum-10-pros-and-cons-of-legalising-the-drug-146399'>Undecided on the cannabis referendum: 10 pros and cons of legalising the drug</a> <span class="rss-date">October 1, 2020</span> <cite>Patrick van Esch, Senior Lecturer in Marketing, AUT Business School, Auckland University of Technology</cite></li><li><a class='rsswidget' href='https://theconversation.com/australia-is-not-ready-to-criminalise-coercive-control-heres-why-146929'>Australia is not ready to criminalise coercive control — here&#039;s why</a> <span class="rss-date">October 1, 2020</span> <cite>Kate Fitz-Gibbon, Director, Monash Gender and Family Violence Prevention Centre; Associate Professor of Criminology, Faculty of Arts, Monash University</cite></li><li><a class='rsswidget' href='https://theconversation.com/new-caledonians-will-vote-again-on-independence-will-the-answer-this-time-be-oui-146101'>New Caledonians will vote again on independence. Will the answer this time be &#039;Oui&#039;?</a> <span class="rss-date">October 1, 2020</span> <cite>Tess Newton Cain, Adjunct Associate Professor, Griffith Asia Institute, Griffith University</cite></li><li><a class='rsswidget' href='https://theconversation.com/buried-lakes-of-salty-water-on-mars-may-provide-conditions-for-life-146928'>Buried lakes of salty water on Mars may provide conditions for life</a> <span class="rss-date">September 30, 2020</span> <cite>Graziella Caprarelli, Adjunct Research Fellow, University of Southern Queensland</cite></li><li><a class='rsswidget' href='https://theconversation.com/andrews-under-fire-why-an-activist-premiers-greatest-challenges-may-yet-lie-ahead-146838'>Andrews under fire: why an activist premier&#039;s greatest challenges may yet lie ahead</a> <span class="rss-date">September 30, 2020</span> <cite>Paul Strangio, Associate Professor of Politics, Monash University</cite></li><li><a class='rsswidget' href='https://theconversation.com/introducing-the-maliwawa-figures-a-previously-undescribed-rock-art-style-found-in-western-arnhem-land-145535'>Introducing the Maliwawa Figures: a previously undescribed rock art style found in Western Arnhem Land</a> <span class="rss-date">September 30, 2020</span> <cite>Paul S.C.Taçon, Chair in Rock Art Research and Director of the Place, Evolution and Rock Art Heritage Unit (PERAHU), Griffith University</cite></li><li><a class='rsswidget' href='https://theconversation.com/some-private-schools-need-to-change-their-models-they-were-losing-students-even-before-covid-146745'>Some private schools need to change their models — they were losing students even before COVID</a> <span class="rss-date">September 30, 2020</span> <cite>Paul Kidson, Lecturer in Educational Leadership, University of Wollongong</cite></li><li><a class='rsswidget' href='https://theconversation.com/a-brutal-war-and-rivers-poisoned-with-every-rainfall-how-one-mine-destroyed-an-island-147092'>A brutal war and rivers poisoned with every rainfall: how one mine destroyed an island</a> <span class="rss-date">September 30, 2020</span> <cite>Matthew G. Allen, Professor of Development Studies, The University of the South Pacific</cite></li><li><a class='rsswidget' href='https://theconversation.com/a-covid-19-vaccine-may-come-without-a-needle-the-latest-vaccine-to-protect-without-jabbing-146564'>A COVID-19 vaccine may come without a needle, the latest vaccine to protect without jabbing</a> <span class="rss-date">September 30, 2020</span> <cite>Vasso Apostolopoulos, Professor of Immunology and Pro Vice-Chancellor, Research Partnerships, Victoria University</cite></li><li><a class='rsswidget' href='https://theconversation.com/meet-the-liveable-income-guarantee-a-budget-ready-proposal-that-would-prevent-unemployment-benefits-falling-off-a-cliff-146990'>Meet the Liveable Income Guarantee: a budget-ready proposal that would prevent unemployment benefits falling off a cliff</a> <span class="rss-date">September 30, 2020</span> <cite>John Quiggin, Professor, School of Economics, The University of Queensland</cite></li><li><a class='rsswidget' href='https://theconversation.com/click-like-share-vote-whos-spending-and-whos-winning-on-social-media-ahead-of-new-zealands-election-144486'>Click, like, share, vote: who&#039;s spending and who’s winning on social media ahead of New Zealand&#039;s election</a> <span class="rss-date">September 30, 2020</span> <cite>Sommer Kapitan, Senior Lecturer in Marketing, Auckland University of Technology</cite></li></ul></li> </ul>
</div>
</div>
<div id="site-info">
<a href="https://clubtroppo.com.au/" title="Club Troppo" rel="home">
Club Troppo </a>
</div>
<div id="site-generator">
<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
Proudly powered by WordPress. </a>
</div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/clubtroppo.com.au\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/clubtroppo.com.au\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clubtroppo.com.au\/2020\/10\/01\/lets-not-waste-another-crisis\/":34313};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/10/01/lets-not-waste-another-crisis/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://clubtroppo.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'1188879',post:'34313',tz:'8',srv:'clubtroppo.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '1188879', '34313' ]);
</script>
</body>
</html>
