<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google | Club Troppo	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://clubtroppo.com.au/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://clubtroppo.com.au/xmlrpc.php">
<link rel='dns-prefetch' href='//clubtroppo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Feed" href="https://clubtroppo.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Comments Feed" href="https://clubtroppo.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google Comments Feed" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clubtroppo.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://clubtroppo.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://clubtroppo.com.au/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://clubtroppo.com.au/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://clubtroppo.com.au/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://clubtroppo.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/clubtroppo.com.au\/wp-admin\/admin-ajax.php","nonce":"40bdd9b049","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://clubtroppo.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clubtroppo.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clubtroppo.com.au/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Saving democracy: one secret ballot at a time' href='https://clubtroppo.com.au/2021/02/18/saving-democracy-one-secret-ballot-at-a-time/' />
<link rel='next' title='Cracking the code: How to tell what News Corp really thinks about the price of links' href='https://clubtroppo.com.au/2021/02/21/cracking-the-code-how-to-tell-what-news-corp-really-thinks-about-the-price-of-links/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/" />
<link rel='shortlink' href='https://wp.me/p4Zht-90A' />
<link rel="alternate" type="application/json+oembed" href="https://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclubtroppo.com.au%2F2021%2F02%2F20%2Fwhy-final-offer-arbitration-is-russian-roulette-for-google%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclubtroppo.com.au%2F2021%2F02%2F20%2Fwhy-final-offer-arbitration-is-russian-roulette-for-google%2F&#038;format=xml" />

<link href="https://www.google.com/uds/css/gsearch.css" type="text/css" rel="stylesheet" />
<style>	
	
	/* Width */
	.gsc-control {
	  	width: px;
		overflow: hidden
	}
	.gs-result .gs-title,
	.gs-result .gs-title * {
		font-size: em;
	  	color: #;
	}
	.gsc-results .gsc-trailing-more-results,
	.gsc-results .gsc-trailing-more-results * {
	  	color: #;
	}
	.gs-result a.gs-visibleUrl,
	.gs-result .gs-visibleUrl {
	  	color: #;
	}
	.gs-result a.gs-clusterUrl,
	.gs-result .gs-clusterUrl {
	  	color: #;
	}
	.gsc-resultsbox-visible {
		display: table;
		width: 100%;
		overflow: hidden
	}
	</style>
<script src="https://www.google.com/uds/api?file=uds.js&amp;v=1.0&key=ABQIAAAAhHvGLIltB2AvYH5Y8Xr82RSQ3RBAm37kJHf64maGaaerKyIjlxRb7x6sFd4Uaqw3AoCXkgoz1zKVqg" type='text/javascript'></script>

<script type='text/javascript'> 




		function OnLoad()
		{
			
			var searchControl = new GSearchControl();
			searchControl .setLinkTarget(GSearch.LINK_TARGET_SELF); 
			var webSearch = new GwebSearch();   
			webSearch.setSiteRestriction("https://clubtroppo.com.au");
			webSearch.setUserDefinedLabel("Results");
			webSearch.setUserDefinedClassSuffix("webSearch");
											var options = new GsearcherOptions();
			options.setExpandMode(GSearchControl.EXPAND_MODE_OPEN);
			searchControl.addSearcher(webSearch, options);
											

			var drawOptions = new GdrawOptions();
			drawOptions.setDrawMode(GSearchControl.DRAW_MODE_LINEAR);
			searchControl.draw(document.getElementById("searchcontrol"),drawOptions);
		}
		GSearch.setOnLoadCallback(OnLoad);

	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #100042; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google" />
<meta property="og:url" content="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/" />
<meta property="og:description" content="The legislated &#8220;bargaining&#8221; process between Google and News Corp is unmoored from reality. Its &#8220;final offer arbitration&#8221; is unsuited to the task. Updated 21/2/2020 to move t…" />
<meta property="article:published_time" content="2021-02-20T08:37:17+00:00" />
<meta property="article:modified_time" content="2021-02-21T06:37:33+00:00" />
<meta property="og:site_name" content="Club Troppo" />
<meta property="og:image" content="https://clubtroppo.com.au/files/2021/02/Rupert_Murdoch_-_Flickr_-_Eva_Rinaldi_Celebrity_and_Live_Music_Photographer-300x400.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Rupert Murdoch" />
<meta property="og:locale" content="en_US" />

<link rel="icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-180x180.png" />
<meta name="msapplication-TileImage" content="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-34632 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://clubtroppo.com.au/" title="Club Troppo" rel="home">Club Troppo</a>
</span>
</div>
<div id="site-description">Economic, legal, political and social commentary</div>
<img src="https://clubtroppo.com.au/files/2012/04/cropped-troppo-cafe.jpg" width="940" height="198" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://clubtroppo.com.au/">Home</a></li><li class="page_item page-item-2277"><a href="https://clubtroppo.com.au/about/">About</a></li>
<li class="page_item page-item-2293"><a href="https://clubtroppo.com.au/contact/">Contact</a></li>
<li class="page_item page-item-4628"><a href="https://clubtroppo.com.au/copyright/">Copyright</a></li>
<li class="page_item page-item-4764"><a href="https://clubtroppo.com.au/msm-links/">MSM Links</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://clubtroppo.com.au/2021/02/18/saving-democracy-one-secret-ballot-at-a-time/" rel="prev"><span class="meta-nav">&larr;</span> Saving democracy: one secret ballot at a time</a></div>
<div class="nav-next"><a href="https://clubtroppo.com.au/2021/02/21/cracking-the-code-how-to-tell-what-news-corp-really-thinks-about-the-price-of-links/" rel="next">Cracking the code: How to tell what News Corp really thinks about the price of links <span class="meta-nav">&rarr;</span></a></div>
</div>
<div id="post-34632" class="post-34632 post type-post status-publish format-standard hentry category-economics category-journalism category-media category-politics-national category-print-media">
<h1 class="entry-title">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/" title="4:37 pm" rel="bookmark"><span class="entry-date">February 20, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://clubtroppo.com.au/author/d-w-griffiths/" title="View all posts by David Walker">David Walker</a></span> </div>
<div class="entry-content">
<h3>The legislated &#8220;bargaining&#8221; process between Google and News Corp is unmoored from reality. Its &#8220;final offer arbitration&#8221; is unsuited to the task.</h3>
<hr />
<div id="attachment_34634" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-34634" class="size-medium wp-image-34634" src="https://clubtroppo.com.au/files/2021/02/Rupert_Murdoch_-_Flickr_-_Eva_Rinaldi_Celebrity_and_Live_Music_Photographer-300x400.jpg" alt="Rupert Murdoch" width="300" height="400" srcset="https://clubtroppo.com.au/files/2021/02/Rupert_Murdoch_-_Flickr_-_Eva_Rinaldi_Celebrity_and_Live_Music_Photographer-300x400.jpg 300w, https://clubtroppo.com.au/files/2021/02/Rupert_Murdoch_-_Flickr_-_Eva_Rinaldi_Celebrity_and_Live_Music_Photographer-768x1024.jpg 768w, https://clubtroppo.com.au/files/2021/02/Rupert_Murdoch_-_Flickr_-_Eva_Rinaldi_Celebrity_and_Live_Music_Photographer.jpg 1013w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-34634" class="wp-caption-text">He&#8217;s loaded the gun. <em>(Photo provided by <a href="https://flickr.com/photos/evarinaldiphotography/">Eva Rinaldi on Flickr; </a><a href="https://creativecommons.org/licenses/by-sa/2.0/">CC BY-SA 2.0</a>.)</em></p></div>
<p><em>Updated 21/2/2020 to move the detail of News Corp HTML into <a href="https://clubtroppo.com.au/2021/02/21/cracking-the-code-how-to-tell-what-news-corp-really-thinks-about-the-price-of-links">a separate story here</a>. Apologies for any inconvenience.</em></p>
<p>In the debate over the federal government&#8217;s <a href="https://www.accc.gov.au/focus-areas/digital-platforms/news-media-bargaining-code">news media bargaining code</a>, a rather strange thing has happened: the actual news media &#8220;bargaining&#8221; has been mostly ignored.</p>
<p>That&#8217;s a pity. Because the new law employs an interesting and unusual mechanism for resolving disputes: final offer arbitration.</p>
<p>And final offer arbitration looks thoroughly, disastrously, 100 per cent ill-suited to this situation. It essentially refuses to state any principle for setting a price on links to news sites, and then asks Google to guess at what a government-appointed arbitrator might say.</p>
<p>In other words, it asks Google to play Russian Roulette. No wonder the company is cutting deals.</p>
<h2>Final offer arbitration: fine for baseball</h2>
<p>Arbitration applies to a dispute under the <a href="https://www.accc.gov.au/focus-areas/digital-platforms/news-media-bargaining-code">new code</a> if the two sides can&#8217;t agree a price for links to the news site. It&#8217;s the bottom line on the code, the condition that dictates everyone&#8217;s conduct.</p>
<p>What&#8217;s final offer arbitration (or &#8220;pendulum arbitration&#8221;)? It&#8217;s essentially a game-theoretic solution to the question of how much search engines should pay to post links to the websites of News, Nine and other media organisations covered by the code. In a negotiation between News Corp and  Google, say, each side makes one offer. Then an independent arbitrator simply chooses whichever offer he thinks is closer to being right.  Bang! We&#8217;re done.</p>
<p>In the right situation, final offer arbitration seems a neat solution. It encourages both parties to make a reasonable offer, for fear that the arbitrator will choose the other offer as more reasonable. Ideally, the two final offers end up very close together.</p>
<p>Now, this can certainly work well in situations where there&#8217;s a lot of market data pointing towards an appropriate settlement – price data, existing case law, a long history of prices and conditions. It has been suggested as a way to settle various labour disputes, and <a href="https://core.ac.uk/download/pdf/148694903.pdf">actually embraced in US Major League Baseball</a>.</p>
<h2>A final offer nightmare case</h2>
<p>But in some situations it looks likely to work badly, introducing enormous uncertainty. And that seems likely to be how a dispute between News Corp and Google could end up.</p>
<p>Here&#8217;s why. Right now, there&#8217;s pretty much no data that links from Google to News Corp benefit Google more than News Corp. This is very different from US baseball, where there&#8217;s widespread agreement that players add some value (obviously!), a long history of payments, and relatively narrow disputes about quantum.</p>
<p>Actually, there is some data. But what it suggests is that the benefits run the other way, and that News Corp is getting the better of the current situation.</p>
<p>For a start, right now no news media <em>anywhere</em> get paid for links from <em>anyone</em>. In other words, the law says that arbitrators would have to decide how much Google should pay News Corp, when reality suggests that if anyone pays anyone, for links, News Corp should pay Google.</p>
<p><span id="more-34632"></span></p>
<p>This is not just because the Internet got into some strange non-paying habit. It&#8217;s because money flows the same way value flows. And when a search engine links to a news site, all the evidence is that the news company gets the better of the deal.</p>
<p>Indeed, to the extent that money ever flows in these circumstances, it flows the other way: media companies pay search engines. (It&#8217;s accepted that decent search engines only allow this by marking each link clearly as &#8220;Ad&#8221;. Media companies get away with putting the ads under a more ambiguous heading, like &#8220;Promoted&#8221; or &#8220;Sponsored Content&#8221;.)</p>
<p>If you don&#8217;t believe me, take a look at <a href="https://clubtroppo.com.au/2021/02/21/cracking-the-code-how-to-tell-what-news-corp-really-thinks-about-the-price-of-links/">this additional post</a>. But to summarise that post here:</p>
<ul>
<li>The media companies disclose the true value of links in the price they charge everyone else: $0.</li>
<li>The media companies show they want digital giants&#8217; links by refusing to bar them from their sites using simple robots.txt files.</li>
<li>The media companies show they want those links described in detail by packing their HTML meta tages with information.</li>
</ul>
<h2>The reality: no-one knows how an arbitrator would decide</h2>
<p>So the obvious starting point for negotiations on the price for links is that Google should pay News Corp $US0.</p>
<p>But in the world we&#8217;re in, could Google offer that? With final-offer arbitration, would an arbitrator agree?</p>
<p>The reality is that there&#8217;s no real way for anyone to know what an arbitrator would do. Arbitrator A, an economist, might look at the market and decide $0 is a very reasonable offer in all the economic circumstances. Arbitrator B, a lawyer, might decide that 10 cents per story is just fine. The strength of final offer arbitration is also its weakness: the arbitrator has to accept one of two offers. When the society can&#8217;t agree on the basic principles of fairness in a particular situation – when the subject of the arbitration is unmoored from economic reason – then everything becomes a crap-shoot.</p>
<p>Now, Google can&#8217;t really take that risk. It can&#8217;t be expected to just gamble that an arbitrator will come up with some non-zero number, whether for well-thought-out reasons or, just as likely, somewhat weird ones.</p>
<p>Effectively, Google is being asked to ignore the market signals and just guess at what might go through an unnamed arbitrator&#8217;s head if the issue ever came before them. And that&#8217;s why <a href="https://www.theguardian.com/media/2021/feb/17/news-corp-agrees-deal-with-google-over-payments-for-journalism">Google is cutting deals on news</a>.</p>
<p>It&#8217;s possible that the ACCC has some reasoning on final offer arbitration that I haven&#8217;t seen yet. I want to cut it some slack: over the years it has played a constructive role in Australian society, and ACCC chief Rod Sims has been a model public servant. Yet right now, its utterances on this issue seem bizarre. Likewise the federal government – but I like to think the ACCC can be held to a higher standard.</p>
<h2>The bottom line</h2>
<p>Google may be guilty of various sins &#8211; for instance, <a href="https://www.theceomagazine.com/opinion/google-greed/">gradually shrinking the prominence of the &#8220;ad&#8221; warnings on paid links</a>. But on the numbers, underpaying for linking to News Corp sites doesn&#8217;t seem very likely to be one of those sins.</p>
<p>Yet Google has effectively been confronted with a bizarre commercial choice: pay up, or play Russian Roulette on final offer arbitration.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34632" class="share-facebook sd-button share-icon" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34632" class="share-twitter sd-button share-icon" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34632" class="share-linkedin sd-button share-icon" href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div id="entry-author-info">
<div id="author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /> </div>
<div id="author-description">
<h2>
About David Walker </h2>
David Walker runs editorial consultancy Shorewalker DMS (shorewalker.net), editing and advising business and government on reports and other editorial content.
David has previously edited Acuity magazine and the award-winning INTHEBLACK business magazine, been chief operating officer of online publisher WorkDay Media, held policy and communications roles at the Committee for Economic Development of Australia and the Business Council of Australia and run the website for online finance start-up eChoice.
He has qualifications in law and corporate finance.
He has written on economics, business and public policy from Melbourne, Adelaide and the Canberra Press Gallery. <div id="author-link">
<a href="https://clubtroppo.com.au/author/d-w-griffiths/" rel="author">
View all posts by David Walker <span class="meta-nav">&rarr;</span> </a>
</div>
</div>
</div>
<div class="entry-utility">
This entry was posted in <a href="https://clubtroppo.com.au/category/economics/" rel="category tag">Economics and public policy</a>, <a href="https://clubtroppo.com.au/category/journalism/" rel="category tag">Journalism</a>, <a href="https://clubtroppo.com.au/category/media/" rel="category tag">Media</a>, <a href="https://clubtroppo.com.au/category/politics-national/" rel="category tag">Politics - national</a>, <a href="https://clubtroppo.com.au/category/print-media/" rel="category tag">Print media</a>. Bookmark the <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/" title="Permalink to Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://clubtroppo.com.au/2021/02/18/saving-democracy-one-secret-ballot-at-a-time/" rel="prev"><span class="meta-nav">&larr;</span> Saving democracy: one secret ballot at a time</a></div>
<div class="nav-next"><a href="https://clubtroppo.com.au/2021/02/21/cracking-the-code-how-to-tell-what-news-corp-really-thinks-about-the-price-of-links/" rel="next">Cracking the code: How to tell what News Corp really thinks about the price of links <span class="meta-nav">&rarr;</span></a></div>
</div>
<div id="comments">
<h3 id="comments-title">
10 Responses to <em>Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</em> </h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-673141">
<div id="comment-673141">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673141">
February 21, 2021 at 5:09 am </a>
</div>
<div class="comment-body"><p>Hard to choose between our media moguls or the likes of Zuckerberg re unattractiveness.<br />
Gather that google has agreed to direct negotiations with the media moguls and will probably not be covered by the proposed legislation , is that correct? Have been using DuckDuckGo for sometime it works fine. If google really wanted to go nuclear it’s google maps that would be very hard to substitute for.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673141#respond' data-commentid="673141" data-postid="34632" data-belowelement="comment-673141" data-respondelement="respond" aria-label='Reply to John R walker'>Reply</a> </div>
</div>
</li>
<li class="comment byuser comment-author-d-w-griffiths bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-673143">
<div id="comment-673143">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673143">
February 21, 2021 at 8:40 am </a>
</div>
<div class="comment-body"><p>I would choose Google over most other corporations, let alone media moguls. It seems to have pretty ethical people in positions of power. This sometimes pushes it into woke territory, but it has a bunch of advantages too.</p>
<p>Google has definitely been negotiating. This post is designed to explain why it doesn&#8217;t trust the arbitration route, and why that distrust is justified.</p>
<p>DuckDuckGo is a great search engine. I trust you&#8217;ve noted how much News Corp charges it for links to news stories. That should tell you how justified is the ACCC&#8217;s &#8220;market power&#8221; rationale.</p>
<p>It&#8217;s the sheer lack of coherent, thought-through principle that offends me here. Google has probably created more consumer surplus than any business of the past 50 years, and yet large portions of the society seem intent on f**king it over based on nothing more than &#8220;it makes a lot of money&#8221;.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673143#respond' data-commentid="673143" data-postid="34632" data-belowelement="comment-673143" data-respondelement="respond" aria-label='Reply to David Walker'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment even depth-2" id="li-comment-673144">
<div id="comment-673144">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673144">
February 21, 2021 at 8:50 am </a>
</div>
<div class="comment-body"><p>I stopped using google because of the data issue it’s a bit spooky when you log onto say a weather app and the adds in my case are all for art supplies.<br />
Agree re ,it makes lots of money, let’s see if we can squeeze some rent.<br />
This story is reminiscent of the story in the 70s tgat led to the creation of CAL and effectively a tax on education, hypothecated to a select group of publishers , for ever. It disturbs for similar reasons , a poor idea in principle and unlikely to actually address the real problems .</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673144#respond' data-commentid="673144" data-postid="34632" data-belowelement="comment-673144" data-respondelement="respond" aria-label='Reply to John R walker'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment byuser comment-author-d-w-griffiths bypostauthor odd alt depth-3" id="li-comment-673145">
<div id="comment-673145">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673145">
February 21, 2021 at 9:23 am </a>
</div>
<div class="comment-body"><p>CAL meaning Copyright Agency Limited?</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673145#respond' data-commentid="673145" data-postid="34632" data-belowelement="comment-673145" data-respondelement="respond" aria-label='Reply to David Walker'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment even depth-4" id="li-comment-673152">
<div id="comment-673152"> 
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673152">
February 21, 2021 at 1:41 pm </a>
</div>
<div class="comment-body"><p>Yes it was the indirect result of : new technology;increased access to photocopy machines in Uni libraries, two court rulings and a good deal of lobbying by some interest groups.<br />
A big problem with things like it is once created they are next to impossible to put an end to</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673152#respond' data-commentid="673152" data-postid="34632" data-belowelement="comment-673152" data-respondelement="respond" aria-label='Reply to John R walker'>Reply</a> </div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="li-comment-673148">
<div id="comment-673148">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/cc018fa1b9b8c025735c7ce44076f387?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc018fa1b9b8c025735c7ce44076f387?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">Conrad</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673148">
February 21, 2021 at 11:45 am </a>
</div>
<div class="comment-body"><p>I am imagine it is not really just &#8220;makes a lot of money&#8221; that is causing this &#8212; it&#8217;s the lack of tax many of the companies pay, and I imagine getting money from these companies in anyway possible is probably appealing to many of the general public at large. This might be because they don&#8217;t understand these more nuanced arguments or they do but don&#8217;t care because many of these companies are essentially using what they as see dirty tactics not to pay any tax and thus any method that gets money may seem like a good idea. Of course News Corp doesn&#8217;t pay any tax here either (or so little it doesn&#8217;t matter), so they are banking on a general misunderstanding from the general public here, but they are probably correct on this bet.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673148#respond' data-commentid="673148" data-postid="34632" data-belowelement="comment-673148" data-respondelement="respond" aria-label='Reply to Conrad'>Reply</a> </div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="li-comment-673154">
<div id="comment-673154">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673154">
February 21, 2021 at 2:52 pm </a>
</div>
<div class="comment-body"><p>David I agree that google is no monster it’s just a very big biz .<br />
I would not say the same about Facebook.<br />
I first became aware of just how willing it was to mess with peoples heads about seven years ago vi a US legal academic with an IT background.<br />
The following is a link to his summing of available evidence back in 2014.</p>
<p>Zuckerberg strikes me as truly dangerous but it’s not about paying for links either.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673154#respond' data-commentid="673154" data-postid="34632" data-belowelement="comment-673154" data-respondelement="respond" aria-label='Reply to John R walker'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment byuser comment-author-d-w-griffiths bypostauthor odd alt depth-2" id="li-comment-673157">
<div id="comment-673157">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673157">
February 21, 2021 at 3:41 pm </a>
</div>
<div class="comment-body"><p>Hi John. I&#8217;ve deliberately avoided commenting any more than I have to on Facebook because I know less about their operations, and don&#8217;t use their sites or apps very much.<br />
(Link is blank.)</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673157#respond' data-commentid="673157" data-postid="34632" data-belowelement="comment-673157" data-respondelement="respond" aria-label='Reply to David Walker'>Reply</a> </div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-673163">
<div id="comment-673163">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/36b7ef52c5a0cf79808390d5b2292009?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/36b7ef52c5a0cf79808390d5b2292009?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn">paul frijters</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673163">
February 21, 2021 at 5:32 pm </a>
</div>
<div class="comment-body"><p>Hi david,</p>
<p>yes, its an interesting development, this struggle between two large companies for the profits of the internet. It should be nations muscling into the profits of the innternet giants, but in their absence Newscorps is having a go via its political allies. I take your post to mean that the institution of a bad arbitration method is used as a threat to get Google to give up more in the implicit negotiations. Quite possible: all the real action will be behind the scenes.</p>
<p>We will get a lot more of this. When France threatened a 5% digitax on American internet firms, Trump threatened a 100% on French wine and cheese. That worked.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673163#respond' data-commentid="673163" data-postid="34632" data-belowelement="comment-673163" data-respondelement="respond" aria-label='Reply to paul frijters'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment byuser comment-author-d-w-griffiths bypostauthor odd alt depth-2" id="li-comment-673166">
<div id="comment-673166">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8fc5f9238e2aeab2db3eb43796dd3e85?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /> <cite class="fn"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673166">
February 21, 2021 at 6:33 pm </a>
</div>
<div class="comment-body"><p>Paul, I confess my first reaction is that the consumer surplus generated by Google is likely to be larger than for almost any other large company – to the point where I think that a government going out of its way to penalise them beyond the normal tax laws is simply perverse.</p>
<p>But I don&#8217;t have precise consumer surplus calculations, just a gut feeling (and I&#8217;m usually suspicious of th0se) and a shaky academic study or two.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/?replytocom=673166#respond' data-commentid="673166" data-postid="34632" data-belowelement="comment-673166" data-respondelement="respond" aria-label='Reply to David Walker'>Reply</a> </div>
</div>
</li>
</ul>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://clubtroppo.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href='https://clubtroppo.com.au/comment-subscriptions?srp=34632&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34632' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1794a714c5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108" /></p></form> </div>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="media_image-2" class="widget-container widget_media_image"><img class="image alignnone" src="https://clubtroppo.com.au/wp-content/themes/Club_Troppo/images/armadillo.gif" alt="" width="" height="" /></li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://clubtroppo.com.au/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673166">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link">Conrad</span> on <a href="https://clubtroppo.com.au/2021/02/18/saving-democracy-one-secret-ballot-at-a-time/#comment-673165">Saving democracy: one secret ballot at a time</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673163">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2021/02/10/interesting-new-articles-on-mass-hysteria-and-medical-morality/#comment-673162">Interesting new articles on mass hysteria and medical morality</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673157">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673154">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673152">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="https://clubtroppo.com.au/2021/02/18/saving-democracy-one-secret-ballot-at-a-time/#comment-673151">Saving democracy: one secret ballot at a time</a></li><li class="recentcomments"><span class="comment-author-link">Antonios</span> on <a href="https://clubtroppo.com.au/2021/02/21/cracking-the-code-how-to-tell-what-news-corp-really-thinks-about-the-price-of-links/#comment-673150">Cracking the code: How to tell what News Corp really thinks about the price of links</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="https://clubtroppo.com.au/2021/02/10/interesting-new-articles-on-mass-hysteria-and-medical-morality/#comment-673149">Interesting new articles on mass hysteria and medical morality</a></li><li class="recentcomments"><span class="comment-author-link">Conrad</span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673148">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673145">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673144">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://shorewalker.net' rel='external  ugc' class='url'>David Walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673143">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Johnrwalker.com.au' rel='external  ugc' class='url'>John R walker</a></span> on <a href="https://clubtroppo.com.au/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/#comment-673141">Why &#8220;final offer arbitration&#8221; is Russian Roulette for Google</a></li></ul></li> <li id="authors-3" class="widget-container widget_authors"> <h3 class="widget-title">Authors</h3> <select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="https://clubtroppo.com.au/author/joshua-gans/">Joshua Gans (1)</option>
<option value="https://clubtroppo.com.au/author/fred-argy/">Fred Argy (113)</option>
<option value="https://clubtroppo.com.au/author/peter-whiteford/">Peter Whiteford (12)</option>
<option value="https://clubtroppo.com.au/author/paul-watson/">Paul Watson (4)</option>
<option value="https://clubtroppo.com.au/author/don-arthur/">Don Arthur (505)</option>
<option value="https://clubtroppo.com.au/author/dr-troppo/">Dr Troppo (12)</option>
<option value="https://clubtroppo.com.au/author/paul-frijters/">Paul Frijters (316)</option>
<option value="https://clubtroppo.com.au/author/patrick/">Patrick (20)</option>
<option value="https://clubtroppo.com.au/author/nicholas-gruen/">Nicholas Gruen (2945)</option>
<option value="https://clubtroppo.com.au/author/ellenbroad/">ellenbroad (2)</option>
<option value="https://clubtroppo.com.au/author/mike-waller/">Mike Waller (2)</option>
<option value="https://clubtroppo.com.au/author/gaby/">Gaby (5)</option>
<option value="https://clubtroppo.com.au/author/rex-ringschott/">Rex Ringschott (95)</option>
<option value="https://clubtroppo.com.au/author/meika-loofs-samorzewski/">meika loofs samorzewski (1)</option>
<option value="https://clubtroppo.com.au/author/mark-bahnisch/">Mark Bahnisch (272)</option>
<option value="https://clubtroppo.com.au/author/geoff-honnor/">Geoff Honnor (136)</option>
<option value="https://clubtroppo.com.au/author/ken-parish/">Ken Parish (1427)</option>
<option value="https://clubtroppo.com.au/author/annesanders/">john r walker (20)</option>
<option value="https://clubtroppo.com.au/author/ingolf/">Ingolf Eide (52)</option>
<option value="https://clubtroppo.com.au/author/james-farrell/">James Farrell (159)</option>
<option value="https://clubtroppo.com.au/author/james-wheeldon/">James Wheeldon (3)</option>
<option value="https://clubtroppo.com.au/author/richard-green/">Richard Tsukamasa Green (121)</option>
<option value="https://clubtroppo.com.au/author/jen/">Jen (3)</option>
<option value="https://clubtroppo.com.au/author/roop-sandhu/">Roop Sandhu (13)</option>
<option value="https://clubtroppo.com.au/author/wicking/">Wicking (110)</option>
<option value="https://clubtroppo.com.au/author/wayne-wood/">Wayne Wood (105)</option>
<option value="https://clubtroppo.com.au/author/b-model-baby/">B Model Baby (5)</option>
<option value="https://clubtroppo.com.au/author/backroom-girl/">Backroom Girl (7)</option>
<option value="https://clubtroppo.com.au/author/tony-harris/">Tony Harris (152)</option>
<option value="https://clubtroppo.com.au/author/bruce-bradbury/">Bruce Bradbury (10)</option>
<option value="https://clubtroppo.com.au/author/stephen-hill/">Stephen Hill (24)</option>
<option value="https://clubtroppo.com.au/author/cam/">Cam (63)</option>
<option value="https://clubtroppo.com.au/author/chris-lloyd/">Chris Lloyd (21)</option>
<option value="https://clubtroppo.com.au/author/sophie-masson/">Sophie Masson (67)</option>
<option value="https://clubtroppo.com.au/author/shaun-cronin/">Shaun Cronin (16)</option>
<option value="https://clubtroppo.com.au/author/seamus-c/">Seamus C (5)</option>
<option value="https://clubtroppo.com.au/author/scott-wickstein/">Scott Wickstein (43)</option>
<option value="https://clubtroppo.com.au/author/damian-jeffree/">Damian Jeffree (5)</option>
<option value="https://clubtroppo.com.au/author/danielle-mccredden/">Danielle McCredden (6)</option>
<option value="https://clubtroppo.com.au/author/saul-eslake/">Saul Eslake (16)</option>
<option value="https://clubtroppo.com.au/author/david-coles/">David Coles (1)</option>
<option value="https://clubtroppo.com.au/author/paulbamford/">Paul Bamford (aka Gummo T) (33)</option>
<option value="https://clubtroppo.com.au/author/admin/">Jacques Chester (279)</option>
<option value="https://clubtroppo.com.au/author/paulmartin/">Paul Martin (3)</option>
<option value="https://clubtroppo.com.au/author/antoniossarhanis/">Antonios Sarhanis (2)</option>
<option value="https://clubtroppo.com.au/author/lukes/">Luke Slawomirski (1)</option>
<option value="https://clubtroppo.com.au/author/davidsligar/">davidsligar (2)</option>
<option value="https://clubtroppo.com.au/author/darlene/">Darlene (2)</option>
<option value="https://clubtroppo.com.au/author/jmsthornton/">Julia (5)</option>
<option value="https://clubtroppo.com.au/author/d-w-griffiths/">David Walker (106)</option>
<option value="https://clubtroppo.com.au/author/johnrwalker/">john Walker (7)</option>
</select> </li> <li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://clubtroppo.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="68">Art and Architecture&nbsp;&nbsp;(126)</option>
<option class="level-0" value="109">Ask Troppo&#8217;s Love Gods&nbsp;&nbsp;(19)</option>
<option class="level-0" value="135">Bargains&nbsp;&nbsp;(63)</option>
<option class="level-0" value="963066">Best From Elsewhere&nbsp;&nbsp;(39)</option>
<option class="level-0" value="101">Blegs&nbsp;&nbsp;(101)</option>
<option class="level-0" value="80">Blogs TNG&nbsp;&nbsp;(15)</option>
<option class="level-0" value="146">bubble&nbsp;&nbsp;(14)</option>
<option class="level-0" value="965945">Bullshit&nbsp;&nbsp;(19)</option>
<option class="level-0" value="113">Business&nbsp;&nbsp;(65)</option>
<option class="level-0" value="158">Chess&nbsp;&nbsp;(73)</option>
<option class="level-0" value="106">Climate Change&nbsp;&nbsp;(85)</option>
<option class="level-0" value="4281">Competitions&nbsp;&nbsp;(16)</option>
<option class="level-0" value="965948">Coronavirus crisis&nbsp;&nbsp;(37)</option>
<option class="level-0" value="965926">Cultural Critique&nbsp;&nbsp;(216)</option>
<option class="level-0" value="124">Dance&nbsp;&nbsp;(10)</option>
<option class="level-0" value="955005">Death and taxes&nbsp;&nbsp;(35)</option>
<option class="level-0" value="253">Democracy&nbsp;&nbsp;(106)</option>
<option class="level-1" value="965946">&nbsp;&nbsp;&nbsp;Sortition and citizens’ juries&nbsp;&nbsp;(18)</option>
<option class="level-0" value="45">Economics and public policy&nbsp;&nbsp;(1,857)</option>
<option class="level-1" value="952264">&nbsp;&nbsp;&nbsp;Innovation&nbsp;&nbsp;(117)</option>
<option class="level-0" value="19">Education&nbsp;&nbsp;(213)</option>
<option class="level-0" value="945285">Employment&nbsp;&nbsp;(26)</option>
<option class="level-0" value="12">Environment&nbsp;&nbsp;(102)</option>
<option class="level-0" value="943279">Ethics&nbsp;&nbsp;(59)</option>
<option class="level-0" value="34">Films and TV&nbsp;&nbsp;(196)</option>
<option class="level-0" value="163">Firms&nbsp;&nbsp;(4)</option>
<option class="level-0" value="50">Food&nbsp;&nbsp;(17)</option>
<option class="level-0" value="79">Geeky Musings&nbsp;&nbsp;(133)</option>
<option class="level-0" value="74">Gender&nbsp;&nbsp;(55)</option>
<option class="level-0" value="100">Health&nbsp;&nbsp;(94)</option>
<option class="level-0" value="13">History&nbsp;&nbsp;(358)</option>
<option class="level-0" value="204">Humour&nbsp;&nbsp;(218)</option>
<option class="level-0" value="952259">Immigration and refugees&nbsp;&nbsp;(34)</option>
<option class="level-0" value="943234">Indigenous&nbsp;&nbsp;(8)</option>
<option class="level-0" value="946172">Inequality&nbsp;&nbsp;(17)</option>
<option class="level-0" value="946180">Information&nbsp;&nbsp;(48)</option>
<option class="level-0" value="952263">Intellectual Monopoly Privileges&nbsp;&nbsp;(8)</option>
<option class="level-0" value="946213">Intellectual Property&nbsp;&nbsp;(20)</option>
<option class="level-0" value="77">Interesting Graphs&nbsp;&nbsp;(20)</option>
<option class="level-0" value="965947">Isegoria&nbsp;&nbsp;(4)</option>
<option class="level-0" value="41">IT and Internet&nbsp;&nbsp;(320)</option>
<option class="level-0" value="75">Journalism&nbsp;&nbsp;(115)</option>
<option class="level-0" value="117">Law&nbsp;&nbsp;(386)</option>
<option class="level-0" value="78">Libertarian Musings&nbsp;&nbsp;(51)</option>
<option class="level-0" value="8">Life&nbsp;&nbsp;(380)</option>
<option class="level-0" value="25">Literature&nbsp;&nbsp;(135)</option>
<option class="level-0" value="76">Media&nbsp;&nbsp;(226)</option>
<option class="level-0" value="965927">Medical&nbsp;&nbsp;(14)</option>
<option class="level-0" value="116">Metablogging&nbsp;&nbsp;(64)</option>
<option class="level-0" value="947046">Methodology&nbsp;&nbsp;(10)</option>
<option class="level-0" value="17">Miscellaneous&nbsp;&nbsp;(63)</option>
<option class="level-0" value="53">Missing Link&nbsp;&nbsp;(276)</option>
<option class="level-0" value="38">Music&nbsp;&nbsp;(69)</option>
<option class="level-0" value="69">Ned the Bear&nbsp;&nbsp;(77)</option>
<option class="level-0" value="943300">Parenting&nbsp;&nbsp;(16)</option>
<option class="level-0" value="965931">Personal&nbsp;&nbsp;(7)</option>
<option class="level-0" value="9">Philosophy&nbsp;&nbsp;(338)</option>
<option class="level-0" value="112">Political theory&nbsp;&nbsp;(337)</option>
<option class="level-0" value="6">Politics &#8211; international&nbsp;&nbsp;(614)</option>
<option class="level-0" value="4">Politics &#8211; national&nbsp;&nbsp;(1,021)</option>
<option class="level-0" value="21">Politics &#8211; Northern Territory&nbsp;&nbsp;(134)</option>
<option class="level-0" value="10">Print media&nbsp;&nbsp;(141)</option>
<option class="level-0" value="162">Products&nbsp;&nbsp;(2)</option>
<option class="level-0" value="965930">Public and Private Goods&nbsp;&nbsp;(27)</option>
<option class="level-0" value="965913">Race and indigenous&nbsp;&nbsp;(22)</option>
<option class="level-0" value="73">recovery of old post&nbsp;&nbsp;(2)</option>
<option class="level-0" value="70">regulation&nbsp;&nbsp;(93)</option>
<option class="level-0" value="32">Religion&nbsp;&nbsp;(104)</option>
<option class="level-0" value="72">repost for the record&nbsp;&nbsp;(2)</option>
<option class="level-0" value="133">Review&nbsp;&nbsp;(9)</option>
<option class="level-0" value="67">Science&nbsp;&nbsp;(145)</option>
<option class="level-0" value="54">Site News&nbsp;&nbsp;(91)</option>
<option class="level-0" value="948680">Social&nbsp;&nbsp;(37)</option>
<option class="level-0" value="948721">Social Policy&nbsp;&nbsp;(47)</option>
<option class="level-0" value="229">Society&nbsp;&nbsp;(284)</option>
<option class="level-0" value="131">Space&nbsp;&nbsp;(14)</option>
<option class="level-0" value="15">Sport &#8211; rugby&nbsp;&nbsp;(37)</option>
<option class="level-0" value="52">Sport &#8211; Rugby League&nbsp;&nbsp;(14)</option>
<option class="level-0" value="36">Sport-general&nbsp;&nbsp;(77)</option>
<option class="level-0" value="159">Startup&nbsp;&nbsp;(7)</option>
<option class="level-0" value="55">Terror&nbsp;&nbsp;(19)</option>
<option class="level-0" value="37">Theatre&nbsp;&nbsp;(35)</option>
<option class="level-0" value="4282">Travel&nbsp;&nbsp;(7)</option>
<option class="level-0" value="2">Uncategorised&nbsp;&nbsp;(1,131)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,424)</option>
<option class="level-0" value="404">Web and Government 2.0&nbsp;&nbsp;(95)</option>
<option class="level-0" value="963062">WOW! &#8211; Amazing&nbsp;&nbsp;(21)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="media_image-3" class="widget-container widget_media_image"><img class="image alignnone" src="https://www.clubtroppo.com.au/wp-content/themes/Club_Troppo/images/newts.gif" alt="" width="" height="" /></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://clubtroppo.com.au/2021/02/'> February 2021 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2021/01/'> January 2021 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2020/12/'> December 2020 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2020/11/'> November 2020 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2020/10/'> October 2020 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2020/09/'> September 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/08/'> August 2020 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2020/07/'> July 2020 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2020/06/'> June 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/05/'> May 2020 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2020/04/'> April 2020 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2020/03/'> March 2020 &nbsp;(23)</option>
<option value='https://clubtroppo.com.au/2020/02/'> February 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/01/'> January 2020 &nbsp;(3)</option>
<option value='https://clubtroppo.com.au/2019/12/'> December 2019 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2019/11/'> November 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/10/'> October 2019 &nbsp;(2)</option>
<option value='https://clubtroppo.com.au/2019/09/'> September 2019 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2019/08/'> August 2019 &nbsp;(1)</option>
<option value='https://clubtroppo.com.au/2019/07/'> July 2019 &nbsp;(2)</option>
<option value='https://clubtroppo.com.au/2019/06/'> June 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/05/'> May 2019 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2019/04/'> April 2019 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2019/03/'> March 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/02/'> February 2019 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2019/01/'> January 2019 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2018/11/'> November 2018 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2018/10/'> October 2018 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2018/09/'> September 2018 &nbsp;(4)</option>
<option value='https://clubtroppo.com.au/2018/08/'> August 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/07/'> July 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/06/'> June 2018 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2018/05/'> May 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/04/'> April 2018 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2018/03/'> March 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2018/02/'> February 2018 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2018/01/'> January 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2017/12/'> December 2017 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2017/11/'> November 2017 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2017/10/'> October 2017 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2017/09/'> September 2017 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2017/08/'> August 2017 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2017/07/'> July 2017 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2017/06/'> June 2017 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2017/05/'> May 2017 &nbsp;(17)</option>
<option value='https://clubtroppo.com.au/2017/04/'> April 2017 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2017/03/'> March 2017 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2017/02/'> February 2017 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2017/01/'> January 2017 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2016/12/'> December 2016 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2016/11/'> November 2016 &nbsp;(3)</option>
<option value='https://clubtroppo.com.au/2016/10/'> October 2016 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2016/09/'> September 2016 &nbsp;(22)</option>
<option value='https://clubtroppo.com.au/2016/08/'> August 2016 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2016/07/'> July 2016 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2016/06/'> June 2016 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2016/05/'> May 2016 &nbsp;(23)</option>
<option value='https://clubtroppo.com.au/2016/04/'> April 2016 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2016/03/'> March 2016 &nbsp;(21)</option>
<option value='https://clubtroppo.com.au/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2016/01/'> January 2016 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2015/12/'> December 2015 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2015/11/'> November 2015 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2015/10/'> October 2015 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2015/09/'> September 2015 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2015/08/'> August 2015 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2015/07/'> July 2015 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2015/06/'> June 2015 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2015/05/'> May 2015 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2015/04/'> April 2015 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2015/03/'> March 2015 &nbsp;(17)</option>
<option value='https://clubtroppo.com.au/2015/02/'> February 2015 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2015/01/'> January 2015 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2014/12/'> December 2014 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2014/11/'> November 2014 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2014/10/'> October 2014 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2014/09/'> September 2014 &nbsp;(21)</option>
<option value='https://clubtroppo.com.au/2014/08/'> August 2014 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2014/07/'> July 2014 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2014/06/'> June 2014 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2014/05/'> May 2014 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2014/04/'> April 2014 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2014/03/'> March 2014 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2014/02/'> February 2014 &nbsp;(16)</option>
<option value='https://clubtroppo.com.au/2014/01/'> January 2014 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2013/12/'> December 2013 &nbsp;(25)</option>
<option value='https://clubtroppo.com.au/2013/11/'> November 2013 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2013/10/'> October 2013 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2013/09/'> September 2013 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2013/08/'> August 2013 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2013/07/'> July 2013 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2013/06/'> June 2013 &nbsp;(37)</option>
<option value='https://clubtroppo.com.au/2013/05/'> May 2013 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2013/04/'> April 2013 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2013/03/'> March 2013 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2013/02/'> February 2013 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2013/01/'> January 2013 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2012/12/'> December 2012 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2012/11/'> November 2012 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2012/10/'> October 2012 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2012/09/'> September 2012 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2012/08/'> August 2012 &nbsp;(39)</option>
<option value='https://clubtroppo.com.au/2012/07/'> July 2012 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2012/06/'> June 2012 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2012/05/'> May 2012 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2012/04/'> April 2012 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2012/03/'> March 2012 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2012/02/'> February 2012 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2012/01/'> January 2012 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2011/12/'> December 2011 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2011/11/'> November 2011 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2011/10/'> October 2011 &nbsp;(46)</option>
<option value='https://clubtroppo.com.au/2011/09/'> September 2011 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2011/08/'> August 2011 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2011/07/'> July 2011 &nbsp;(42)</option>
<option value='https://clubtroppo.com.au/2011/06/'> June 2011 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2011/05/'> May 2011 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2011/04/'> April 2011 &nbsp;(42)</option>
<option value='https://clubtroppo.com.au/2011/03/'> March 2011 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2011/02/'> February 2011 &nbsp;(45)</option>
<option value='https://clubtroppo.com.au/2011/01/'> January 2011 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2010/12/'> December 2010 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2010/11/'> November 2010 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2010/10/'> October 2010 &nbsp;(63)</option>
<option value='https://clubtroppo.com.au/2010/09/'> September 2010 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2010/08/'> August 2010 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2010/07/'> July 2010 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2010/06/'> June 2010 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2010/05/'> May 2010 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2010/04/'> April 2010 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2010/03/'> March 2010 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2010/02/'> February 2010 &nbsp;(29)</option>
<option value='https://clubtroppo.com.au/2010/01/'> January 2010 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2009/12/'> December 2009 &nbsp;(29)</option>
<option value='https://clubtroppo.com.au/2009/11/'> November 2009 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2009/10/'> October 2009 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2009/09/'> September 2009 &nbsp;(28)</option>
<option value='https://clubtroppo.com.au/2009/08/'> August 2009 &nbsp;(24)</option>
<option value='https://clubtroppo.com.au/2009/07/'> July 2009 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2009/06/'> June 2009 &nbsp;(55)</option>
<option value='https://clubtroppo.com.au/2009/05/'> May 2009 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2009/04/'> April 2009 &nbsp;(64)</option>
<option value='https://clubtroppo.com.au/2009/03/'> March 2009 &nbsp;(85)</option>
<option value='https://clubtroppo.com.au/2009/02/'> February 2009 &nbsp;(73)</option>
<option value='https://clubtroppo.com.au/2009/01/'> January 2009 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2008/12/'> December 2008 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2008/11/'> November 2008 &nbsp;(77)</option>
<option value='https://clubtroppo.com.au/2008/10/'> October 2008 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2008/09/'> September 2008 &nbsp;(68)</option>
<option value='https://clubtroppo.com.au/2008/08/'> August 2008 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2008/07/'> July 2008 &nbsp;(53)</option>
<option value='https://clubtroppo.com.au/2008/06/'> June 2008 &nbsp;(67)</option>
<option value='https://clubtroppo.com.au/2008/05/'> May 2008 &nbsp;(84)</option>
<option value='https://clubtroppo.com.au/2008/04/'> April 2008 &nbsp;(79)</option>
<option value='https://clubtroppo.com.au/2008/03/'> March 2008 &nbsp;(80)</option>
<option value='https://clubtroppo.com.au/2008/02/'> February 2008 &nbsp;(96)</option>
<option value='https://clubtroppo.com.au/2008/01/'> January 2008 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2007/12/'> December 2007 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2007/11/'> November 2007 &nbsp;(97)</option>
<option value='https://clubtroppo.com.au/2007/10/'> October 2007 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2007/09/'> September 2007 &nbsp;(102)</option>
<option value='https://clubtroppo.com.au/2007/08/'> August 2007 &nbsp;(81)</option>
<option value='https://clubtroppo.com.au/2007/07/'> July 2007 &nbsp;(65)</option>
<option value='https://clubtroppo.com.au/2007/06/'> June 2007 &nbsp;(58)</option>
<option value='https://clubtroppo.com.au/2007/05/'> May 2007 &nbsp;(76)</option>
<option value='https://clubtroppo.com.au/2007/04/'> April 2007 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2007/03/'> March 2007 &nbsp;(76)</option>
<option value='https://clubtroppo.com.au/2007/02/'> February 2007 &nbsp;(63)</option>
<option value='https://clubtroppo.com.au/2007/01/'> January 2007 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2006/12/'> December 2006 &nbsp;(70)</option>
<option value='https://clubtroppo.com.au/2006/11/'> November 2006 &nbsp;(85)</option>
<option value='https://clubtroppo.com.au/2006/10/'> October 2006 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2006/09/'> September 2006 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2006/08/'> August 2006 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2006/07/'> July 2006 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2006/06/'> June 2006 &nbsp;(48)</option>
<option value='https://clubtroppo.com.au/2006/05/'> May 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/04/'> April 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/03/'> March 2006 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2006/02/'> February 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/01/'> January 2006 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2005/12/'> December 2005 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2005/11/'> November 2005 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2005/10/'> October 2005 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2005/09/'> September 2005 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2005/08/'> August 2005 &nbsp;(33)</option>
<option value='https://clubtroppo.com.au/2005/07/'> July 2005 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2005/06/'> June 2005 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2005/05/'> May 2005 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2005/04/'> April 2005 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2005/03/'> March 2005 &nbsp;(96)</option>
<option value='https://clubtroppo.com.au/2005/02/'> February 2005 &nbsp;(86)</option>
<option value='https://clubtroppo.com.au/2005/01/'> January 2005 &nbsp;(121)</option>
<option value='https://clubtroppo.com.au/2004/12/'> December 2004 &nbsp;(88)</option>
<option value='https://clubtroppo.com.au/2004/11/'> November 2004 &nbsp;(79)</option>
<option value='https://clubtroppo.com.au/2004/10/'> October 2004 &nbsp;(54)</option>
<option value='https://clubtroppo.com.au/2004/09/'> September 2004 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2004/08/'> August 2004 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2004/07/'> July 2004 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2004/06/'> June 2004 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2004/05/'> May 2004 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2004/04/'> April 2004 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2004/03/'> March 2004 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2004/02/'> February 2004 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2004/01/'> January 2004 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2003/12/'> December 2003 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2003/11/'> November 2003 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2003/10/'> October 2003 &nbsp;(54)</option>
<option value='https://clubtroppo.com.au/2003/09/'> September 2003 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2003/08/'> August 2003 &nbsp;(80)</option>
<option value='https://clubtroppo.com.au/2003/07/'> July 2003 &nbsp;(53)</option>
<option value='https://clubtroppo.com.au/2003/06/'> June 2003 &nbsp;(77)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Author login and feeds</h3> <ul>
<li><a href="https://clubtroppo.com.au/wp-login.php">Log in</a></li>
<li><a href="https://clubtroppo.com.au/feed/">Entries feed</a></li>
<li><a href="https://clubtroppo.com.au/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li> </ul>
</li><li id="linkcat-114" class="widget-container widget_links"><h3 class="widget-title">Academic</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.aph.gov.au/library/pubs/index.htm">Aust. Parliamentary Library</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="https://www.edge.org/">Edge</a></li>
</ul>
</li>
<li id="linkcat-111" class="widget-container widget_links"><h3 class="widget-title">Alternative media (Australian)</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.arena.org.au/">Arena</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.crikey.com.au/">Crikey</a></li>
<li><a href="https://www.newmatilda.com/">New Matilda</a></li>
<li><a href="http://www.onlineopinion.com.au/">Online Opinion</a></li>
</ul>
</li>
<li id="linkcat-107" class="widget-container widget_links"><h3 class="widget-title">Alternative media (international)</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.foreignpolicy.com/">Foreign Policy</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="https://www.opendemocracy.net/">openDemocracy</a></li>
<li><a href="https://www.reason.com/">Reason</a></li>
<li><a href="http://www.slate.com/">Slate</a></li>
<li><a href="http://www.spiked-online.com/index.php?/site/">Spiked</a></li>
<li><a href="https://www.themonthly.com.au/tm/">The Monthly</a></li>
<li><a href="http://www.thenation.com/">The Nation</a></li>
<li><a href="http://www.tnr.com/index.html">The New Republic</a></li>
<li><a href="http://www.washingtonindependent.com/">The Washington Independent</a></li>
<li><a href="http://townhall.com/">Townhall.com</a></li>
</ul>
</li>
<li id="linkcat-63" class="widget-container widget_links"><h3 class="widget-title">Arts</h3>
<ul class='xoxo blogroll'>
<li><a href="http://theartlife.com.au/">Art Life, The</a></li>
<li><a href="https://benpeek.livejournal.com/">Ben Peek</a></li>
<li><a href="https://boyntonesque.blogspot.com/">Boynton</a></li>
<li><a href="http://flopearedmule.net/">Flop Eared Mule</a></li>
<li><a href="https://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="https://happyantipodean.blogspot.com/">Happy Antipodean</a></li>
<li><a href="https://richard_watts.blogspot.com/">Richard Watts</a></li>
<li><a href="https://allordinary2.blogspot.com/">Sorrow at Sills Bend</a></li>
<li><a href="https://chrisboyd.blogspot.com/">The Morning After</a></li>
<li><a href="https://theatrenotes.blogspot.com/">Theatre Notes</a></li>
<li><a href="https://www.willtypeforfood.blogspot.com/">Tim T</a></li>
</ul>
</li>
<li id="linkcat-965937" class="widget-container widget_links"><h3 class="widget-title">Business</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.henrythornton.com/">Henry Thornton</a></li>
</ul>
</li>
<li id="linkcat-58" class="widget-container widget_links"><h3 class="widget-title">Centrist</h3>
<ul class='xoxo blogroll'>
<li><a href="http://guyberes.com/">Guy Beres</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://www.waddayano.org/blog/">Niall Cook</a></li>
<li><a href="http://www.southsearepublic.org/">South Sea Republic</a></li>
<li><a href="http://valuesaustralia.com/blog">Values Australia</a></li>
<li><a href="https://venividiblogi.blogspot.com/">Veni Vid Blogi</a></li>
</ul>
</li>
<li id="linkcat-965935" class="widget-container widget_links"><h3 class="widget-title">Economics and public policy</h3>
<ul class='xoxo blogroll'>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://www.economics.com.au/">CoreEcon</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://petermartin.blogspot.com/">Martin, Peter</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
</ul>
</li>
<li id="linkcat-57" class="widget-container widget_links"><h3 class="widget-title">Left-leaning</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.andrewbartlett.com/blog/">Andrew Bartlett Online</a></li>
<li><a href="http://scienceblogs.com/deltoid/">Deltoid</a></li>
<li><a href="https://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://larvatusprodeo.net/">Larvatus Prodeo</a></li>
<li><a href="https://thefailedestate.blogspot.com/" target="_blank">Mr Denmore</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
<li><a href="http://www.sauer-thompson.com/">Sauer-Thompson, Gary</a></li>
<li><a href="https://anonymouslefty.wordpress.com/">Sear, Jeremy (aka &quot;Anonymous Lefty&quot;)</a></li>
<li><a href="https://governor_general.blogspot.com/">Terry Sedgwick</a></li>
<li><a href="http://www.thepoliticalsword.com/" target="_blank">The Political Sword</a></li>
<li><a href="https://todaysapatheticyouth.blogspot.com/">The voice of today&#8217;s apathetic youth</a></li>
<li><a href="https://www.nopod.blogspot.com/">Two Peas No Pod</a></li>
</ul>
</li>
<li id="linkcat-61" class="widget-container widget_links"><h3 class="widget-title">Legal</h3>
<ul class='xoxo blogroll'>
<li><a href="https://balkin.blogspot.com/">Balkinization</a></li>
<li><a href="http://www.lawfont.com/">LawFont</a></li>
<li><a href="http://lessig.tumblr.com/">Lawrence Lessig</a></li>
<li><a href="http://overlawyered.com/">Overlawyered</a></li>
<li><a href="http://skepticlawyer.com.au/">Skepticlawyer</a></li>
<li><a href="http://volokh.com/">The Volokh Conspiracy</a></li>
</ul>
</li>
<li id="linkcat-110" class="widget-container widget_links"><h3 class="widget-title">Online media digests</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.aldaily.com/">Arts and Letters Daily</a></li>
<li><a href="http://www.artsjournal.com/">Arts Journal</a></li>
<li><a href="http://freedomtodiffer.typepad.com/freedom_to_differ/">Black, Peter</a></li>
<li><a href="http://climatedebatedaily.com/">Climate Debate Daily</a></li>
<li><a href="http://human-nature.com/nibbs/">Human Nature Daily</a></li>
<li><a href="http://jurist.law.pitt.edu/">Jurist</a></li>
<li><a href="http://www.scitechdaily.com/">SciTech Daily Review</a></li>
<li><a href="https://www.wired.com/">Wired</a></li>
</ul>
</li>
<li id="linkcat-62" class="widget-container widget_links"><h3 class="widget-title">Psephology/elections</h3>
<ul class='xoxo blogroll'>
<li><a href="http://jackman.stanford.edu/blog/">Jackman, Simon</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/mumble/index.php">Mumble</a></li>
<li><a href="http://psephos.adam-carr.net/">Psephos</a></li>
<li><a href="http://blogs.crikey.com.au/pollbludger">The Poll Bludger</a></li>
</ul>
</li>
<li id="linkcat-59" class="widget-container widget_links"><h3 class="widget-title">Right-leaning</h3>
<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://ambit-gambit.nationalforum.com.au/">Ambit Gambit</a></li>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://jafablog.typepad.com/man_of_lettuce/">Man of Lettuce</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="https://ozconservative.blogspot.com/">Oz Conservative</a></li>
<li><a href="https://andrewelder.blogspot.com/">Politically Homeless</a></li>
</ul>
</li>
<li id="linkcat-108" class="widget-container widget_links"><h3 class="widget-title">Sport</h3>
<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://sidelined.com.au/">Sidelined</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="footer-widget-area" role="complementary">
<div id="first" class="widget-area">
<ul class="xoxo">
<li id="rss-4" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://andrewelder.blogspot.com/feeds/posts/default"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://andrewelder.blogspot.com/">Andrew Elder</a></h3><ul><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2020/10/need-to-know.html">Need to know</a> <span class="rss-date">October 18, 2020</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/06/the-press-gallery-is-broken.html">The three-body problem</a> <span class="rss-date">September 8, 2020</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/05/shadows-on-wall.html">Shadows on the wall</a> <span class="rss-date">May 10, 2019</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/01/dead-fish.html">Dead fish</a> <span class="rss-date">January 13, 2019</span> <cite>Andrew Elder</cite></li></ul></li><li id="rss-15" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://johnquiggin.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://johnquiggin.com/">John Quiggin</a></h3><ul><li><a class='rsswidget' href='https://johnquiggin.com/2021/02/21/why-the-texas-electricity-market-failed/'>Why the Texas electricity market failed</a> <span class="rss-date">February 20, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2021/02/18/economic-lessons-of-the-20-year-armistice/'>Economic lessons of the 20-year armistice</a> <span class="rss-date">February 18, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2021/02/14/the-20-year-armistice/'>The 20-year armistice</a> <span class="rss-date">February 14, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2021/02/13/regular-email-news-2/'>Regular Email News</a> <span class="rss-date">February 13, 2021</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-5" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/crookedtimber.org/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://crookedtimber.org/">Crooked Timber</a></h3><ul><li><a class='rsswidget' href='https://crookedtimber.org/2021/02/18/the-last-time-i/'>The last time I</a> <span class="rss-date">February 18, 2021</span> <cite>Maria</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2021/02/18/economic-lessons-of-the-20-year-armistice/'>Economic lessons of the 20-year armistice</a> <span class="rss-date">February 18, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2021/02/14/sunday-photoblogging-ashton-avenue-bridge/'>Sunday photoblogging: Ashton Avenue Bridge</a> <span class="rss-date">February 14, 2021</span> <cite>Chris Bertram</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2021/02/14/the-20-year-armistice/'>The 20 year armistice</a> <span class="rss-date">February 14, 2021</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-26" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.opendemocracy.net/xml/rss/home/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.opendemocracy.net/feed/">OpenDemocracy</a></h3><ul><li><a class='rsswidget' href='https://www.opendemocracy.net/en/opendemocracyuk/this-should-be-scotlands-rewilding-election/'>This should be Scotland’s rewilding election</a> <span class="rss-date">February 20, 2021</span> <cite>Adam Ramsay</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/dark-money-investigations/pro-tory-campaigns-spent-over-700000-without-declaring-a-single-donation/'>Pro-Tory campaigns spent over £700,000 without declaring a single donation</a> <span class="rss-date">February 19, 2021</span> <cite>Peter Geoghegan</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/its-already-end-february/'>It&#039;s already the end of February</a> <span class="rss-date">February 19, 2021</span> <cite>Christos Tombras</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/opendemocracyuk/stamp-duty-holiday-leading-homelessness-new-figures-suggest/'>Stamp duty holiday leading to homelessness, new figures suggest</a> <span class="rss-date">February 19, 2021</span> <cite>Chaminda Jayanetti</cite></li></ul></li> </ul>
</div>
<div id="second" class="widget-area">
<ul class="xoxo">
<li id="rss-6" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.harryrclarke.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Harry Clarke</a></h3></li><li id="rss-7" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/com/JUlM"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://economics.com.au/">CoreEcon</a></h3><ul><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/FqD9dOPAgH4/">Australia surrenders to monopolists and codifies corporate oligarchy</a> <span class="rss-date">February 18, 2021</span> <cite>Joshua Gans</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/70joSFFp0hw/">How to measure innovation: a quick guide for managers and leaders</a> <span class="rss-date">June 3, 2020</span> <cite>kwanghui</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/NK7cf-Nd0ss/">Review: Katy Barnett’s The Earth Below</a> <span class="rss-date">September 28, 2019</span> <cite>aortmannphd</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/h53LkWLuEQA/">Living/minimum wage: what we know</a> <span class="rss-date">April 24, 2019</span> <cite>aortmannphd</cite></li></ul></li><li id="rss-34" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://bilbo.economicoutlook.net/blog/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://bilbo.economicoutlook.net/blog">Bill Mitchell</a></h3><ul><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=46934'>The Weekend Quiz – February 20-21, 2021 – answers and discussion</a> <span class="rss-date">February 20, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=46936'>The Weekend Quiz – February 20-21, 2021</a> <span class="rss-date">February 19, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=46915'>Australian labour market stumbling along – no case to withdraw support yet</a> <span class="rss-date">February 18, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=46907'>Britain banking regulation to tighten as a consequence of leaving the neoliberal EU</a> <span class="rss-date">February 17, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=46895'>The income-expenditure relationship in macroeconomics – graphic treatment</a> <span class="rss-date">February 16, 2021</span> <cite>bill</cite></li></ul></li> </ul>
</div>
<div id="third" class="widget-area">
<ul class="xoxo">
<li id="rss-10" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://skepticlawyer.com.au/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://skepticlawyer.com.au/">Skepticlawyer</a></h3><ul><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/07/03/the-social-justice-steamroller-a-pervasive-and-profound-attack-on-citizenship/'>The social justice steamroller: a pervasive and profound attack on citizenship</a> <span class="rss-date">July 3, 2020</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/07/01/the-toll-in-black-lives-is-why-the-blm-movement-is-not-worthy-of-anyones-respect/'>The toll in black lives is why the BLM movement is not worthy of anyone’s respect</a> <span class="rss-date">July 1, 2020</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/04/30/pandemic-epistemology-discovery-feedback-ideological-pomposity-and-banana-peels/'>Pandemic epistemology: discovery, feedback, ideological pomposity and banana peels.</a> <span class="rss-date">April 30, 2020</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='https://skepticlawyer.com.au/2020/02/16/making-sense-of-the-arab-explosion/'>Making sense of the Arab explosion</a> <span class="rss-date">February 16, 2020</span> <cite>Lorenzo</cite></li></ul></li><li id="rss-13" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds2.feedburner.com/QuisCustodietIpsosCustodes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.summarycrime.com/">Kyle McDonald</a></h3><ul><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/tXv3faYTzxc/using-ipad-in-legal-practice-2015.html">Using the iPad in legal practice 2015</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/TNfdw-pOEI0/security-encryption-and-keeping.html">Security, encryption, and keeping confidences confidential</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/yTtAoUsU3rQ/watt-is-bicycle-emerson-v-police-2015.html">Watt is a bicycle? Emerson v Police [2015] SASC 161</a> <span class="rss-date">November 3, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/UuTKo8H7T8M/ccos-replace-suspended-sentences-and.html">CCOs replace suspended sentences, and more jail now an option</a> <span class="rss-date">September 29, 2014</span> <cite></cite></li></ul></li><li id="rss-32" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://blogs.usyd.edu.au/cru/atom.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Constitutional Critique (Anne Twomey)</a></h3></li> </ul>
</div>
<div id="fourth" class="widget-area">
<ul class="xoxo">
<li id="rss-17" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://theconversation.com/au/articles.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://theconversation.com/">The Conversation (G8 unis)</a></h3><ul><li><a class='rsswidget' href='https://theconversation.com/new-research-shows-parents-are-major-producers-of-child-sexual-abuse-material-153722'>New research shows parents are major producers of child sexual abuse material</a> <span class="rss-date">February 19, 2021</span> <cite>Michael Salter, Scientia Associate Professor of Criminology, UNSW</cite></li><li><a class='rsswidget' href='https://theconversation.com/brittany-higgins-will-lay-complaint-over-alleged-rape-and-wants-a-role-in-framing-workplace-inquiry-155661'>Brittany Higgins will lay complaint over alleged rape – and wants a role in framing workplace inquiry</a> <span class="rss-date">February 19, 2021</span> <cite>Michelle Grattan, Professorial Fellow, University of Canberra</cite></li><li><a class='rsswidget' href='https://theconversation.com/the-reset-to-lift-us-out-of-the-covid-recession-has-to-be-bold-returning-to-where-we-were-is-nowhere-near-good-enough-155565'>The reset to lift us out of the COVID recession has to be bold: returning to where we were is nowhere near good enough</a> <span class="rss-date">February 19, 2021</span> <cite>Ross Garnaut, Professorial Research Fellow in Economics, University of Melbourne</cite></li><li><a class='rsswidget' href='https://theconversation.com/are-covid-vaccines-vegan-should-i-get-one-anyway-an-ethicist-explains-155221'>Are COVID vaccines vegan? Should I get one anyway? An ethicist explains</a> <span class="rss-date">February 19, 2021</span> <cite>Ben Bramble, Lecturer, philosophy, Australian National University</cite></li><li><a class='rsswidget' href='https://theconversation.com/a-century-that-profoundly-changed-universities-and-their-campuses-151765'>A century that profoundly changed universities and their campuses</a> <span class="rss-date">February 19, 2021</span> <cite>Geoff Hanmer, Adjunct Professor of Architecture, University of Adelaide</cite></li><li><a class='rsswidget' href='https://theconversation.com/the-wechat-model-how-facebooks-ban-could-change-the-business-of-news-155629'>The WeChat model: how Facebook&#039;s ban could change the business of news</a> <span class="rss-date">February 19, 2021</span> <cite>Fan Yang, PhD candidate at Deakin University, Deakin University</cite></li><li><a class='rsswidget' href='https://theconversation.com/video-michelle-grattan-on-brittany-higgins-boot-and-facebook-155643'>VIDEO: Michelle Grattan on Brittany Higgins, BOOT and Facebook</a> <span class="rss-date">February 19, 2021</span> <cite>Michelle Grattan, Professorial Fellow, University of Canberra</cite></li><li><a class='rsswidget' href='https://theconversation.com/facebook-versus-australia-the-government-hands-facebook-a-free-pass-155628'>Facebook versus Australia: the government hands Facebook a free pass</a> <span class="rss-date">February 19, 2021</span> <cite>Joshua Gans, Professor of Strategic Management, University of Toronto</cite></li><li><a class='rsswidget' href='https://theconversation.com/myanmars-coup-might-discourage-international-aid-but-donors-should-adapt-not-leave-154742'>Myanmar&#039;s coup might discourage international aid, but donors should adapt, not leave</a> <span class="rss-date">February 19, 2021</span> <cite>Anne Décobert, Lecturer in Development Studies, University of Melbourne</cite></li><li><a class='rsswidget' href='https://theconversation.com/rape-revenge-films-are-changing-they-now-focus-on-the-women-instead-of-their-dads-155456'>&#039;Rape-revenge&#039; films are changing: they now focus on the women, instead of their dads</a> <span class="rss-date">February 19, 2021</span> <cite>Isobella Austin, PhD Candidate in Cinema and Screen Studies, Swinburne University of Technology</cite></li><li><a class='rsswidget' href='https://theconversation.com/tourism-desperately-wants-a-return-to-the-old-normal-but-that-would-be-a-disaster-154182'>Tourism desperately wants a return to the &#039;old normal&#039; but that would be a disaster</a> <span class="rss-date">February 19, 2021</span> <cite>Susanne Becken, Professor of Sustainable Tourism and Director, Griffith Institute for Tourism, Griffith University</cite></li><li><a class='rsswidget' href='https://theconversation.com/as-the-perseverance-rover-lands-on-mars-theres-a-lot-we-already-know-about-the-red-planet-from-meteorites-found-on-earth-155459'>As the Perseverance rover lands on Mars, there&#039;s a lot we already know about the red planet from meteorites found on Earth</a> <span class="rss-date">February 18, 2021</span> <cite>James Scott, Associate Professor in Geology, University of Otago</cite></li><li><a class='rsswidget' href='https://theconversation.com/after-trump-what-is-the-future-of-the-republican-party-154726'>After Trump, what is the future of the Republican Party?</a> <span class="rss-date">February 18, 2021</span> <cite>David Smith, Associate Professor in American Politics and Foreign Policy, US Studies Centre, University of Sydney</cite></li><li><a class='rsswidget' href='https://theconversation.com/friday-essay-its-time-for-a-new-museum-dedicated-to-the-fighters-of-the-frontier-wars-155299'>Friday essay: it&#039;s time for a new museum dedicated to the fighters of the frontier wars</a> <span class="rss-date">February 18, 2021</span> <cite>Henry Reynolds, Honorary Research Professor, Aboriginal Studies Global Cultures &amp; Languages, University of Tasmania</cite></li><li><a class='rsswidget' href='https://theconversation.com/why-do-we-love-koalas-so-much-because-they-look-like-baby-humans-153619'>Why do we love koalas so much? Because they look like baby humans</a> <span class="rss-date">February 18, 2021</span> <cite>Kevin Markwell, Adjunct Professor, Southern Cross University</cite></li></ul></li> </ul>
</div>
</div>
<div id="site-info">
<a href="https://clubtroppo.com.au/" title="Club Troppo" rel="home">
Club Troppo </a>
</div>
<div id="site-generator">
<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
Proudly powered by WordPress. </a>
</div>
</div>
</div>
</div>
<script type="text/javascript">var _paq = window._paq || [];
_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['setTrackerUrl', "\/\/clubtroppo.com.au\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.defer=true; g.src="\/\/clubtroppo.com.au\/files\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clubtroppo.com.au\/2021\/02\/20\/why-final-offer-arbitration-is-russian-roulette-for-google\/":34632};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/02/20/why-final-offer-arbitration-is-russian-roulette-for-google/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://clubtroppo.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/quicktags.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'1188879',post:'34632',tz:'8',srv:'clubtroppo.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '1188879', '34632' ]);
</script>
</body>
</html>
