<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be? | Club Troppo	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://clubtroppo.com.au/wp-content/themes/twentyten/style.css?ver=20190507" />
<link rel="pingback" href="https://clubtroppo.com.au/xmlrpc.php">
<link rel='dns-prefetch' href='//clubtroppo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Feed" href="https://clubtroppo.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Comments Feed" href="https://clubtroppo.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be? Comments Feed" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/clubtroppo.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://clubtroppo.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.6.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://clubtroppo.com.au/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1579373715' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css' href='https://clubtroppo.com.au/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://clubtroppo.com.au/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css' href='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyten-block-style-css' href='https://clubtroppo.com.au/wp-content/themes/twentyten/blocks.css?ver=20181218' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://clubtroppo.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css' href='https://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=5.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34' id='fdfootnote_script-js'></script>
<script type='text/javascript' id='quotescollection-js-extra'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/clubtroppo.com.au\/wp-admin\/admin-ajax.php","nonce":"926a417566","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2' id='quotescollection-js'></script>
<link rel="https://api.w.org/" href="https://clubtroppo.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://clubtroppo.com.au/wp-json/wp/v2/posts/35218" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://clubtroppo.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://clubtroppo.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.5" />
<link rel="canonical" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/" />
<link rel='shortlink' href='https://wp.me/pdkedX-9a2' />
<link rel="alternate" type="application/json+oembed" href="https://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclubtroppo.com.au%2F2021%2F09%2F13%2Fthe-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fclubtroppo.com.au%2F2021%2F09%2F13%2Fthe-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be%2F&#038;format=xml" />
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #100042; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?" />
<meta property="og:url" content="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/" />
<meta property="og:description" content="We&#8217;ve just had an economic experiment of epic proportions and there&#8217;s really only one conclusion: on house prices, Cameron Murray is as correct as anybody can be about a contested econo…" />
<meta property="article:published_time" content="2021-09-13T04:17:20+00:00" />
<meta property="article:modified_time" content="2021-09-13T06:44:19+00:00" />
<meta property="og:site_name" content="Club Troppo" />
<meta property="og:image" content="https://clubtroppo.com.au/files/2020/06/cropped-armadillo.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />

<link rel="icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-180x180.png" />
<meta name="msapplication-TileImage" content="https://clubtroppo.com.au/files/2020/06/cropped-armadillo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-35218 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding" role="banner">
<div id="site-title">
<span>
<a href="https://clubtroppo.com.au/" title="Club Troppo" rel="home">Club Troppo</a>
</span>
</div>
<div id="site-description">Economic, legal, political and social commentary</div>
<img src="https://clubtroppo.com.au/files/2018/06/cropped-darwin-port.jpg" width="940" height="197" alt="" />
</div>
<div id="access" role="navigation">
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul>
<li><a href="https://clubtroppo.com.au/">Home</a></li><li class="page_item page-item-2277"><a href="https://clubtroppo.com.au/about/">About</a></li>
<li class="page_item page-item-2293"><a href="https://clubtroppo.com.au/contact/">Contact</a></li>
<li class="page_item page-item-4628"><a href="https://clubtroppo.com.au/copyright/">Copyright</a></li>
<li class="page_item page-item-4764"><a href="https://clubtroppo.com.au/msm-links/">MSM Links</a></li>
</ul></div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content" role="main">
<div id="nav-above" class="navigation">
<div class="nav-previous"><a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/" rel="prev"><span class="meta-nav">&larr;</span> Fatalism and counterfactuals in times of lockdowns</a></div>
<div class="nav-next"></div>
</div>
<div id="post-35218" class="post-35218 post type-post status-publish format-standard hentry category-bubble category-economics">
<h1 class="entry-title">The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?</h1>
<div class="entry-meta">
<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/" title="2:47 pm" rel="bookmark"><span class="entry-date">September 13, 2021</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://clubtroppo.com.au/author/antoniossarhanis/" title="View all posts by Antonios Sarhanis">Antonios Sarhanis</a></span> </div>
<div class="entry-content">
<p>We&#8217;ve just had an economic experiment of epic proportions and there&#8217;s really only one conclusion: on house prices, Cameron Murray is as correct as anybody can be about a contested economic issue.</p>
<p><a href="https://www.fresheconomicthinking.com/">Cameron Murray</a> is an all-round interesting thinker whose views at least on some topics you almost definitely will have some provocative issues with. One such claim, which he&#8217;s made in a <a href="https://www.abc.net.au/news/2020-08-18/house-prices-how-we-lost-control-of-the-market/12566552">variety</a> of <a href="https://omny.fm/shows/the-jolly-swagman-podcast/96-the-housing-supply-myth-cameron-murray-ian-mulh">places</a>, is that by far the biggest factor on house prices is interest rates. Of course, you have to discount massive government policy change or an economic depression producing widespread unemployment. But barring that, it&#8217;s interest rates all the way.</p>
<p>In this COVID period, we&#8217;ve had:</p>
<ul>
<li>a massive narrative change (the story told ad nauseam during 2020 was that house prices would crash)</li>
<li>a massive government-backed building boom increasing supply</li>
<li>a massive drop in immigration, as well as depopulation in certain areas, reducing demand</li>
<li>a large drop in rents</li>
<li>great economic uncertainty with a concomitant rise in unemployment during 2020</li>
</ul>
<p>And yet, the drop in interest rates swamped all those factors above to push house prices to further highs. Even credit flow dropped without much of an impact on the massive upswing in house prices.</p>
<p>Granted, people can argue with Murray&#8217;s position on the margin, but I put it to you that one of the silver linings of this whole COVID debacle is that we can put to rest one of the great Australian economic debates and definitively conclude: house prices are all about interest rates.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35218" class="share-facebook sd-button share-icon" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35218" class="share-twitter sd-button share-icon" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-35218" class="share-linkedin sd-button share-icon" href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
This entry was posted in <a href="https://clubtroppo.com.au/category/bubble/" rel="category tag">bubble</a>, <a href="https://clubtroppo.com.au/category/economics/" rel="category tag">Economics and public policy</a>. Bookmark the <a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/" title="Permalink to The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?" rel="bookmark">permalink</a>. </div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/" rel="prev"><span class="meta-nav">&larr;</span> Fatalism and counterfactuals in times of lockdowns</a></div>
<div class="nav-next"></div>
</div>
<div id="comments">
<h3 id="comments-title">
4 Responses to <em>The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?</em> </h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-708183">
<div id="comment-708183">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/cc018fa1b9b8c025735c7ce44076f387?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc018fa1b9b8c025735c7ce44076f387?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> <cite class="fn">conrad</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708183">
September 13, 2021 at 5:42 pm </a>
</div>
<div class="comment-body"><p>I was only mildly surprised about that &#8212; given the massive money supply increase I wondered where it could all possibly go. If shares return tiny amounts and have rather inflated prices and many types of small businesses are especially difficult to run, what&#8217;s left for the huge amounts of money sloshing around, especially in Aus where the investment opportunities are more limited? Beats me.</p>
<p>I imagine the problem now for Aus and many other countries with similar problems is that the simplest way to burn off all the debt will be via inflation, but inflation will force interests rates to rise, hence burning off individual speculators. Looking at the US inflation rate which is apparently currently 5.4% (!) and the 10 year bond rate which is 1.34%, I presume something will have to give somewhere.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?replytocom=708183#respond' data-commentid="708183" data-postid="35218" data-belowelement="comment-708183" data-respondelement="respond" data-replyto="Reply to conrad" aria-label='Reply to conrad'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment byuser comment-author-antoniossarhanis bypostauthor odd alt depth-2" id="li-comment-708198">
<div id="comment-708198">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/37aba71aaaa634d64f728d60bf61abbc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37aba71aaaa634d64f728d60bf61abbc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> <cite class="fn">Antonios Sarhanis</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708198">
September 13, 2021 at 8:31 pm </a>
</div>
<div class="comment-body"><p>The surprising thing is that this has been a first-home-owner led story. Investors have lost overall share in the market and interest-only loans have dropped. It&#8217;s unlikely these first home owners would have been investing at all otherwise. </p>
<p>But yes, the debt&#8230; doesn&#8217;t appear these low interest rates are being used to boost productivity&#8230;</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?replytocom=708198#respond' data-commentid="708198" data-postid="35218" data-belowelement="comment-708198" data-respondelement="respond" data-replyto="Reply to Antonios Sarhanis" aria-label='Reply to Antonios Sarhanis'>Reply</a> </div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="li-comment-708193">
<div id="comment-708193">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/36b7ef52c5a0cf79808390d5b2292009?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/36b7ef52c5a0cf79808390d5b2292009?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> <cite class="fn">paul frijters</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708193">
September 13, 2021 at 7:46 pm </a>
</div>
<div class="comment-body"><p>Cameron has been right about housing for a decade now.<br />
He has been right about corruption too, as well as covid. He is one of the few honest economists in Australia willing to say what his population needs to hear.<br />
Born and raised in Queensland. Like Julian Assange. That state seems to produce both the worst and the best.<br />
He did have a couple of overseas teachers in his education though. Maybe that has been the problem :-)</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?replytocom=708193#respond' data-commentid="708193" data-postid="35218" data-belowelement="comment-708193" data-respondelement="respond" data-replyto="Reply to paul frijters" aria-label='Reply to paul frijters'>Reply</a> </div>
</div>
<ul class="children">
<li class="comment byuser comment-author-antoniossarhanis bypostauthor odd alt depth-2" id="li-comment-708201">
<div id="comment-708201">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/37aba71aaaa634d64f728d60bf61abbc?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37aba71aaaa634d64f728d60bf61abbc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> <cite class="fn">Antonios Sarhanis</cite> <span class="says">says:</span> </div>

<div class="comment-meta commentmetadata"><a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708201">
September 13, 2021 at 8:40 pm </a>
</div>
<div class="comment-body"><p>A friendly foreigner is always helpful. </p>
<p>Yes, this has been such a vindication of Cameron&#8217;s views. It&#8217;s hard to think of a better experiment that would have any chance of actually happening.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/?replytocom=708201#respond' data-commentid="708201" data-postid="35218" data-belowelement="comment-708201" data-respondelement="respond" data-replyto="Reply to Antonios Sarhanis" aria-label='Reply to Antonios Sarhanis'>Reply</a> </div>
</div>
</li>
</ul>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://clubtroppo.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href='https://clubtroppo.com.au/comment-subscriptions?srp=35218&amp;srk=6b3d5d57b9ba0e50da2c5dbd1da42255&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bd261845ea" /></p><input type="hidden" id="ak_js" name="ak_js" value="221" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
</div>
<div id="primary" class="widget-area" role="complementary">
<ul class="xoxo">
<li id="media_image-2" class="widget-container widget_media_image"><img class="image alignnone" src="https://clubtroppo.com.au/wp-content/themes/Club_Troppo/images/armadillo.gif" alt="" width="" height="" /></li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://clubtroppo.com.au/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Antonios Sarhanis</span> on <a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708201">The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?</a></li><li class="recentcomments"><span class="comment-author-link">Antonios Sarhanis</span> on <a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708198">The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708193">The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?</a></li><li class="recentcomments"><span class="comment-author-link">conrad</span> on <a href="https://clubtroppo.com.au/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/#comment-708183">The COVID-Induced Experiment on Interest Rates and House Prices: Is Cameron Murray As Right As You Can Be?</a></li><li class="recentcomments"><span class="comment-author-link">Jerry Roberts</span> on <a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/#comment-708156">Fatalism and counterfactuals in times of lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/#comment-708048">Fatalism and counterfactuals in times of lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">ianl</span> on <a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/#comment-708030">Fatalism and counterfactuals in times of lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/#comment-707920">Fatalism and counterfactuals in times of lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">conrad</span> on <a href="https://clubtroppo.com.au/2021/09/11/fatalism-and-counterfactuals-in-times-of-lockdowns/#comment-707899">Fatalism and counterfactuals in times of lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">paul frijters</span> on <a href="https://clubtroppo.com.au/2021/09/08/on-faust-lord-of-the-rings-and-lockdowns/#comment-707859">On Faust, Lord of the Rings, and lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">ianl</span> on <a href="https://clubtroppo.com.au/2021/09/08/on-faust-lord-of-the-rings-and-lockdowns/#comment-707847">On Faust, Lord of the Rings, and lockdowns</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.uq.edu.au/economics/paulfrijters' rel='external nofollow ugc' class='url'>Paul Frijters</a></span> on <a href="https://clubtroppo.com.au/2021/09/03/the-great-covid-panic-now-out/#comment-707401">The Great Covid Panic: now out!</a></li><li class="recentcomments"><span class="comment-author-link">Jerry Roberts</span> on <a href="https://clubtroppo.com.au/2021/09/08/on-faust-lord-of-the-rings-and-lockdowns/#comment-707350">On Faust, Lord of the Rings, and lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">conrad</span> on <a href="https://clubtroppo.com.au/2021/09/08/on-faust-lord-of-the-rings-and-lockdowns/#comment-707240">On Faust, Lord of the Rings, and lockdowns</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Messenger</span> on <a href="https://clubtroppo.com.au/2021/08/31/two-summary-pieces-of-hart-and-swpr-on-masks/#comment-707018">Two summary pieces of HART and SWPR on masks</a></li></ul></li> <li id="authors-3" class="widget-container widget_authors"> <h3 class="widget-title">Authors</h3> <select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="https://clubtroppo.com.au/author/joshua-gans/">Joshua Gans (1)</option>
<option value="https://clubtroppo.com.au/author/fred-argy/">Fred Argy (113)</option>
<option value="https://clubtroppo.com.au/author/peter-whiteford/">Peter Whiteford (12)</option>
<option value="https://clubtroppo.com.au/author/paul-watson/">Paul Watson (4)</option>
<option value="https://clubtroppo.com.au/author/don-arthur/">Don Arthur (505)</option>
<option value="https://clubtroppo.com.au/author/dr-troppo/">Dr Troppo (12)</option>
<option value="https://clubtroppo.com.au/author/paul-frijters/">Paul Frijters (344)</option>
<option value="https://clubtroppo.com.au/author/patrick/">Patrick (20)</option>
<option value="https://clubtroppo.com.au/author/nicholas-gruen/">Nicholas Gruen (2976)</option>
<option value="https://clubtroppo.com.au/author/ellenbroad/">ellenbroad (2)</option>
<option value="https://clubtroppo.com.au/author/mike-waller/">Mike Waller (2)</option>
<option value="https://clubtroppo.com.au/author/gaby/">Gaby (5)</option>
<option value="https://clubtroppo.com.au/author/rex-ringschott/">Rex Ringschott (95)</option>
<option value="https://clubtroppo.com.au/author/meika-loofs-samorzewski/">meika loofs samorzewski (1)</option>
<option value="https://clubtroppo.com.au/author/mark-bahnisch/">Mark Bahnisch (272)</option>
<option value="https://clubtroppo.com.au/author/geoff-honnor/">Geoff Honnor (136)</option>
<option value="https://clubtroppo.com.au/author/ken-parish/">Ken Parish (1427)</option>
<option value="https://clubtroppo.com.au/author/annesanders/">john r walker (20)</option>
<option value="https://clubtroppo.com.au/author/ingolf/">Ingolf Eide (52)</option>
<option value="https://clubtroppo.com.au/author/james-farrell/">James Farrell (159)</option>
<option value="https://clubtroppo.com.au/author/james-wheeldon/">James Wheeldon (3)</option>
<option value="https://clubtroppo.com.au/author/richard-green/">Richard Tsukamasa Green (121)</option>
<option value="https://clubtroppo.com.au/author/jen/">Jen (3)</option>
<option value="https://clubtroppo.com.au/author/roop-sandhu/">Roop Sandhu (13)</option>
<option value="https://clubtroppo.com.au/author/wicking/">Wicking (110)</option>
<option value="https://clubtroppo.com.au/author/wayne-wood/">Wayne Wood (105)</option>
<option value="https://clubtroppo.com.au/author/b-model-baby/">B Model Baby (5)</option>
<option value="https://clubtroppo.com.au/author/backroom-girl/">Backroom Girl (7)</option>
<option value="https://clubtroppo.com.au/author/tony-harris/">Tony Harris (152)</option>
<option value="https://clubtroppo.com.au/author/bruce-bradbury/">Bruce Bradbury (10)</option>
<option value="https://clubtroppo.com.au/author/stephen-hill/">Stephen Hill (24)</option>
<option value="https://clubtroppo.com.au/author/cam/">Cam (63)</option>
<option value="https://clubtroppo.com.au/author/chris-lloyd/">Chris Lloyd (23)</option>
<option value="https://clubtroppo.com.au/author/sophie-masson/">Sophie Masson (67)</option>
<option value="https://clubtroppo.com.au/author/shaun-cronin/">Shaun Cronin (16)</option>
<option value="https://clubtroppo.com.au/author/seamus-c/">Seamus C (5)</option>
<option value="https://clubtroppo.com.au/author/scott-wickstein/">Scott Wickstein (43)</option>
<option value="https://clubtroppo.com.au/author/damian-jeffree/">Damian Jeffree (5)</option>
<option value="https://clubtroppo.com.au/author/danielle-mccredden/">Danielle McCredden (6)</option>
<option value="https://clubtroppo.com.au/author/saul-eslake/">Saul Eslake (16)</option>
<option value="https://clubtroppo.com.au/author/david-coles/">David Coles (1)</option>
<option value="https://clubtroppo.com.au/author/paulbamford/">Paul Bamford (aka Gummo T) (33)</option>
<option value="https://clubtroppo.com.au/author/admin/">Jacques Chester (279)</option>
<option value="https://clubtroppo.com.au/author/paulmartin/">Paul Martin (3)</option>
<option value="https://clubtroppo.com.au/author/antoniossarhanis/">Antonios Sarhanis (3)</option>
<option value="https://clubtroppo.com.au/author/lukes/">Luke Slawomirski (2)</option>
<option value="https://clubtroppo.com.au/author/davidsligar/">davidsligar (2)</option>
<option value="https://clubtroppo.com.au/author/darlene/">Darlene (2)</option>
<option value="https://clubtroppo.com.au/author/jmsthornton/">Julia (5)</option>
<option value="https://clubtroppo.com.au/author/d-w-griffiths/">David Walker (107)</option>
<option value="https://clubtroppo.com.au/author/johnrwalker/">john Walker (7)</option>
</select> </li> <li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="https://clubtroppo.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="68">Art and Architecture&nbsp;&nbsp;(128)</option>
<option class="level-0" value="109">Ask Troppo&#8217;s Love Gods&nbsp;&nbsp;(19)</option>
<option class="level-0" value="135">Bargains&nbsp;&nbsp;(65)</option>
<option class="level-0" value="963066">Best From Elsewhere&nbsp;&nbsp;(39)</option>
<option class="level-0" value="101">Blegs&nbsp;&nbsp;(103)</option>
<option class="level-0" value="80">Blogs TNG&nbsp;&nbsp;(15)</option>
<option class="level-0" value="146">bubble&nbsp;&nbsp;(16)</option>
<option class="level-0" value="965945">Bullshit&nbsp;&nbsp;(20)</option>
<option class="level-0" value="113">Business&nbsp;&nbsp;(67)</option>
<option class="level-0" value="158">Chess&nbsp;&nbsp;(73)</option>
<option class="level-0" value="106">Climate Change&nbsp;&nbsp;(86)</option>
<option class="level-0" value="4281">Competitions&nbsp;&nbsp;(16)</option>
<option class="level-0" value="965948">Coronavirus crisis&nbsp;&nbsp;(55)</option>
<option class="level-0" value="965926">Cultural Critique&nbsp;&nbsp;(230)</option>
<option class="level-0" value="124">Dance&nbsp;&nbsp;(20)</option>
<option class="level-0" value="955005">Death and taxes&nbsp;&nbsp;(52)</option>
<option class="level-0" value="253">Democracy&nbsp;&nbsp;(126)</option>
<option class="level-1" value="965946">&nbsp;&nbsp;&nbsp;Sortition and citizens’ juries&nbsp;&nbsp;(23)</option>
<option class="level-0" value="45">Economics and public policy&nbsp;&nbsp;(1,880)</option>
<option class="level-1" value="952264">&nbsp;&nbsp;&nbsp;Innovation&nbsp;&nbsp;(122)</option>
<option class="level-0" value="19">Education&nbsp;&nbsp;(216)</option>
<option class="level-0" value="945285">Employment&nbsp;&nbsp;(31)</option>
<option class="level-0" value="12">Environment&nbsp;&nbsp;(102)</option>
<option class="level-0" value="943279">Ethics&nbsp;&nbsp;(64)</option>
<option class="level-0" value="34">Films and TV&nbsp;&nbsp;(197)</option>
<option class="level-0" value="163">Firms&nbsp;&nbsp;(4)</option>
<option class="level-0" value="50">Food&nbsp;&nbsp;(17)</option>
<option class="level-0" value="79">Geeky Musings&nbsp;&nbsp;(137)</option>
<option class="level-0" value="74">Gender&nbsp;&nbsp;(57)</option>
<option class="level-0" value="100">Health&nbsp;&nbsp;(110)</option>
<option class="level-0" value="13">History&nbsp;&nbsp;(380)</option>
<option class="level-0" value="204">Humour&nbsp;&nbsp;(224)</option>
<option class="level-0" value="952259">Immigration and refugees&nbsp;&nbsp;(36)</option>
<option class="level-0" value="943234">Indigenous&nbsp;&nbsp;(10)</option>
<option class="level-0" value="946172">Inequality&nbsp;&nbsp;(21)</option>
<option class="level-0" value="946180">Information&nbsp;&nbsp;(49)</option>
<option class="level-0" value="952263">Intellectual Monopoly Privileges&nbsp;&nbsp;(8)</option>
<option class="level-0" value="946213">Intellectual Property&nbsp;&nbsp;(21)</option>
<option class="level-0" value="77">Interesting Graphs&nbsp;&nbsp;(20)</option>
<option class="level-0" value="965947">Isegoria&nbsp;&nbsp;(6)</option>
<option class="level-0" value="41">IT and Internet&nbsp;&nbsp;(325)</option>
<option class="level-0" value="75">Journalism&nbsp;&nbsp;(117)</option>
<option class="level-0" value="117">Law&nbsp;&nbsp;(389)</option>
<option class="level-0" value="78">Libertarian Musings&nbsp;&nbsp;(53)</option>
<option class="level-0" value="8">Life&nbsp;&nbsp;(390)</option>
<option class="level-0" value="25">Literature&nbsp;&nbsp;(137)</option>
<option class="level-0" value="76">Media&nbsp;&nbsp;(230)</option>
<option class="level-0" value="965927">Medical&nbsp;&nbsp;(17)</option>
<option class="level-0" value="116">Metablogging&nbsp;&nbsp;(65)</option>
<option class="level-0" value="947046">Methodology&nbsp;&nbsp;(10)</option>
<option class="level-0" value="17">Miscellaneous&nbsp;&nbsp;(63)</option>
<option class="level-0" value="53">Missing Link&nbsp;&nbsp;(276)</option>
<option class="level-0" value="38">Music&nbsp;&nbsp;(70)</option>
<option class="level-0" value="69">Ned the Bear&nbsp;&nbsp;(77)</option>
<option class="level-0" value="943300">Parenting&nbsp;&nbsp;(19)</option>
<option class="level-0" value="965931">Personal&nbsp;&nbsp;(8)</option>
<option class="level-0" value="9">Philosophy&nbsp;&nbsp;(355)</option>
<option class="level-0" value="112">Political theory&nbsp;&nbsp;(351)</option>
<option class="level-0" value="6">Politics &#8211; international&nbsp;&nbsp;(625)</option>
<option class="level-0" value="4">Politics &#8211; national&nbsp;&nbsp;(1,032)</option>
<option class="level-0" value="21">Politics &#8211; Northern Territory&nbsp;&nbsp;(134)</option>
<option class="level-0" value="10">Print media&nbsp;&nbsp;(143)</option>
<option class="level-0" value="162">Products&nbsp;&nbsp;(2)</option>
<option class="level-0" value="965930">Public and Private Goods&nbsp;&nbsp;(30)</option>
<option class="level-0" value="965913">Race and indigenous&nbsp;&nbsp;(24)</option>
<option class="level-0" value="73">recovery of old post&nbsp;&nbsp;(2)</option>
<option class="level-0" value="70">regulation&nbsp;&nbsp;(95)</option>
<option class="level-0" value="32">Religion&nbsp;&nbsp;(110)</option>
<option class="level-0" value="72">repost for the record&nbsp;&nbsp;(2)</option>
<option class="level-0" value="133">Review&nbsp;&nbsp;(10)</option>
<option class="level-0" value="67">Science&nbsp;&nbsp;(160)</option>
<option class="level-0" value="54">Site News&nbsp;&nbsp;(91)</option>
<option class="level-0" value="948680">Social&nbsp;&nbsp;(50)</option>
<option class="level-0" value="948721">Social Policy&nbsp;&nbsp;(55)</option>
<option class="level-0" value="229">Society&nbsp;&nbsp;(297)</option>
<option class="level-0" value="131">Space&nbsp;&nbsp;(14)</option>
<option class="level-0" value="15">Sport &#8211; rugby&nbsp;&nbsp;(37)</option>
<option class="level-0" value="52">Sport &#8211; Rugby League&nbsp;&nbsp;(14)</option>
<option class="level-0" value="36">Sport-general&nbsp;&nbsp;(78)</option>
<option class="level-0" value="159">Startup&nbsp;&nbsp;(7)</option>
<option class="level-0" value="55">Terror&nbsp;&nbsp;(24)</option>
<option class="level-0" value="37">Theatre&nbsp;&nbsp;(40)</option>
<option class="level-0" value="4282">Travel&nbsp;&nbsp;(8)</option>
<option class="level-0" value="2">Uncategorised&nbsp;&nbsp;(1,131)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,427)</option>
<option class="level-0" value="404">Web and Government 2.0&nbsp;&nbsp;(95)</option>
<option class="level-0" value="963062">WOW! &#8211; Amazing&nbsp;&nbsp;(22)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</li><li id="media_image-3" class="widget-container widget_media_image"><img class="image alignnone" src="https://www.clubtroppo.com.au/wp-content/themes/Club_Troppo/images/newts.gif" alt="" width="" height="" /></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://clubtroppo.com.au/2021/09/'> September 2021 &nbsp;(4)</option>
<option value='https://clubtroppo.com.au/2021/08/'> August 2021 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2021/07/'> July 2021 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2021/06/'> June 2021 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2021/05/'> May 2021 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2021/04/'> April 2021 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2021/03/'> March 2021 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2021/02/'> February 2021 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2021/01/'> January 2021 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2020/12/'> December 2020 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2020/11/'> November 2020 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2020/10/'> October 2020 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2020/09/'> September 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/08/'> August 2020 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2020/07/'> July 2020 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2020/06/'> June 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/05/'> May 2020 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2020/04/'> April 2020 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2020/03/'> March 2020 &nbsp;(23)</option>
<option value='https://clubtroppo.com.au/2020/02/'> February 2020 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2020/01/'> January 2020 &nbsp;(3)</option>
<option value='https://clubtroppo.com.au/2019/12/'> December 2019 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2019/11/'> November 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/10/'> October 2019 &nbsp;(2)</option>
<option value='https://clubtroppo.com.au/2019/09/'> September 2019 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2019/08/'> August 2019 &nbsp;(1)</option>
<option value='https://clubtroppo.com.au/2019/07/'> July 2019 &nbsp;(2)</option>
<option value='https://clubtroppo.com.au/2019/06/'> June 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/05/'> May 2019 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2019/04/'> April 2019 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2019/03/'> March 2019 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2019/02/'> February 2019 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2019/01/'> January 2019 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2018/11/'> November 2018 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2018/10/'> October 2018 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2018/09/'> September 2018 &nbsp;(4)</option>
<option value='https://clubtroppo.com.au/2018/08/'> August 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/07/'> July 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/06/'> June 2018 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2018/05/'> May 2018 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2018/04/'> April 2018 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2018/03/'> March 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2018/02/'> February 2018 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2018/01/'> January 2018 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2017/12/'> December 2017 &nbsp;(5)</option>
<option value='https://clubtroppo.com.au/2017/11/'> November 2017 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2017/10/'> October 2017 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2017/09/'> September 2017 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2017/08/'> August 2017 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2017/07/'> July 2017 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2017/06/'> June 2017 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2017/05/'> May 2017 &nbsp;(17)</option>
<option value='https://clubtroppo.com.au/2017/04/'> April 2017 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2017/03/'> March 2017 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2017/02/'> February 2017 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2017/01/'> January 2017 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2016/12/'> December 2016 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2016/11/'> November 2016 &nbsp;(3)</option>
<option value='https://clubtroppo.com.au/2016/10/'> October 2016 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2016/09/'> September 2016 &nbsp;(22)</option>
<option value='https://clubtroppo.com.au/2016/08/'> August 2016 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2016/07/'> July 2016 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2016/06/'> June 2016 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2016/05/'> May 2016 &nbsp;(23)</option>
<option value='https://clubtroppo.com.au/2016/04/'> April 2016 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2016/03/'> March 2016 &nbsp;(21)</option>
<option value='https://clubtroppo.com.au/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2016/01/'> January 2016 &nbsp;(9)</option>
<option value='https://clubtroppo.com.au/2015/12/'> December 2015 &nbsp;(6)</option>
<option value='https://clubtroppo.com.au/2015/11/'> November 2015 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2015/10/'> October 2015 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2015/09/'> September 2015 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2015/08/'> August 2015 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2015/07/'> July 2015 &nbsp;(14)</option>
<option value='https://clubtroppo.com.au/2015/06/'> June 2015 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2015/05/'> May 2015 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2015/04/'> April 2015 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2015/03/'> March 2015 &nbsp;(17)</option>
<option value='https://clubtroppo.com.au/2015/02/'> February 2015 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2015/01/'> January 2015 &nbsp;(7)</option>
<option value='https://clubtroppo.com.au/2014/12/'> December 2014 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2014/11/'> November 2014 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2014/10/'> October 2014 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2014/09/'> September 2014 &nbsp;(21)</option>
<option value='https://clubtroppo.com.au/2014/08/'> August 2014 &nbsp;(12)</option>
<option value='https://clubtroppo.com.au/2014/07/'> July 2014 &nbsp;(11)</option>
<option value='https://clubtroppo.com.au/2014/06/'> June 2014 &nbsp;(8)</option>
<option value='https://clubtroppo.com.au/2014/05/'> May 2014 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2014/04/'> April 2014 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2014/03/'> March 2014 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2014/02/'> February 2014 &nbsp;(16)</option>
<option value='https://clubtroppo.com.au/2014/01/'> January 2014 &nbsp;(13)</option>
<option value='https://clubtroppo.com.au/2013/12/'> December 2013 &nbsp;(25)</option>
<option value='https://clubtroppo.com.au/2013/11/'> November 2013 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2013/10/'> October 2013 &nbsp;(19)</option>
<option value='https://clubtroppo.com.au/2013/09/'> September 2013 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2013/08/'> August 2013 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2013/07/'> July 2013 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2013/06/'> June 2013 &nbsp;(37)</option>
<option value='https://clubtroppo.com.au/2013/05/'> May 2013 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2013/04/'> April 2013 &nbsp;(15)</option>
<option value='https://clubtroppo.com.au/2013/03/'> March 2013 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2013/02/'> February 2013 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2013/01/'> January 2013 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2012/12/'> December 2012 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2012/11/'> November 2012 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2012/10/'> October 2012 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2012/09/'> September 2012 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2012/08/'> August 2012 &nbsp;(39)</option>
<option value='https://clubtroppo.com.au/2012/07/'> July 2012 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2012/06/'> June 2012 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2012/05/'> May 2012 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2012/04/'> April 2012 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2012/03/'> March 2012 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2012/02/'> February 2012 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2012/01/'> January 2012 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2011/12/'> December 2011 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2011/11/'> November 2011 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2011/10/'> October 2011 &nbsp;(46)</option>
<option value='https://clubtroppo.com.au/2011/09/'> September 2011 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2011/08/'> August 2011 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2011/07/'> July 2011 &nbsp;(42)</option>
<option value='https://clubtroppo.com.au/2011/06/'> June 2011 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2011/05/'> May 2011 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2011/04/'> April 2011 &nbsp;(42)</option>
<option value='https://clubtroppo.com.au/2011/03/'> March 2011 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2011/02/'> February 2011 &nbsp;(45)</option>
<option value='https://clubtroppo.com.au/2011/01/'> January 2011 &nbsp;(34)</option>
<option value='https://clubtroppo.com.au/2010/12/'> December 2010 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2010/11/'> November 2010 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2010/10/'> October 2010 &nbsp;(63)</option>
<option value='https://clubtroppo.com.au/2010/09/'> September 2010 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2010/08/'> August 2010 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2010/07/'> July 2010 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2010/06/'> June 2010 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2010/05/'> May 2010 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2010/04/'> April 2010 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2010/03/'> March 2010 &nbsp;(38)</option>
<option value='https://clubtroppo.com.au/2010/02/'> February 2010 &nbsp;(29)</option>
<option value='https://clubtroppo.com.au/2010/01/'> January 2010 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2009/12/'> December 2009 &nbsp;(29)</option>
<option value='https://clubtroppo.com.au/2009/11/'> November 2009 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2009/10/'> October 2009 &nbsp;(20)</option>
<option value='https://clubtroppo.com.au/2009/09/'> September 2009 &nbsp;(28)</option>
<option value='https://clubtroppo.com.au/2009/08/'> August 2009 &nbsp;(24)</option>
<option value='https://clubtroppo.com.au/2009/07/'> July 2009 &nbsp;(27)</option>
<option value='https://clubtroppo.com.au/2009/06/'> June 2009 &nbsp;(55)</option>
<option value='https://clubtroppo.com.au/2009/05/'> May 2009 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2009/04/'> April 2009 &nbsp;(64)</option>
<option value='https://clubtroppo.com.au/2009/03/'> March 2009 &nbsp;(85)</option>
<option value='https://clubtroppo.com.au/2009/02/'> February 2009 &nbsp;(73)</option>
<option value='https://clubtroppo.com.au/2009/01/'> January 2009 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2008/12/'> December 2008 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2008/11/'> November 2008 &nbsp;(77)</option>
<option value='https://clubtroppo.com.au/2008/10/'> October 2008 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2008/09/'> September 2008 &nbsp;(68)</option>
<option value='https://clubtroppo.com.au/2008/08/'> August 2008 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2008/07/'> July 2008 &nbsp;(53)</option>
<option value='https://clubtroppo.com.au/2008/06/'> June 2008 &nbsp;(67)</option>
<option value='https://clubtroppo.com.au/2008/05/'> May 2008 &nbsp;(84)</option>
<option value='https://clubtroppo.com.au/2008/04/'> April 2008 &nbsp;(79)</option>
<option value='https://clubtroppo.com.au/2008/03/'> March 2008 &nbsp;(80)</option>
<option value='https://clubtroppo.com.au/2008/02/'> February 2008 &nbsp;(96)</option>
<option value='https://clubtroppo.com.au/2008/01/'> January 2008 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2007/12/'> December 2007 &nbsp;(61)</option>
<option value='https://clubtroppo.com.au/2007/11/'> November 2007 &nbsp;(97)</option>
<option value='https://clubtroppo.com.au/2007/10/'> October 2007 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2007/09/'> September 2007 &nbsp;(102)</option>
<option value='https://clubtroppo.com.au/2007/08/'> August 2007 &nbsp;(81)</option>
<option value='https://clubtroppo.com.au/2007/07/'> July 2007 &nbsp;(65)</option>
<option value='https://clubtroppo.com.au/2007/06/'> June 2007 &nbsp;(58)</option>
<option value='https://clubtroppo.com.au/2007/05/'> May 2007 &nbsp;(76)</option>
<option value='https://clubtroppo.com.au/2007/04/'> April 2007 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2007/03/'> March 2007 &nbsp;(76)</option>
<option value='https://clubtroppo.com.au/2007/02/'> February 2007 &nbsp;(63)</option>
<option value='https://clubtroppo.com.au/2007/01/'> January 2007 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2006/12/'> December 2006 &nbsp;(70)</option>
<option value='https://clubtroppo.com.au/2006/11/'> November 2006 &nbsp;(85)</option>
<option value='https://clubtroppo.com.au/2006/10/'> October 2006 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2006/09/'> September 2006 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2006/08/'> August 2006 &nbsp;(57)</option>
<option value='https://clubtroppo.com.au/2006/07/'> July 2006 &nbsp;(52)</option>
<option value='https://clubtroppo.com.au/2006/06/'> June 2006 &nbsp;(48)</option>
<option value='https://clubtroppo.com.au/2006/05/'> May 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/04/'> April 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/03/'> March 2006 &nbsp;(43)</option>
<option value='https://clubtroppo.com.au/2006/02/'> February 2006 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2006/01/'> January 2006 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2005/12/'> December 2005 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2005/11/'> November 2005 &nbsp;(41)</option>
<option value='https://clubtroppo.com.au/2005/10/'> October 2005 &nbsp;(50)</option>
<option value='https://clubtroppo.com.au/2005/09/'> September 2005 &nbsp;(40)</option>
<option value='https://clubtroppo.com.au/2005/08/'> August 2005 &nbsp;(33)</option>
<option value='https://clubtroppo.com.au/2005/07/'> July 2005 &nbsp;(35)</option>
<option value='https://clubtroppo.com.au/2005/06/'> June 2005 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2005/05/'> May 2005 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2005/04/'> April 2005 &nbsp;(62)</option>
<option value='https://clubtroppo.com.au/2005/03/'> March 2005 &nbsp;(96)</option>
<option value='https://clubtroppo.com.au/2005/02/'> February 2005 &nbsp;(86)</option>
<option value='https://clubtroppo.com.au/2005/01/'> January 2005 &nbsp;(121)</option>
<option value='https://clubtroppo.com.au/2004/12/'> December 2004 &nbsp;(88)</option>
<option value='https://clubtroppo.com.au/2004/11/'> November 2004 &nbsp;(79)</option>
<option value='https://clubtroppo.com.au/2004/10/'> October 2004 &nbsp;(54)</option>
<option value='https://clubtroppo.com.au/2004/09/'> September 2004 &nbsp;(59)</option>
<option value='https://clubtroppo.com.au/2004/08/'> August 2004 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2004/07/'> July 2004 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2004/06/'> June 2004 &nbsp;(31)</option>
<option value='https://clubtroppo.com.au/2004/05/'> May 2004 &nbsp;(47)</option>
<option value='https://clubtroppo.com.au/2004/04/'> April 2004 &nbsp;(36)</option>
<option value='https://clubtroppo.com.au/2004/03/'> March 2004 &nbsp;(26)</option>
<option value='https://clubtroppo.com.au/2004/02/'> February 2004 &nbsp;(32)</option>
<option value='https://clubtroppo.com.au/2004/01/'> January 2004 &nbsp;(18)</option>
<option value='https://clubtroppo.com.au/2003/12/'> December 2003 &nbsp;(10)</option>
<option value='https://clubtroppo.com.au/2003/11/'> November 2003 &nbsp;(30)</option>
<option value='https://clubtroppo.com.au/2003/10/'> October 2003 &nbsp;(54)</option>
<option value='https://clubtroppo.com.au/2003/09/'> September 2003 &nbsp;(69)</option>
<option value='https://clubtroppo.com.au/2003/08/'> August 2003 &nbsp;(80)</option>
<option value='https://clubtroppo.com.au/2003/07/'> July 2003 &nbsp;(53)</option>
<option value='https://clubtroppo.com.au/2003/06/'> June 2003 &nbsp;(77)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</li><li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Author login and feeds</h3>
<ul>
<li><a href="https://clubtroppo.com.au/wp-login.php">Log in</a></li>
<li><a href="https://clubtroppo.com.au/feed/">Entries feed</a></li>
<li><a href="https://clubtroppo.com.au/comments/feed/">Comments feed</a></li>
<li><a href="https://wordpress.org/">WordPress.org</a></li>
</ul>
</li><li id="linkcat-114" class="widget-container widget_links"><h3 class="widget-title">Academic</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.aph.gov.au/library/pubs/index.htm">Aust. Parliamentary Library</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="https://www.edge.org/">Edge</a></li>
</ul>
</li>
<li id="linkcat-111" class="widget-container widget_links"><h3 class="widget-title">Alternative media (Australian)</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.arena.org.au/">Arena</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.crikey.com.au/">Crikey</a></li>
<li><a href="https://www.newmatilda.com/">New Matilda</a></li>
<li><a href="http://www.onlineopinion.com.au/">Online Opinion</a></li>
</ul>
</li>
<li id="linkcat-107" class="widget-container widget_links"><h3 class="widget-title">Alternative media (international)</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.foreignpolicy.com/">Foreign Policy</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="https://www.opendemocracy.net/">openDemocracy</a></li>
<li><a href="https://www.reason.com/">Reason</a></li>
<li><a href="http://www.slate.com/">Slate</a></li>
<li><a href="http://www.spiked-online.com/index.php?/site/">Spiked</a></li>
<li><a href="https://www.themonthly.com.au/tm/">The Monthly</a></li>
<li><a href="http://www.thenation.com/">The Nation</a></li>
<li><a href="http://www.tnr.com/index.html">The New Republic</a></li>
<li><a href="http://www.washingtonindependent.com/">The Washington Independent</a></li>
<li><a href="http://townhall.com/">Townhall.com</a></li>
</ul>
</li>
<li id="linkcat-63" class="widget-container widget_links"><h3 class="widget-title">Arts</h3>
<ul class='xoxo blogroll'>
<li><a href="http://theartlife.com.au/">Art Life, The</a></li>
<li><a href="https://benpeek.livejournal.com/">Ben Peek</a></li>
<li><a href="https://boyntonesque.blogspot.com/">Boynton</a></li>
<li><a href="http://flopearedmule.net/">Flop Eared Mule</a></li>
<li><a href="https://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="https://happyantipodean.blogspot.com/">Happy Antipodean</a></li>
<li><a href="https://richard_watts.blogspot.com/">Richard Watts</a></li>
<li><a href="https://allordinary2.blogspot.com/">Sorrow at Sills Bend</a></li>
<li><a href="https://chrisboyd.blogspot.com/">The Morning After</a></li>
<li><a href="https://theatrenotes.blogspot.com/">Theatre Notes</a></li>
<li><a href="https://www.willtypeforfood.blogspot.com/">Tim T</a></li>
</ul>
</li>
<li id="linkcat-965937" class="widget-container widget_links"><h3 class="widget-title">Business</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.henrythornton.com/">Henry Thornton</a></li>
</ul>
</li>
<li id="linkcat-58" class="widget-container widget_links"><h3 class="widget-title">Centrist</h3>
<ul class='xoxo blogroll'>
<li><a href="http://guyberes.com/">Guy Beres</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://www.waddayano.org/blog/">Niall Cook</a></li>
<li><a href="http://www.southsearepublic.org/">South Sea Republic</a></li>
<li><a href="http://valuesaustralia.com/blog">Values Australia</a></li>
<li><a href="https://venividiblogi.blogspot.com/">Veni Vid Blogi</a></li>
</ul>
</li>
<li id="linkcat-965935" class="widget-container widget_links"><h3 class="widget-title">Economics and public policy</h3>
<ul class='xoxo blogroll'>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://www.economics.com.au/">CoreEcon</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="https://petermartin.blogspot.com/">Martin, Peter</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
</ul>
</li>
<li id="linkcat-57" class="widget-container widget_links"><h3 class="widget-title">Left-leaning</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.andrewbartlett.com/blog/">Andrew Bartlett Online</a></li>
<li><a href="http://scienceblogs.com/deltoid/">Deltoid</a></li>
<li><a href="https://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://larvatusprodeo.net/">Larvatus Prodeo</a></li>
<li><a href="https://thefailedestate.blogspot.com/" target="_blank">Mr Denmore</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
<li><a href="http://www.sauer-thompson.com/">Sauer-Thompson, Gary</a></li>
<li><a href="https://anonymouslefty.wordpress.com/">Sear, Jeremy (aka &quot;Anonymous Lefty&quot;)</a></li>
<li><a href="https://governor_general.blogspot.com/">Terry Sedgwick</a></li>
<li><a href="http://www.thepoliticalsword.com/" target="_blank">The Political Sword</a></li>
<li><a href="https://todaysapatheticyouth.blogspot.com/">The voice of today&#8217;s apathetic youth</a></li>
<li><a href="https://www.nopod.blogspot.com/">Two Peas No Pod</a></li>
</ul>
</li>
<li id="linkcat-61" class="widget-container widget_links"><h3 class="widget-title">Legal</h3>
<ul class='xoxo blogroll'>
<li><a href="https://balkin.blogspot.com/">Balkinization</a></li>
<li><a href="http://www.lawfont.com/">LawFont</a></li>
<li><a href="http://lessig.tumblr.com/">Lawrence Lessig</a></li>
<li><a href="http://overlawyered.com/">Overlawyered</a></li>
<li><a href="http://skepticlawyer.com.au/">Skepticlawyer</a></li>
<li><a href="http://volokh.com/">The Volokh Conspiracy</a></li>
</ul>
</li>
<li id="linkcat-110" class="widget-container widget_links"><h3 class="widget-title">Online media digests</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.aldaily.com/">Arts and Letters Daily</a></li>
<li><a href="http://www.artsjournal.com/">Arts Journal</a></li>
<li><a href="http://freedomtodiffer.typepad.com/freedom_to_differ/">Black, Peter</a></li>
<li><a href="http://climatedebatedaily.com/">Climate Debate Daily</a></li>
<li><a href="http://human-nature.com/nibbs/">Human Nature Daily</a></li>
<li><a href="http://jurist.law.pitt.edu/">Jurist</a></li>
<li><a href="http://www.scitechdaily.com/">SciTech Daily Review</a></li>
<li><a href="https://www.wired.com/">Wired</a></li>
</ul>
</li>
<li id="linkcat-62" class="widget-container widget_links"><h3 class="widget-title">Psephology/elections</h3>
<ul class='xoxo blogroll'>
<li><a href="http://jackman.stanford.edu/blog/">Jackman, Simon</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/mumble/index.php">Mumble</a></li>
<li><a href="http://psephos.adam-carr.net/">Psephos</a></li>
<li><a href="http://blogs.crikey.com.au/pollbludger">The Poll Bludger</a></li>
</ul>
</li>
<li id="linkcat-59" class="widget-container widget_links"><h3 class="widget-title">Right-leaning</h3>
<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://ambit-gambit.nationalforum.com.au/">Ambit Gambit</a></li>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://jafablog.typepad.com/man_of_lettuce/">Man of Lettuce</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="https://ozconservative.blogspot.com/">Oz Conservative</a></li>
<li><a href="https://andrewelder.blogspot.com/">Politically Homeless</a></li>
</ul>
</li>
<li id="linkcat-108" class="widget-container widget_links"><h3 class="widget-title">Sport</h3>
<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://sidelined.com.au/">Sidelined</a></li>
</ul>
</li>
</ul>
</div>
</div>
<div id="footer" role="contentinfo">
<div id="colophon">
<div id="footer-widget-area" role="complementary">
<div id="first" class="widget-area">
<ul class="xoxo">
<li id="rss-4" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://andrewelder.blogspot.com/feeds/posts/default"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://andrewelder.blogspot.com/">Andrew Elder</a></h3><ul><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2020/10/need-to-know.html">Need to know</a> <span class="rss-date">October 18, 2020</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/06/the-press-gallery-is-broken.html">The three-body problem</a> <span class="rss-date">September 8, 2020</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/05/shadows-on-wall.html">Shadows on the wall</a> <span class="rss-date">May 10, 2019</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href="https://andrewelder.blogspot.com/2019/01/dead-fish.html">Dead fish</a> <span class="rss-date">January 13, 2019</span> <cite>Andrew Elder</cite></li></ul></li><li id="rss-15" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://johnquiggin.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://johnquiggin.com/">John Quiggin</a></h3><ul><li><a class='rsswidget' href='https://johnquiggin.com/2021/09/13/monday-message-board-525/'>Monday Message Board</a> <span class="rss-date">September 12, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2021/09/10/paying-for-the-pandemic%EF%BF%BC/'>Paying for the Pandemic￼</a> <span class="rss-date">September 10, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2021/09/10/heres-my-latest/'>Here’s my latest …</a> <span class="rss-date">September 10, 2021</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2021/09/08/what-about-other-avoidable-deaths/'>What about other avoidable deaths? …</a> <span class="rss-date">September 8, 2021</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-5" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/crookedtimber.org/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://crookedtimber.org/">Crooked Timber</a></h3><ul><li><a class='rsswidget' href='https://crookedtimber.org/2021/09/12/sunday-photoblogging-liverpool-panorama/'>Sunday photoblogging: Liverpool panorama</a> <span class="rss-date">September 12, 2021</span> <cite>Chris Bertram</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2021/09/11/anniversaries/'>Anniversaries</a> <span class="rss-date">September 11, 2021</span> <cite>Chris Bertram</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2021/09/08/kukathas-on-immigration-and-freedom/'>Kukathas on Immigration and Freedom</a> <span class="rss-date">September 8, 2021</span> <cite>Chris Bertram</cite></li><li><a class='rsswidget' href='https://crookedtimber.org/2021/09/05/sunday-photoblogging-venice-arch/'>Sunday photoblogging: Venice arch</a> <span class="rss-date">September 5, 2021</span> <cite>Chris Bertram</cite></li></ul></li><li id="rss-26" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.opendemocracy.net/xml/rss/home/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.opendemocracy.net/feed/">OpenDemocracy</a></h3><ul><li><a class='rsswidget' href='https://www.opendemocracy.net/en/opendemocracyuk/uk-health-department-ends-data-deal-with-spy-tech-company-palantir/'>UK health department ends data deal with ‘spy tech’ company Palantir</a> <span class="rss-date">September 11, 2021</span> <cite>Adam Bychawski</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/beyond-trafficking-and-slavery/webinar-fence-sitting-sex-workers-rights/'>Webinar: Time to get off the fence on sex workers&#039; rights</a> <span class="rss-date">September 10, 2021</span></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/5050/911-christian-right-war-on-terror/'>9/11 added ‘war on terror’ to US Christian Right’s racist agenda</a> <span class="rss-date">September 10, 2021</span> <cite>Chrissy Stroop</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/en/unpublished-memos-warned-blair-against-military-action-after-911/'>The unpublished memos that warned Blair against military action after 9/11</a> <span class="rss-date">September 10, 2021</span> <cite>Adam Bychawski, Martin Williams</cite></li></ul></li> </ul>
</div>
<div id="second" class="widget-area">
<ul class="xoxo">
<li id="rss-6" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.harryrclarke.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Harry Clarke</a></h3></li><li id="rss-7" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds.feedburner.com/com/JUlM"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://economics.com.au/">CoreEcon</a></h3><ul><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/rCB83d_T_0k/">My take on NOISE (the book)</a> <span class="rss-date">June 13, 2021</span> <cite>aortmannphd</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/FqD9dOPAgH4/">Australia surrenders to monopolists and codifies corporate oligarchy</a> <span class="rss-date">February 18, 2021</span> <cite>Joshua Gans</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/70joSFFp0hw/">How to measure innovation: a quick guide for managers and leaders</a> <span class="rss-date">June 3, 2020</span> <cite>kwanghui</cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/com/JUlM/~3/NK7cf-Nd0ss/">Review: Katy Barnett’s The Earth Below</a> <span class="rss-date">September 28, 2019</span> <cite>aortmannphd</cite></li></ul></li><li id="rss-34" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://bilbo.economicoutlook.net/blog/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://bilbo.economicoutlook.net/blog">Bill Mitchell</a></h3><ul><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=48300'>Remembering Tuesday, September 11</a> <span class="rss-date">September 12, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=48292'>The Weekend Quiz – September 11-12, 2021 – answers and discussion</a> <span class="rss-date">September 11, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=48294'>The Weekend Quiz – September 11-12, 2021</a> <span class="rss-date">September 10, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=48272'>NSW fails to control Covid (incompetence) and the labour market contracts sharply across the nation</a> <span class="rss-date">September 9, 2021</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=48264'>European growth positive but weak</a> <span class="rss-date">September 8, 2021</span> <cite>bill</cite></li></ul></li> </ul>
</div>
<div id="third" class="widget-area">
<ul class="xoxo">
<li id="rss-10" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://skepticlawyer.com.au/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Skepticlawyer</a></h3></li><li id="rss-13" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://feeds2.feedburner.com/QuisCustodietIpsosCustodes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.summarycrime.com/">Kyle McDonald</a></h3><ul><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/tXv3faYTzxc/using-ipad-in-legal-practice-2015.html">Using the iPad in legal practice 2015</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/yTtAoUsU3rQ/watt-is-bicycle-emerson-v-police-2015.html">Watt is a bicycle? Emerson v Police [2015] SASC 161</a> <span class="rss-date">November 3, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/TNfdw-pOEI0/security-encryption-and-keeping.html">Security, encryption, and keeping confidences confidential</a> <span class="rss-date">October 6, 2015</span> <cite></cite></li><li><a class='rsswidget' href="https://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/UuTKo8H7T8M/ccos-replace-suspended-sentences-and.html">CCOs replace suspended sentences, and more jail now an option</a> <span class="rss-date">September 29, 2014</span> <cite></cite></li></ul></li><li id="rss-32" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://blogs.usyd.edu.au/cru/atom.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Constitutional Critique (Anne Twomey)</a></h3></li> </ul>
</div>
<div id="fourth" class="widget-area">
<ul class="xoxo">
<li id="rss-17" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://theconversation.com/au/articles.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://theconversation.com/">The Conversation (G8 unis)</a></h3><ul><li><a class='rsswidget' href='https://theconversation.com/nga-ahuatanga-ka-akona-mai-ki-a-tatou-e-te-ao-maori-mo-te-ao-pakihi-o-apopo-167635'>Ngā āhuatanga ka akona mai ki a tātou e te ao Māori, mō te ao pakihi o āpōpō</a> <span class="rss-date">September 13, 2021</span> <cite>Ben Walker, Lecturer (Management), Te Herenga Waka — Victoria University of Wellington</cite></li><li><a class='rsswidget' href='https://theconversation.com/putting-the-community-back-into-business-what-te-ao-maori-can-teach-us-about-sustainable-management-166501'>Putting the community back into business: what te ao Māori can teach us about sustainable management</a> <span class="rss-date">September 13, 2021</span> <cite>Ben Walker, Lecturer (Management), Te Herenga Waka — Victoria University of Wellington</cite></li><li><a class='rsswidget' href='https://theconversation.com/can-an-app-change-australias-car-culture-only-if-all-moving-parts-work-together-167450'>Can an app change Australia&#039;s car culture? Only if all moving parts work together</a> <span class="rss-date">September 13, 2021</span> <cite>Sophia Duan, Lecturer in Information Systems, RMIT University</cite></li><li><a class='rsswidget' href='https://theconversation.com/new-analysis-shows-morrison-government-funding-wont-cover-any-extra-uni-student-places-for-years-167542'>New analysis shows Morrison government funding won&#039;t cover any extra uni student places for years</a> <span class="rss-date">September 12, 2021</span> <cite>Mark Warburton, Honorary Senior Fellow, Centre for the Study of Higher Education, The University of Melbourne</cite></li><li><a class='rsswidget' href='https://theconversation.com/why-pushing-for-an-economic-alliance-with-the-us-to-counter-chinese-coercion-would-be-a-mistake-167629'>Why pushing for an economic &#039;alliance&#039; with the US to counter Chinese coercion would be a mistake</a> <span class="rss-date">September 12, 2021</span> <cite>James Laurenceson, Director and Professor, Australia-China Relations Institute (ACRI), University of Technology Sydney</cite></li><li><a class='rsswidget' href='https://theconversation.com/nsw-and-victoria-admit-they-wont-get-back-to-covid-zero-what-does-this-mean-for-a-fractured-australia-167526'>NSW and Victoria admit they won&#039;t get back to COVID-zero. What does this mean for a &#039;fractured&#039; Australia?</a> <span class="rss-date">September 12, 2021</span> <cite>Amalie Dyda, Senior Lecturer, The University of Queensland</cite></li><li><a class='rsswidget' href='https://theconversation.com/why-cant-australia-make-mrna-vaccines-because-we-dont-make-enough-deep-technology-companies-166013'>Why can&#039;t Australia make mRNA vaccines? Because we don&#039;t make enough &#039;deep technology&#039; companies</a> <span class="rss-date">September 12, 2021</span> <cite>Julian Waters-Lynch, Lecturer Entrepreneurship, Innovation and Organisational Design, RMIT University</cite></li><li><a class='rsswidget' href='https://theconversation.com/research-reveals-why-pet-owners-keep-their-cats-indoors-and-its-not-to-protect-wildlife-166263'>Research reveals why pet owners keep their cats indoors – and it&#039;s not to protect wildlife</a> <span class="rss-date">September 12, 2021</span> <cite>Lily van Eeden, Postdoctoral research fellow, Monash University</cite></li><li><a class='rsswidget' href='https://theconversation.com/criminal-lawyers-are-regularly-exposed-to-trauma-how-can-nzs-justice-system-look-after-them-better-167625'>Criminal lawyers are regularly exposed to trauma — how can NZ&#039;s justice system look after them better?</a> <span class="rss-date">September 12, 2021</span> <cite>Yvette Tinsley, Professor of Law, Te Herenga Waka — Victoria University of Wellington</cite></li><li><a class='rsswidget' href='https://theconversation.com/saving-these-family-focused-lizards-may-mean-moving-them-to-new-homes-but-thats-not-as-simple-as-it-sounds-162998'>Saving these family-focused lizards may mean moving them to new homes. But that&#039;s not as simple as it sounds</a> <span class="rss-date">September 12, 2021</span> <cite>Holly Bradley, PhD candidate, Curtin University</cite></li><li><a class='rsswidget' href='https://theconversation.com/view-from-the-hill-kristina-keneallys-house-switch-stops-one-row-starts-another-167772'>View from The Hill: Kristina Keneally&#039;s house switch stops one row, starts another</a> <span class="rss-date">September 12, 2021</span> <cite>Michelle Grattan, Professorial Fellow, University of Canberra</cite></li><li><a class='rsswidget' href='https://theconversation.com/how-the-terrifying-evacuations-from-the-twin-towers-on-9-11-helped-make-todays-skyscrapers-safer-167698'>How the terrifying evacuations from the twin towers on 9/11 helped make today&#039;s skyscrapers safer</a> <span class="rss-date">September 10, 2021</span> <cite>Erica Kuligowski, Vice-Chancellor&#039;s Senior Research Fellow, RMIT University</cite></li><li><a class='rsswidget' href='https://theconversation.com/vital-signs-the-greens-super-profits-tax-idea-could-end-up-burning-muscle-not-fat-167363'>Vital Signs: the Greens&#039; super-profits tax idea could end up burning muscle, not fat</a> <span class="rss-date">September 10, 2021</span> <cite>Richard Holden, Professor of Economics, UNSW</cite></li><li><a class='rsswidget' href='https://theconversation.com/round-the-twists-fans-grew-up-and-their-love-for-the-show-grew-with-them-167695'>Round the Twist&#039;s fans grew up – and their love for the show grew with them</a> <span class="rss-date">September 10, 2021</span> <cite>Jessica Balanzategui, Senior Lecturer in Cinema and Screen Studies, Swinburne University of Technology</cite></li><li><a class='rsswidget' href='https://theconversation.com/aiming-for-10-000-steps-it-turns-out-7-000-could-be-enough-to-cut-your-risk-of-early-death-167447'>Aiming for 10,000 steps? It turns out 7,000 could be enough to cut your risk of early death</a> <span class="rss-date">September 10, 2021</span> <cite>Matthew Ahmadi, Postdoctoral Research Fellow, University of Sydney</cite></li></ul></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">
<a href="https://www.googletagmanager.com/gtag/js?id=G-R2XXSFHDZM">https://www.googletagmanager.com/gtag/js?id=G-R2XXSFHDZM</a>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-R2XXSFHDZM');
</script></div></li> </ul>
</div>
</div>
<div id="site-info">
<a href="https://clubtroppo.com.au/" title="Club Troppo" rel="home">
Club Troppo </a>
</div>
<div id="site-generator">
<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
Proudly powered by WordPress. </a>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/clubtroppo.com.au\/2021\/09\/13\/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be\/":35218};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/09/13/the-covid-induced-experiment-on-interest-rates-and-house-prices-is-cameron-murray-as-right-as-you-can-be/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://clubtroppo.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/comment-reply.min.js?ver=5.6.5' id='comment-reply-js'></script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/quicktags.min.js?ver=5.6.5' id='quicktags-js'></script>
<script type='text/javascript' id='basic-comment-quicktags-js-extra'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0' id='basic-comment-quicktags-js'></script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.3',blog:'196913609',post:'35218',tz:'10.5',srv:'clubtroppo.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '196913609', '35218' ]);
</script>
</body>
</html>
