<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>
The people&#8217;s voice: as rage and as healing | Club Troppo	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://clubtroppo.com.au/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="http://clubtroppo.com.au/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//clubtroppo.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Feed" href="http://clubtroppo.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; Comments Feed" href="http://clubtroppo.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Club Troppo &raquo; The people&#8217;s voice: as rage and as healing Comments Feed" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clubtroppo.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='quotescollection-css'  href='http://clubtroppo.com.au/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-authors-widget-css'  href='http://clubtroppo.com.au/wp-content/plugins/jetpack/modules/widgets/authors/style.css?ver=20161228' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://clubtroppo.com.au/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://clubtroppo.com.au/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='basic-comment-quicktags-css'  href='http://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://clubtroppo.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-content/plugins/fd-footnotes/fdfootnotes.js?ver=1.34'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"http:\/\/clubtroppo.com.au\/wp-admin\/admin-ajax.php","nonce":"71100d919b","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://clubtroppo.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clubtroppo.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clubtroppo.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Me on Krugman: the podcast' href='http://clubtroppo.com.au/2018/07/29/me-on-krugman-the-podcast/' />
<link rel='next' title='The first page test: Hannah Arendt edition' href='http://clubtroppo.com.au/2018/08/08/the-first-page-test-hannah-arendt-edition/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/" />
<link rel='shortlink' href='https://wp.me/p4Zht-8pJ' />
<link rel="alternate" type="application/json+oembed" href="http://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclubtroppo.com.au%2F2018%2F08%2F06%2Fisegoria-as-rage-isegoria-as-healing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://clubtroppo.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclubtroppo.com.au%2F2018%2F08%2F06%2Fisegoria-as-rage-isegoria-as-healing%2F&#038;format=xml" />

	<!-- Google Ajax Search -->

	
	<link href="http://www.google.com/uds/css/gsearch.css" type="text/css" rel="stylesheet"/>
	<style>	
	
	/* Width */
	.gsc-control {
	  	width: px;
		overflow: hidden
	}
	.gs-result .gs-title,
	.gs-result .gs-title * {
		font-size: em;
	  	color: #;
	}
	.gsc-results .gsc-trailing-more-results,
	.gsc-results .gsc-trailing-more-results * {
	  	color: #;
	}
	.gs-result a.gs-visibleUrl,
	.gs-result .gs-visibleUrl {
	  	color: #;
	}
	.gs-result a.gs-clusterUrl,
	.gs-result .gs-clusterUrl {
	  	color: #;
	}
	.gsc-resultsbox-visible {
		display: table;
		width: 100%;
		overflow: hidden
	}
	</style>



		
	<script src='http://www.google.com/uds/api?file=uds.js&amp;v=1.0&key=ABQIAAAAhHvGLIltB2AvYH5Y8Xr82RSQ3RBAm37kJHf64maGaaerKyIjlxRb7x6sFd4Uaqw3AoCXkgoz1zKVqg' type='text/javascript'></script>
	<!-- Google AjaxSearch Plugin for WordPress initialization -->
	<script type='text/javascript'> 




		function OnLoad()
		{
			
			var searchControl = new GSearchControl();
			searchControl .setLinkTarget(GSearch.LINK_TARGET_SELF); 
			var webSearch = new GwebSearch();   
			webSearch.setSiteRestriction("http://clubtroppo.com.au");
			webSearch.setUserDefinedLabel("Results");
			webSearch.setUserDefinedClassSuffix("webSearch");
											var options = new GsearcherOptions();
			options.setExpandMode(GSearchControl.EXPAND_MODE_OPEN);
			searchControl.addSearcher(webSearch, options);
											

			var drawOptions = new GdrawOptions();
			drawOptions.setDrawMode(GSearchControl.DRAW_MODE_LINEAR);
			searchControl.draw(document.getElementById("searchcontrol"),drawOptions);
		}
		GSearch.setOnLoadCallback(OnLoad);

	</script>
	<!-- Google Maps Plugin for WordPress (end) -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
.avatar {vertical-align:middle; margin-right:5px;}
.credit {font-size: 50%;}
</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #100042; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The people&#8217;s voice: as rage and as healing" />
<meta property="og:url" content="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/" />
<meta property="og:description" content="There&#8217;s a spectre haunting Europe … and the rest of the Western world. We have elaborate &#8216;diversity&#8217; programs in good upper-middle-class places to prevent discrimination against a…" />
<meta property="article:published_time" content="2018-08-06T06:22:37+00:00" />
<meta property="article:modified_time" content="2018-08-06T11:11:27+00:00" />
<meta property="og:site_name" content="Club Troppo" />
<meta property="og:image" content="http://clubtroppo.com.au/files/2018/08/Picture3.png" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="285" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The people&#8217;s voice: as rage and as healing" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-32347 single-format-standard custom-background">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://clubtroppo.com.au/" title="Club Troppo" rel="home">Club Troppo</a>
					</span>
				</div>
				<div id="site-description">Economic, legal, political and social commentary</div>

										<img src="http://files.ozblogistan.com.au/wp-content/uploads/sites/5/2015/10/17195227/cropped-tropy.jpg" width="940" height="198" alt="" />
								</div><!-- #branding -->

			<div id="access" role="navigation">
								<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="http://clubtroppo.com.au/">Home</a></li><li class="page_item page-item-29605"><a href="http://clubtroppo.com.au/darwin-dining-entertainment/">Darwin dining &amp; entertainment</a></li>
<li class="page_item page-item-2277"><a href="http://clubtroppo.com.au/about/">About</a></li>
<li class="page_item page-item-2293"><a href="http://clubtroppo.com.au/contact/">Contact</a></li>
<li class="page_item page-item-4628"><a href="http://clubtroppo.com.au/copyright/">Copyright</a></li>
<li class="page_item page-item-4764"><a href="http://clubtroppo.com.au/msm-links/">MSM Links</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://clubtroppo.com.au/2018/07/29/me-on-krugman-the-podcast/" rel="prev"><span class="meta-nav">&larr;</span> Me on Krugman: the podcast</a></div>
					<div class="nav-next"><a href="http://clubtroppo.com.au/2018/08/08/the-first-page-test-hannah-arendt-edition/" rel="next">The first page test: Hannah Arendt edition <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-32347" class="post-32347 post type-post status-publish format-standard hentry category-cultural-critique category-democracy category-philosophy category-political-theory category-sortition-and-citizens-juries">
					<h1 class="entry-title">The people&#8217;s voice: as rage and as healing</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/" title="2:22 pm" rel="bookmark"><span class="entry-date">August 6, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://clubtroppo.com.au/author/nicholas-gruen/" title="View all posts by Nicholas Gruen">Nicholas Gruen</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="size-full wp-image-32349 aligncenter" src="http://files.ozblogistan.com.au/sites/5/2018/08/06135459/Dj2e0w9VAAAraKs.jpg" alt="" width="960" height="720" srcset="http://files.ozblogistan.com.au/sites/5/2018/08/06135459/Dj2e0w9VAAAraKs.jpg 960w, http://files.ozblogistan.com.au/sites/5/2018/08/06135459/Dj2e0w9VAAAraKs-300x225.jpg 300w, http://files.ozblogistan.com.au/sites/5/2018/08/06135459/Dj2e0w9VAAAraKs-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></p>
<p>There&#8217;s a spectre haunting Europe … and the rest of the Western world. We have elaborate &#8216;diversity&#8217; programs in good upper-middle-class places to prevent discrimination against all manner of minorities (and majorities like women). It&#8217;s a fine thing. But there&#8217;s a diversity challenge a little closer to home which is tearing the world apart. There&#8217;s a war on the less well educated.</p>
<p>They&#8217;re falling out of the economy in droves, being driven into marginal employment or out of the labour force. This is a vexing problem to solve economically if the electorate values rising incomes which it does. Because, as a rule, the less well educated are less productive.</p>
<p>Still, the less well educated are marginalised from polite society. Polite society even runs special newspapers for them. They&#8217;re called tabloids and they&#8217;re full of resentment and hate. And yes, a big reason they are the way they are is that the less well educated buy them. They&#8217;re also marginalised, except in stereotyped form from TV.</p>
<p>Then there are our institutions of governance. While less than 50 per cent of our population are university educated, over 90 per cent of our parliamentarians are. Something very similar would be going on down the chain of public and private governance down to local councils and private firms.</p>
<p>And I&#8217;m pretty confident that a lot of this is internalised even by those not well educated. The last working-class Prime Minister we&#8217;ve had in Australia was <a href="https://en.wikipedia.org/wiki/Ben_Chifley">Ben Chifley</a> who was turfed out of office by a silver-tongued barrister in 1949. <a href="https://en.wikipedia.org/wiki/Barrie_Unsworth">Barrie Unsworth</a> in NSW going down badly in his first election as NSW Premier despite seeming – at least to me to be doing quite a good job. But he sounded working class – because he was. I wonder if that was it?</p>
<p>The world is made by and for the upper middle class, those who&#8217;ve been to the right schools and gone to unis (preferably the right unis), to get on. The ancient Greeks had a political/legal principle of relevance here which is entirely absent from our political language. In addition to &#8216;παρρησία&#8217; or &#8216;<em>parrhesia</em>&#8216; which is often translated as &#8216;freedom of speech&#8217; but which also carries a connotation of the duty to speak the truth boldly for the community&#8217;s wellbeing even at your own cost (as Socrates did), they also had the concept of &#8216;ισηγορια&#8217; or &#8216;<em>isegoria</em>&#8216; meaning <em>equality</em> of speech.<sup><small>1</small></sup></p>
<p>In Australia Pauline Hanson&#8217;s One Nation represents the political system&#8217;s concession to <em>isegoria</em> – toxified as a protest party within a hostile political culture. My own support for a greater role for selection by lot in our democracy is to build more <em>isegoria</em> into our political system in a way that, I think there&#8217;s good evidence, can help us get to a much better politics and policy.</p>
<p>In any event, the big, most toxified political events illustrating these problems are, of course, Brexit and Trump – concrete political acts of transformative significance standing before illustrating the power of isegoria as rage.<span id="more-32347"></span></p>
<div id="attachment_32350" style="width: 456px" class="wp-caption alignleft"><img class="wp-image-32350" src="http://files.ozblogistan.com.au/sites/5/2018/08/06140013/Picture1.png" alt="" width="446" height="252" srcset="http://files.ozblogistan.com.au/sites/5/2018/08/06140013/Picture1.png 1683w, http://files.ozblogistan.com.au/sites/5/2018/08/06140013/Picture1-300x170.png 300w, http://files.ozblogistan.com.au/sites/5/2018/08/06140013/Picture1-768x434.png 768w, http://files.ozblogistan.com.au/sites/5/2018/08/06140013/Picture1-1024x579.png 1024w" sizes="(max-width: 446px) 100vw, 446px" /><p class="wp-caption-text">We&#8217;re used to this kind of thing. But stop for a minute and look at the images.</p></div>
<p>That&#8217;s one reason why I think Brexit presents such a dramatic opportunity to confront <em>isegoria</em> as rage with <em>isegoria</em> as healing. For a whole host of reasons, participants in citizens’ juries are eager to explore different perspectives so as to compromise and unite to arrive at some collective decision, as opposed to the alternative enshrined in electoral politics which is the accentuation of differences to assemble a majority.</p>
<p>It&#8217;s been instructive trying to get <a href="https://www.theguardian.com/commentisfree/2018/jan/16/democratic-tragedy-brexit-ancient-greece-citizens-assembly-democracy">Brexit Deliberation Day</a> off the ground. I&#8217;ve spoken to lots of people who might be in a position to help. Almost everyone I speak to likes the idea, many like it a lot. But there&#8217;s a catch. They need to be well disposed to political activism of some kind to be likely to do more than talk about the idea, but if they&#8217;re of activist bent, they&#8217;ve already picked their side.</p>
<div id="attachment_32351" style="width: 420px" class="wp-caption alignleft"><img class="wp-image-32351" src="http://files.ozblogistan.com.au/sites/5/2018/08/06140104/Picture2.png" alt="" width="410" height="275" srcset="http://files.ozblogistan.com.au/sites/5/2018/08/06140104/Picture2.png 1497w, http://files.ozblogistan.com.au/sites/5/2018/08/06140104/Picture2-300x201.png 300w, http://files.ozblogistan.com.au/sites/5/2018/08/06140104/Picture2-768x515.png 768w, http://files.ozblogistan.com.au/sites/5/2018/08/06140104/Picture2-1024x687.png 1024w" sizes="(max-width: 410px) 100vw, 410px" /><p class="wp-caption-text">I&#8217;m strongly against Brexit and so, notionally on the side of the creators of this image.</p></div>
<p>Right now there&#8217;s a fair bit of money being put into an anti-Brexit campaign which is seeking a second vote. I can show them good evidence that running the deliberation day would improve their chances of averting Brexit – as I argued in my piece, there&#8217;s good evidence that moving from the will of the people to their considered will on this subject produces a swing away from 50:50 to about 60:40 for remain.<sup><small>2</small></sup></p>
<p>But I can&#8217;t guarantee it. And campaigners are campaigning for one outcome, not for Good Debate. And no-one can guarantee them that the process won&#8217;t end up endorsing Brexit.</p>
<p>So I&#8217;ve been toying with another idea. Local councils have some &#8216;skin in the game&#8217; in the sense that they&#8217;re full of politically engaged councillors. They&#8217;re Brits. Many if not the overwhelming majority would have a strong view on Brexit. So, with Brexit tearing the country apart, what if councils from strongly pro-Brexit regions buddied up with councils from strongly anti-Brexit regions to try to forge greater understanding between these two populations which seem to be drifting ever further apart.</p>
<p>The same goes, perhaps even more for Trump&#8217;s America. I was taken aback by the huge demonstrations that broke out at the time of Trump&#8217;s victory. It is true that he won with fewer votes, but that didn&#8217;t reflect a deliberate Republican-engineered gerrymander as the Republican dominance of the House does. So unless one is demonstrating specifically for some review of the Electoral College system, the idea of simply rejecting the winner of a democratic election seems shocking to me. Indeed, so scared am I of the American right&#8217;s penchant for violence – which put paid to hundreds of people in the last century through lynching – I&#8217;ve been surprised there&#8217;s really only one notorious example of white nationalist terrorism since Trump took office – at Charlottesville. Perhaps I&#8217;m wrong and more people are being bumped off than I&#8217;ve heard.</p>
<div id="attachment_32352" style="width: 435px" class="wp-caption alignleft"><img class="wp-image-32352" src="http://files.ozblogistan.com.au/sites/5/2018/08/06140144/Picture3.png" alt="" width="425" height="285" srcset="http://files.ozblogistan.com.au/sites/5/2018/08/06140144/Picture3.png 1352w, http://files.ozblogistan.com.au/sites/5/2018/08/06140144/Picture3-300x201.png 300w, http://files.ozblogistan.com.au/sites/5/2018/08/06140144/Picture3-768x515.png 768w, http://files.ozblogistan.com.au/sites/5/2018/08/06140144/Picture3-1024x686.png 1024w" sizes="(max-width: 425px) 100vw, 425px" /><p class="wp-caption-text">As the son of a holocaust survivor I find all the images on this page horrifying. We&#8217;re so used to this kind of demonisation of our political opponents. But what are these images if not an invitation to contempt and hate?  Are we out of our minds?</p></div>
<p>If anti-Trump voters wanted to do something, I recall a friend suggesting after the election, they should collect some of their like-minded friends, find some people who voted for Donald Trump and break bread together to try to generate greater mutual understanding of each others perspectives. So here&#8217;s one plausible institutionalisation of that idea.</p>
<p>We could try to forge &#8216;sister council&#8217; arrangements between differently minded council areas. Co-funded by councils and whatever crowd-funding and philanthropic funding one might be able to cobble together, I&#8217;d suggest there be two tracks. Those participating would all meet in one of the two council areas.</p>
<p>One track would be a properly organised citizens&#8217; jury consisting of equal numbers of representatively randomised citizens from each area who would go through some properly organised process of discussion seeking points of understanding. The citizens&#8217; jury would draft some communique of the majority&#8217;s views – and minorities would also be able to draft communiques. And changes of mind in both directions would be significant for the wider political world as it looked on to observe any systematic patterns emerging as people moved from less, to more considered views.</p>
<p>And it would be great if this was taken up by others as an exciting opportunity to deepen their engagement with different perspectives. So I&#8217;d like to see a vigorous &#8216;voluntary&#8217; track. Having a weekend or two in another, area of the country with different demographics and different values, ideally billeted by citizens of the host council, people could get together informally, keep tabs on the citizens&#8217; jury and meet each other in pubs and elsewhere to really try to get inside one another&#8217;s heads. Even if they couldn&#8217;t change each others minds, I&#8217;m dead sure they&#8217;d dial down the self-righteousness and hate.</p>
<p>They might come to feel, as I&#8217;ve felt on more than one occasion driving home when displeased with another driver. Road rage welling up inside me, I&#8217;ve contemplated a strong blast from my horn, and perhaps some gesticulation. Perhaps I&#8217;ve gone ahead with it. Then I&#8217;ve been mortified to discover not only that it&#8217;s my next door neighbour to whom I&#8217;ve been attributing such vile motives, but that of course we&#8217;ll be getting out of our cars right next to each other. What was I thinking?</p>
<p><sup><small>1</small></sup>  <small>Here&#8217;s a good article on the two concepts which I think goes off on a tangent seeking to make them relevant to &#8216;no-platforming&#8217; on campuses. It&#8217;s an interesting argument it makes &#8211; that &#8216;no-platforming&#8217; is in defence of isegoria. Perhaps. But the kind of speech policing that&#8217;s going on in defence of &#8216;political correctness&#8217; is to a large extent stigmatising forms of speech that are more typical of less educated people. Also, by the way, apologies, for the pomposity of including the greek lettering. I can only plead that, having learned the letters up in school and then relearned them marrying a Greek, I find picking my way through them cool.</small></p>
<p><sup><small>2</small></sup> <small>That produces an &#8216;optics&#8217; problem. It would be preferable to raise an equal amount of money from both sides but Brexit supporters&#8217; money won&#8217;t be forthcoming given how much it&#8217;s likely to work against their interest. But I&#8217;d be happy to wear that and simply say to the electorate &#8220;yes, this process was funded mostly by Remainers, but it&#8217;s governed in a transparently bi-partisan manner with two respected people – one Remainer and one Brexiter as co-chairs and each of those, plus an overwhelming majority of participants in the citizens’ juries must sign off to say that the process was fair to both sides.</small></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32347" class="share-facebook sd-button share-icon" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32347" class="share-google-plus-1 sd-button share-icon" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32347" class="share-twitter sd-button share-icon" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-32347" class="share-linkedin sd-button share-icon" href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>											</div><!-- .entry-content -->

	
						<div class="entry-utility">
							This entry was posted in <a href="http://clubtroppo.com.au/category/cultural-critique/" rel="category tag">Cultural Critique</a>, <a href="http://clubtroppo.com.au/category/democracy/" rel="category tag">Democracy</a>, <a href="http://clubtroppo.com.au/category/philosophy/" rel="category tag">Philosophy</a>, <a href="http://clubtroppo.com.au/category/political-theory/" rel="category tag">Political theory</a>, <a href="http://clubtroppo.com.au/category/democracy/sortition-and-citizens-juries/" rel="category tag">Sortition and citizens’ juries</a>. Bookmark the <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/" title="Permalink to The people&#8217;s voice: as rage and as healing" rel="bookmark">permalink</a>.													</div><!-- .entry-utility -->
					</div><!-- #post-## -->

					<div id="nav-below" class="navigation">
						<div class="nav-previous"><a href="http://clubtroppo.com.au/2018/07/29/me-on-krugman-the-podcast/" rel="prev"><span class="meta-nav">&larr;</span> Me on Krugman: the podcast</a></div>
						<div class="nav-next"><a href="http://clubtroppo.com.au/2018/08/08/the-first-page-test-hannah-arendt-edition/" rel="next">The first page test: Hannah Arendt edition <span class="meta-nav">&rarr;</span></a></div>
					</div><!-- #nav-below -->

					
			<div id="comments">


			<h3 id="comments-title">
			19 Responses to <em>The people&#8217;s voice: as rage and as healing</em>			</h3>


			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-641185">
		<div id="comment-641185">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/8b0794f55a32f84b5449b7129c42dbed?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b0794f55a32f84b5449b7129c42dbed?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Alan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641185">
				August 6, 2018 at 3:25 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Isegoria is undoubtedly still present in consensus democracies such as the Netherlands or Denmark, but I submit that it is much more common in majoritarian ;winner take all&#8217; democracies such as the US or Australia. One can vote for PHON but not in the expectation they will ever form part of a government. Voting for the VvD or the Dansk Folkeparti is quite different.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641185#respond' onclick='return addComment.moveForm( "comment-641185", "641185", "respond", "32347" )' aria-label='Reply to Alan'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment byuser comment-author-nicholas-gruen bypostauthor odd alt depth-2" id="li-comment-641188">
		<div id="comment-641188">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641188">
				August 6, 2018 at 5:17 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>To be clear, I&#8217;m not arguing that the hoi polloi are a bunch of fascists. I&#8217;m arguing that that&#8217;s how their presence is felt through our toxified electoral system in which democracy is one increasingly insubstantial part of the entertainment industry.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641188#respond' onclick='return addComment.moveForm( "comment-641188", "641188", "respond", "32347" )' aria-label='Reply to Nicholas Gruen'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment even depth-3" id="li-comment-641191">
		<div id="comment-641191">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/8b0794f55a32f84b5449b7129c42dbed?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b0794f55a32f84b5449b7129c42dbed?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Alan</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641191">
				August 6, 2018 at 9:22 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>There is a correlation between education levels and support for nativist/populist political,prties, but I could equally have talked about supporters of other small parties such as GroenLinks in the Netherlands or Alternativet in Denmark.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641191#respond' onclick='return addComment.moveForm( "comment-641191", "641191", "respond", "32347" )' aria-label='Reply to Alan'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-641186">
		<div id="comment-641186">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641186">
				August 6, 2018 at 4:40 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Nicholas best wishes for your project, I<br />
can only pray for honey and wax.</p>
<p>The bees build in the crevices<br />
Of loosening masonry, and there<br />
The mother birds bring grubs and flies.<br />
My wall is loosening; honey-bees,<br />
Come build in the empty house of the stare.</p>
<p>We are closed in, and the key is turned<br />
On our uncertainty; somewhere<br />
A man is killed, or a house burned.<br />
Yet no clear fact to be discerned:<br />
Come build in the empty house of the stare.</p>
<p>A barricade of stone or of wood;<br />
Some fourteen days of civil war:<br />
Last night they trundled down the road<br />
That dead young soldier in his blood:<br />
Come build in the empty house of the stare.</p>
<p>We had fed the heart on fantasies,<br />
The heart&#8217;s grown brutal from the fare,<br />
More substance in our enmities<br />
Than in our love; O honey-bees,<br />
Come build in the empty house of the stare.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641186#respond' onclick='return addComment.moveForm( "comment-641186", "641186", "respond", "32347" )' aria-label='Reply to John R Walker'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-641187">
		<div id="comment-641187">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/c2d522755ad7f347d20b3d8254b323b1?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c2d522755ad7f347d20b3d8254b323b1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Johm Burnheim</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641187">
				August 6, 2018 at 4:49 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Most of the uneducated aspire to a good education for their kids, and so they really value what the more successful also want. Machinery destroyed working class pride and identity.  Moreover  they are in fact a shrinking force as the institutions of the workers, the pubs and clubs and local sports. They have been taken over by the wealthy who , as always, even ing Athens and Rome manipulate them through rhetoricians and image makers.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641187#respond' onclick='return addComment.moveForm( "comment-641187", "641187", "respond", "32347" )' aria-label='Reply to Johm Burnheim'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment byuser comment-author-nicholas-gruen bypostauthor odd alt depth-2" id="li-comment-641189">
		<div id="comment-641189">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641189">
				August 6, 2018 at 5:18 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thanks. Nicely put.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641189#respond' onclick='return addComment.moveForm( "comment-641189", "641189", "respond", "32347" )' aria-label='Reply to Nicholas Gruen'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
		<li class="comment even depth-2" id="li-comment-641190">
		<div id="comment-641190">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641190">
				August 6, 2018 at 6:18 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Yet a , good education, is not what it was.<br />
 It&#8217;s now like those ads on SBS :you can be &#8216;whatever &#8216; get your ,qualification here.</p>
<p>Arnt we in danger of assuming that people with higher qualifications are really, superior?</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641190#respond' onclick='return addComment.moveForm( "comment-641190", "641190", "respond", "32347" )' aria-label='Reply to John R Walker'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-641192">
		<div id="comment-641192">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/649f070e5a4158204959136717c2f635?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/649f070e5a4158204959136717c2f635?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://www.ambitgambit.com' rel='external ' class='url'>Graham Young</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641192">
				August 7, 2018 at 8:16 am					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>A problem with this article is you assume that both Brexit and Trump are bad. And you impute inferiority to the thoughts of those who support both, due to their lack of education. I think all of those assumptions are wrong.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641192#respond' onclick='return addComment.moveForm( "comment-641192", "641192", "respond", "32347" )' aria-label='Reply to Graham Young'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment byuser comment-author-nicholas-gruen bypostauthor even depth-2" id="li-comment-641193">
		<div id="comment-641193">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641193">
				August 7, 2018 at 9:27 am					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Thanks Graham</p>
<p>I&#8217;m arguing for us to put more, not less faith in less-educated people, but where it&#8217;s their considered view, not their view through the prism of electoral politics as currently practiced.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641193#respond' onclick='return addComment.moveForm( "comment-641193", "641193", "respond", "32347" )' aria-label='Reply to Nicholas Gruen'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment odd alt depth-3" id="li-comment-641203">
		<div id="comment-641203">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/649f070e5a4158204959136717c2f635?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/649f070e5a4158204959136717c2f635?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://www.ambitgambit.com' rel='external ' class='url'>Graham Young</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641203">
				August 8, 2018 at 9:11 am					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>But that makes the assumption that better-educated people are more rational when there is plenty of evidence to show they are just as irrational, just better at rationalising. But your model for public decision-making is flawed as well. Doesn&#8217;t matter how many citizen&#8217;s juries you have, when the matter goes back to the demos to be voted on, the emotional kicks in again.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641203#respond' onclick='return addComment.moveForm( "comment-641203", "641203", "respond", "32347" )' aria-label='Reply to Graham Young'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment byuser comment-author-nicholas-gruen bypostauthor even depth-4" id="li-comment-641205">
		<div id="comment-641205">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641205">
				August 8, 2018 at 9:25 am					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>You can see the kind of model I&#8217;m proposing <a href="http://www.themandarin.com.au/75485-detoxing-democracy-2-mixed-model-democracy-australia/">here</a>. </p>
<p>I&#8217;m not proposing for plebiscites or any further role for direct democracy – which seems to me is likely to make things worse. Rather I&#8217;m proposing representative democracy in which there are checks and balances between two ways of representing the people – by election and by sortition.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641205#respond' onclick='return addComment.moveForm( "comment-641205", "641205", "respond", "32347" )' aria-label='Reply to Nicholas Gruen'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt depth-2" id="li-comment-641197">
		<div id="comment-641197">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641197">
				August 7, 2018 at 7:10 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Hi Graham<br />
Not sure what you mean , but do you see Trump as a good thing? &#8211; &#8216;if so why&#8217;</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641197#respond' onclick='return addComment.moveForm( "comment-641197", "641197", "respond", "32347" )' aria-label='Reply to John R Walker'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment even depth-3" id="li-comment-641204">
		<div id="comment-641204">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/649f070e5a4158204959136717c2f635?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/649f070e5a4158204959136717c2f635?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://www.ambitgambit.com' rel='external ' class='url'>Graham Young</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641204">
				August 8, 2018 at 9:15 am					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Out of the things on offer he was the best, yes. And some key issues are being rectified on his watch. The trend to appoint judges who think they are legislators rather than lawyers has been halted, for the time being, is one of them. If Hillary had won then judge legislators would have been cemented in for the foreseeable future. I could go on, but this thread isn&#8217;t about primarily about Trump so I won&#8217;t.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641204#respond' onclick='return addComment.moveForm( "comment-641204", "641204", "respond", "32347" )' aria-label='Reply to Graham Young'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment odd alt depth-4" id="li-comment-641208">
		<div id="comment-641208">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9423e704aecf748e2f472f45b6d105dc?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641208">
				August 8, 2018 at 5:05 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Agree about that,<br />
but re foreign and economic policy (and the term,policy , might be too kind)??</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641208#respond' onclick='return addComment.moveForm( "comment-641208", "641208", "respond", "32347" )' aria-label='Reply to John R Walker'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-641195">
		<div id="comment-641195">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/8586c9e859ecfad2fa9012a7fd1b6203?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8586c9e859ecfad2fa9012a7fd1b6203?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Mike Pepperday</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641195">
				August 7, 2018 at 1:30 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>I don’t think the Brexiteers you are talking about will come forward. By and large they keep their heads down. They are participants only on mass occasions where there is little or no personal commitment. They know life has a way of knocking you down if you stick your head above the parapet. </p>
<p>Consider the taxi business. Some drivers—tabloid types—had an idea they might join the entrepreneurial middle class so bought their own taxis. The licence cost about the value of a house so they mortgaged the home which they had paid off slowly over the previous twenty or thirty years. </p>
<p>Then Uber came along. It brazenly defied the law against unlicensed taxis, simply paid the fines and lobbied the government which then made Uber legal. </p>
<p>So what did these tabloid readers get for getting above themselves, for thinking they might trust someone, for forgetting that the world runs on luck and fate? Destitution.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641195#respond' onclick='return addComment.moveForm( "comment-641195", "641195", "respond", "32347" )' aria-label='Reply to Mike Pepperday'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment byuser comment-author-nicholas-gruen bypostauthor odd alt depth-2" id="li-comment-641196">
		<div id="comment-641196">
			<div class="comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=40&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0c2a66db71274c938252dd3e98fe8c96?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Nicholas Gruen</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641196">
				August 7, 2018 at 2:40 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Not quite sure what point you are making. I do feel good about telling our Greek next door neighbours about 20 years ago that they shouldn&#8217;t regard taxi plates as secure investments. Wasn&#8217;t thinking of Uber, just regulatory risk.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641196#respond' onclick='return addComment.moveForm( "comment-641196", "641196", "respond", "32347" )' aria-label='Reply to Nicholas Gruen'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		<ul class="children">
		<li class="comment even depth-3" id="li-comment-641198">
		<div id="comment-641198">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/8586c9e859ecfad2fa9012a7fd1b6203?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8586c9e859ecfad2fa9012a7fd1b6203?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Mike Pepperday</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641198">
				August 7, 2018 at 7:13 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>My point is simply that they are not people who will join in a citizens&#8217; jury. They&#8217;ll turn up en masse to a Trump rally where they feel safe and don&#8217;t have to commit. </p>
<p>And they don&#8217;t respond to polls. I remember a researcher trying to get opinions from coal miners on something or other telling a seminar that he gave up because when he talked to miners the &#8220;social distance&#8221; (his term) was too great. </p>
<p>I knew exactly what he was saying because (a) I spent three years in a coal mine as a young bloke and (b) I was facing exactly the same problem. </p>
<p>In a desperate attempt to sample the bogan opinion I set up a stand within metres of a TAB in a working class suburb on a Saturday afternoon and had my pretty assistant offer scratchies (which I wasn&#8217;t supposed to do) if they would carry out my Q-sort. </p>
<p>We got plenty of middle-class types (&#8220;My daughter is studying psychology and I know how hard it is to get subjects. Oh, no, that&#8217;s all right, you keep the scratchie.&#8221;) but not a single one of the many bettors. </p>
<p>Discussing the problem later with colleagues, we decided I should go and live in one of those permanent caravan parks for a few weeks, get to know the residents, and then ask them to do my sort. I never got around to it. </p>
<p>If you give the trumpenproletariat a nice anonymous vote they might use it. Might. They keep their heads down &#8211; and the taxi license saga proves they are right to do so.</p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641198#respond' onclick='return addComment.moveForm( "comment-641198", "641198", "respond", "32347" )' aria-label='Reply to Mike Pepperday'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-641206">
		<div id="comment-641206">
			<div class="comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/8d159bdb99543878c2d8f6e884c92cd8?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d159bdb99543878c2d8f6e884c92cd8?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Know Teeth</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641206">
				August 8, 2018 at 11:00 am					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Perhaps this idea may be useful. And the Murray and&#8230;<br />
<strong>Inadequate Equilibria vs. Governance of the Commons</strong><br />
&#8230;&#8221;Then an experiment was made. The idea was to introduce &#8220;catalysts&#8221; into the situation of mutual mistrust and unpredictability. &#8220;Institutional organizers,&#8221; (IO) mostly college graduates who also had farm backgrounds were dispatched to the area. They&#8217;ve received a six week training on how to approach and motivate farmers and on technical subjects related to irrigation. Each went to a small area served by one distributory canal. Their purpose was not to impose a particular policy but rather to organize the farmers to plan self-help strategies. At the same time they had status to deal effectively with Irrigation Department officials.</p>
<p>Instead of establishing a predefined organization, the IO tried to form a working committee to solve particular problems, such as repairing a broken gate or desilting a field channel. Further, IOs identified problems beyond those that could be solved by local farmers working together, problems that had to be articulated to ID officials and others. Once farmers were used to working together and had achieved benefits from group action, the IO would then help form a local organization and select, through consensus, a farmer-representative. This representative could articulate the interests of the other farmers on his field channel at larger meetings and report back to the others what had happened in larger arenas.</p>
<p>&#8230;&#8221;Maybe there&#8217;s a way to escape any suboptimal Nash equilibrium. &#8221;<br />
<a href="http://250bpm.com/blog:128"></a></p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641206#respond' onclick='return addComment.moveForm( "comment-641206", "641206", "respond", "32347" )' aria-label='Reply to Know Teeth'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="li-comment-641226">
		<div id="comment-641226">
			<div class="comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/d515228cbbbeab9541925dbaf4d12b25?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d515228cbbbeab9541925dbaf4d12b25?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				<cite class="fn">Mark Skinner</cite> <span class="says">says:</span>			</div><!-- .comment-author .vcard -->
			
			<div class="comment-meta commentmetadata"><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641226">
				August 9, 2018 at 3:17 pm					</a>
									</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>Are we looking at this as altruistic punishment?</p>
<p><a href="https://www.interfluidity.com/v2/5911.html">https://www.interfluidity.com/v2/5911.html</a></p>
<p><a href="https://www.nature.com/articles/415137a">https://www.nature.com/articles/415137a</a></p>
</div>

				<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/?replytocom=641226#respond' onclick='return addComment.moveForm( "comment-641226", "641226", "respond", "32347" )' aria-label='Reply to Mark Skinner'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

		</li><!-- #comment-## -->
			</ol>


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/06/isegoria-as-rage-isegoria-as-healing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://clubtroppo.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Subscribe to Comments Reloaded version 180225 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions' --><!-- BEGIN: subscribe to comments reloaded --><p><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' checked='checked' /> Notify me of followup comments via e-mail. You can also <a href='http://clubtroppo.com.au/comment-subscriptions?srp=32347&amp;srk=&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="65454337e2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

	
			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="media_image-2" class="widget-container widget_media_image"><img class="image alignnone" src="http://clubtroppo.com.au/wp-content/themes/Club_Troppo/images/armadillo.gif" alt="" width="" height="" /></li><li id="search-3" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://clubtroppo.com.au/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="advancedrecentposts-6" class="widget-container widget_advancedrecentposts"><h3 class="widget-title"><a href="http://clubtroppo.ozblogistan.com.au/blog/">Recent Posts</a></h3><ul class="advanced-recent-posts"><li><a href="http://clubtroppo.com.au/2018/08/08/the-first-page-test-hannah-arendt-edition/" title="The first page test: Hannah Arendt edition" >The first page test: Hannah Arendt edition</a> by Nicholas Gruen <span class="date"> 08/08/2018</span></li><li><a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/" title="The people's voice: as rage and as healing" >The people's voice: as rage and as healing</a> by Nicholas Gruen <span class="date"> 06/08/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/29/me-on-krugman-the-podcast/" title="Me on Krugman: the podcast" >Me on Krugman: the podcast</a> by Nicholas Gruen <span class="date"> 29/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/24/dunera-lives/" title="Dunera Lives" >Dunera Lives</a> by Nicholas Gruen <span class="date"> 24/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/22/a-good-argument-for-brexit/" title="A good argument for Brexit" >A good argument for Brexit</a> by Nicholas Gruen <span class="date"> 22/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/14/paul-krugman-nobel-prize-or-academy-award-when-economic-theory-is-a-tower-of-babel/" title="Paul Krugman: Nobel Prize or Academy Award? When economic theory is a tower of babel" >Paul Krugman: Nobel Prize or Academy Award? When economic theory is a tower of babel</a> by Nicholas Gruen <span class="date"> 14/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/13/is-trump-getting-funnier-on-brexit-and-may/" title="Is Trump getting Funnier? On Brexit and May." >Is Trump getting Funnier? On Brexit and May.</a> by Paul Frijters <span class="date"> 13/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/09/social-context-reveals-gender-differences-in-cooperative-behavior/" title="Social context reveals gender differences in cooperative behavior" >Social context reveals gender differences in cooperative behavior</a> by Nicholas Gruen <span class="date"> 09/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/06/patricia-edgar-going-round-the-twist-with-telstra-and-the-nbn-co/" title="PATRICIA EDGAR. Going Round the Twist with Telstra and the NBN Co" >PATRICIA EDGAR. Going Round the Twist with Telstra and the NBN Co</a> by Nicholas Gruen <span class="date"> 06/07/2018</span></li><li><a href="http://clubtroppo.com.au/2018/07/06/patricia-edgar-the-abc-facebook-and-the-meaning-of-trust/" title="PATRICIA EDGAR. The ABC, Facebook and the Meaning of Trust" >PATRICIA EDGAR. The ABC, Facebook and the Meaning of Trust</a> by Nicholas Gruen <span class="date"> 06/07/2018</span></li></ul></li><li id="recent-comments-3" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mark Skinner</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641226">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></span> on <a href="http://clubtroppo.com.au/2018/08/08/the-first-page-test-hannah-arendt-edition/#comment-641225">The first page test: Hannah Arendt edition</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641208">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Know Teeth</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641206">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641205">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ambitgambit.com' rel='external ' class='url'>Graham Young</a></span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641204">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ambitgambit.com' rel='external ' class='url'>Graham Young</a></span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641203">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Mike Pepperday</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641198">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://johnrwalker.com.au' rel='external ' class='url'>John R Walker</a></span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641197">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641196">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Mike Pepperday</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641195">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Mike Pepperday</span> on <a href="http://clubtroppo.com.au/2018/07/29/me-on-krugman-the-podcast/#comment-641194">Me on Krugman: the podcast</a></li><li class="recentcomments"><span class="comment-author-link">Nicholas Gruen</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641193">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ambitgambit.com' rel='external ' class='url'>Graham Young</a></span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641192">The people&#8217;s voice: as rage and as healing</a></li><li class="recentcomments"><span class="comment-author-link">Alan</span> on <a href="http://clubtroppo.com.au/2018/08/06/isegoria-as-rage-isegoria-as-healing/#comment-641191">The people&#8217;s voice: as rage and as healing</a></li></ul></li>		<li id="authors-3" class="widget-container widget_authors">			<h3 class="widget-title">Authors</h3>			<select onchange="window.location=this.options[this.selectedIndex].value">
<option value="#">Select Author...</option>
<option value="http://clubtroppo.com.au/author/mike-waller/">Mike Waller (2)</option>
<option value="http://clubtroppo.com.au/author/geoff-honnor/">Geoff Honnor (136)</option>
<option value="http://clubtroppo.com.au/author/ingolf/">Ingolf Eide (52)</option>
<option value="http://clubtroppo.com.au/author/james-farrell/">James Farrell (159)</option>
<option value="http://clubtroppo.com.au/author/james-wheeldon/">James Wheeldon (3)</option>
<option value="http://clubtroppo.com.au/author/jen/">Jen (3)</option>
<option value="http://clubtroppo.com.au/author/sophie-masson/">Sophie Masson (67)</option>
<option value="http://clubtroppo.com.au/author/annesanders/">john r walker (20)</option>
<option value="http://clubtroppo.com.au/author/joshua-gans/">Joshua Gans (1)</option>
<option value="http://clubtroppo.com.au/author/ken-parish/">Ken Parish (1426)</option>
<option value="http://clubtroppo.com.au/author/mark-bahnisch/">Mark Bahnisch (272)</option>
<option value="http://clubtroppo.com.au/author/meika-loofs-samorzewski/">meika loofs samorzewski (1)</option>
<option value="http://clubtroppo.com.au/author/nicholas-gruen/">Nicholas Gruen (2779)</option>
<option value="http://clubtroppo.com.au/author/fred-argy/">Fred Argy (113)</option>
<option value="http://clubtroppo.com.au/author/stephen-hill/">Stephen Hill (24)</option>
<option value="http://clubtroppo.com.au/author/patrick/">Patrick (20)</option>
<option value="http://clubtroppo.com.au/author/paul-frijters/">Paul Frijters (249)</option>
<option value="http://clubtroppo.com.au/author/paul-watson/">Paul Watson (4)</option>
<option value="http://clubtroppo.com.au/author/peter-whiteford/">Peter Whiteford (12)</option>
<option value="http://clubtroppo.com.au/author/rex-ringschott/">Rex Ringschott (95)</option>
<option value="http://clubtroppo.com.au/author/richard-green/">Richard Tsukamasa Green (121)</option>
<option value="http://clubtroppo.com.au/author/roop-sandhu/">Roop Sandhu (13)</option>
<option value="http://clubtroppo.com.au/author/saul-eslake/">Saul Eslake (16)</option>
<option value="http://clubtroppo.com.au/author/scott-wickstein/">Scott Wickstein (43)</option>
<option value="http://clubtroppo.com.au/author/seamus-c/">Seamus C (5)</option>
<option value="http://clubtroppo.com.au/author/shaun-cronin/">Shaun Cronin (16)</option>
<option value="http://clubtroppo.com.au/author/gaby/">Gaby (5)</option>
<option value="http://clubtroppo.com.au/author/ellenbroad/">ellenbroad (2)</option>
<option value="http://clubtroppo.com.au/author/tony-harris/">Tony Harris (152)</option>
<option value="http://clubtroppo.com.au/author/david-coles/">David Coles (1)</option>
<option value="http://clubtroppo.com.au/author/danielle-mccredden/">Danielle McCredden (6)</option>
<option value="http://clubtroppo.com.au/author/damian-jeffree/">Damian Jeffree (5)</option>
<option value="http://clubtroppo.com.au/author/don-arthur/">Don Arthur (505)</option>
<option value="http://clubtroppo.com.au/author/wayne-wood/">Wayne Wood (105)</option>
<option value="http://clubtroppo.com.au/author/dr-troppo/">Dr Troppo (12)</option>
<option value="http://clubtroppo.com.au/author/christopher-sheil/">Christopher Sheil (169)</option>
<option value="http://clubtroppo.com.au/author/chris-lloyd/">Chris Lloyd (21)</option>
<option value="http://clubtroppo.com.au/author/cam/">Cam (63)</option>
<option value="http://clubtroppo.com.au/author/wicking/">Wicking (110)</option>
<option value="http://clubtroppo.com.au/author/bruce-bradbury/">Bruce Bradbury (10)</option>
<option value="http://clubtroppo.com.au/author/backroom-girl/">Backroom Girl (7)</option>
<option value="http://clubtroppo.com.au/author/b-model-baby/">B Model Baby (5)</option>
<option value="http://clubtroppo.com.au/author/paulbamford/">Paul Bamford (aka Gummo T) (33)</option>
<option value="http://clubtroppo.com.au/author/admin/">Jacques Chester (279)</option>
<option value="http://clubtroppo.com.au/author/paulmartin/">Paul Martin (3)</option>
<option value="http://clubtroppo.com.au/author/darlene/">Darlene (2)</option>
<option value="http://clubtroppo.com.au/author/jmsthornton/">Julia (5)</option>
<option value="http://clubtroppo.com.au/author/d-w-griffiths/">David Walker (101)</option>
<option value="http://clubtroppo.com.au/author/johnrwalker/">john Walker (7)</option>
</select>					</li>	<li id="categories-3" class="widget-container widget_categories"><h3 class="widget-title">Categories</h3><form action="http://clubtroppo.com.au" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="68">Art and Architecture&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="109">Ask Troppo&#8217;s Love Gods&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="135">Bargains&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="963066">Best From Elsewhere&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="101">Blegs&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="80">Blogs TNG&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="146">bubble&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="965945">Bullshit&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="113">Business&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="158">Chess&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="106">Climate Change&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="4281">Competitions&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="965926">Cultural Critique&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="124">Dance&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="955005">Death and taxes&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="253">Democracy&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="965946">&nbsp;&nbsp;&nbsp;Sortition and citizens’ juries&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="45">Economics and public policy&nbsp;&nbsp;(1,732)</option>
	<option class="level-1" value="952264">&nbsp;&nbsp;&nbsp;Innovation&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="19">Education&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="945285">Employment&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="12">Environment&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="943279">Ethics&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="34">Films and TV&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="163">Firms&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="50">Food&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="79">Geeky Musings&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="74">Gender&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="100">Health&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="13">History&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="204">Humour&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="952259">Immigration and refugees&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="943234">Indigenous&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="946172">Inequality&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="946180">Information&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="952263">Intellectual Monopoly Privileges&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="946213">Intellectual Property&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="77">Interesting Graphs&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="41">IT and Internet&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="75">Journalism&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="117">Law&nbsp;&nbsp;(377)</option>
	<option class="level-0" value="78">Libertarian Musings&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="8">Life&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="25">Literature&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="76">Media&nbsp;&nbsp;(215)</option>
	<option class="level-0" value="965927">Medical&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="116">Metablogging&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="947046">Methodology&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="17">Miscellaneous&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="53">Missing Link&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="38">Music&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="69">Ned the Bear&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="943300">Parenting&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="965931">Personal&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="9">Philosophy&nbsp;&nbsp;(303)</option>
	<option class="level-0" value="112">Political theory&nbsp;&nbsp;(302)</option>
	<option class="level-0" value="6">Politics &#8211; international&nbsp;&nbsp;(566)</option>
	<option class="level-0" value="4">Politics &#8211; national&nbsp;&nbsp;(1,018)</option>
	<option class="level-0" value="21">Politics &#8211; Northern Territory&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="10">Print media&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="162">Products&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="965930">Public and Private Goods&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="965913">Race and indigenous&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="73">recovery of old post&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">regulation&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="32">Religion&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="72">repost for the record&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="133">Review&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="67">Science&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="54">Site News&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="948680">Social&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="948721">Social Policy&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="229">Society&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="131">Space&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="15">Sport &#8211; rugby&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="52">Sport &#8211; Rugby League&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="36">Sport-general&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="159">Startup&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="55">Terror&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="37">Theatre&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="4282">Travel&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2">Uncategorised&nbsp;&nbsp;(1,135)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,468)</option>
	<option class="level-0" value="404">Web and Government 2.0&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="963062">WOW! &#8211; Amazing&nbsp;&nbsp;(21)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="media_image-3" class="widget-container widget_media_image"><img class="image alignnone" src="http://www.clubtroppo.com.au/wp-content/themes/Club_Troppo/images/newts.gif" alt="" width="" height="" /></li><li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://clubtroppo.com.au/2018/08/'> August 2018 &nbsp;(2)</option>
	<option value='http://clubtroppo.com.au/2018/07/'> July 2018 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2018/06/'> June 2018 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2018/05/'> May 2018 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2018/04/'> April 2018 &nbsp;(12)</option>
	<option value='http://clubtroppo.com.au/2018/03/'> March 2018 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='http://clubtroppo.com.au/2018/01/'> January 2018 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2017/12/'> December 2017 &nbsp;(5)</option>
	<option value='http://clubtroppo.com.au/2017/11/'> November 2017 &nbsp;(6)</option>
	<option value='http://clubtroppo.com.au/2017/10/'> October 2017 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2017/08/'> August 2017 &nbsp;(8)</option>
	<option value='http://clubtroppo.com.au/2017/07/'> July 2017 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2017/06/'> June 2017 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2017/05/'> May 2017 &nbsp;(17)</option>
	<option value='http://clubtroppo.com.au/2017/04/'> April 2017 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2017/03/'> March 2017 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='http://clubtroppo.com.au/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://clubtroppo.com.au/2016/10/'> October 2016 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2016/09/'> September 2016 &nbsp;(22)</option>
	<option value='http://clubtroppo.com.au/2016/08/'> August 2016 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2016/07/'> July 2016 &nbsp;(7)</option>
	<option value='http://clubtroppo.com.au/2016/06/'> June 2016 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2016/05/'> May 2016 &nbsp;(23)</option>
	<option value='http://clubtroppo.com.au/2016/04/'> April 2016 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2016/03/'> March 2016 &nbsp;(21)</option>
	<option value='http://clubtroppo.com.au/2016/02/'> February 2016 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2016/01/'> January 2016 &nbsp;(9)</option>
	<option value='http://clubtroppo.com.au/2015/12/'> December 2015 &nbsp;(6)</option>
	<option value='http://clubtroppo.com.au/2015/11/'> November 2015 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2015/10/'> October 2015 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2015/09/'> September 2015 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2015/08/'> August 2015 &nbsp;(12)</option>
	<option value='http://clubtroppo.com.au/2015/07/'> July 2015 &nbsp;(14)</option>
	<option value='http://clubtroppo.com.au/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2015/03/'> March 2015 &nbsp;(17)</option>
	<option value='http://clubtroppo.com.au/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2015/01/'> January 2015 &nbsp;(7)</option>
	<option value='http://clubtroppo.com.au/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2014/11/'> November 2014 &nbsp;(30)</option>
	<option value='http://clubtroppo.com.au/2014/10/'> October 2014 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2014/09/'> September 2014 &nbsp;(22)</option>
	<option value='http://clubtroppo.com.au/2014/08/'> August 2014 &nbsp;(12)</option>
	<option value='http://clubtroppo.com.au/2014/07/'> July 2014 &nbsp;(11)</option>
	<option value='http://clubtroppo.com.au/2014/06/'> June 2014 &nbsp;(8)</option>
	<option value='http://clubtroppo.com.au/2014/05/'> May 2014 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2014/04/'> April 2014 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2014/03/'> March 2014 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='http://clubtroppo.com.au/2014/01/'> January 2014 &nbsp;(13)</option>
	<option value='http://clubtroppo.com.au/2013/12/'> December 2013 &nbsp;(25)</option>
	<option value='http://clubtroppo.com.au/2013/11/'> November 2013 &nbsp;(27)</option>
	<option value='http://clubtroppo.com.au/2013/10/'> October 2013 &nbsp;(19)</option>
	<option value='http://clubtroppo.com.au/2013/09/'> September 2013 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2013/08/'> August 2013 &nbsp;(38)</option>
	<option value='http://clubtroppo.com.au/2013/07/'> July 2013 &nbsp;(41)</option>
	<option value='http://clubtroppo.com.au/2013/06/'> June 2013 &nbsp;(37)</option>
	<option value='http://clubtroppo.com.au/2013/05/'> May 2013 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2013/04/'> April 2013 &nbsp;(15)</option>
	<option value='http://clubtroppo.com.au/2013/03/'> March 2013 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2013/02/'> February 2013 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2013/01/'> January 2013 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2012/12/'> December 2012 &nbsp;(27)</option>
	<option value='http://clubtroppo.com.au/2012/11/'> November 2012 &nbsp;(30)</option>
	<option value='http://clubtroppo.com.au/2012/10/'> October 2012 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2012/09/'> September 2012 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2012/08/'> August 2012 &nbsp;(39)</option>
	<option value='http://clubtroppo.com.au/2012/07/'> July 2012 &nbsp;(34)</option>
	<option value='http://clubtroppo.com.au/2012/06/'> June 2012 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2012/05/'> May 2012 &nbsp;(43)</option>
	<option value='http://clubtroppo.com.au/2012/04/'> April 2012 &nbsp;(35)</option>
	<option value='http://clubtroppo.com.au/2012/03/'> March 2012 &nbsp;(34)</option>
	<option value='http://clubtroppo.com.au/2012/02/'> February 2012 &nbsp;(40)</option>
	<option value='http://clubtroppo.com.au/2012/01/'> January 2012 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2011/12/'> December 2011 &nbsp;(41)</option>
	<option value='http://clubtroppo.com.au/2011/11/'> November 2011 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2011/10/'> October 2011 &nbsp;(46)</option>
	<option value='http://clubtroppo.com.au/2011/09/'> September 2011 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2011/08/'> August 2011 &nbsp;(50)</option>
	<option value='http://clubtroppo.com.au/2011/07/'> July 2011 &nbsp;(42)</option>
	<option value='http://clubtroppo.com.au/2011/06/'> June 2011 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2011/05/'> May 2011 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2011/04/'> April 2011 &nbsp;(42)</option>
	<option value='http://clubtroppo.com.au/2011/03/'> March 2011 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2011/02/'> February 2011 &nbsp;(45)</option>
	<option value='http://clubtroppo.com.au/2011/01/'> January 2011 &nbsp;(34)</option>
	<option value='http://clubtroppo.com.au/2010/12/'> December 2010 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2010/11/'> November 2010 &nbsp;(61)</option>
	<option value='http://clubtroppo.com.au/2010/10/'> October 2010 &nbsp;(63)</option>
	<option value='http://clubtroppo.com.au/2010/09/'> September 2010 &nbsp;(38)</option>
	<option value='http://clubtroppo.com.au/2010/08/'> August 2010 &nbsp;(61)</option>
	<option value='http://clubtroppo.com.au/2010/07/'> July 2010 &nbsp;(57)</option>
	<option value='http://clubtroppo.com.au/2010/06/'> June 2010 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2010/05/'> May 2010 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2010/04/'> April 2010 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2010/03/'> March 2010 &nbsp;(38)</option>
	<option value='http://clubtroppo.com.au/2010/02/'> February 2010 &nbsp;(29)</option>
	<option value='http://clubtroppo.com.au/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2009/12/'> December 2009 &nbsp;(29)</option>
	<option value='http://clubtroppo.com.au/2009/11/'> November 2009 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2009/10/'> October 2009 &nbsp;(20)</option>
	<option value='http://clubtroppo.com.au/2009/09/'> September 2009 &nbsp;(28)</option>
	<option value='http://clubtroppo.com.au/2009/08/'> August 2009 &nbsp;(25)</option>
	<option value='http://clubtroppo.com.au/2009/07/'> July 2009 &nbsp;(27)</option>
	<option value='http://clubtroppo.com.au/2009/06/'> June 2009 &nbsp;(55)</option>
	<option value='http://clubtroppo.com.au/2009/05/'> May 2009 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2009/04/'> April 2009 &nbsp;(64)</option>
	<option value='http://clubtroppo.com.au/2009/03/'> March 2009 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2009/02/'> February 2009 &nbsp;(73)</option>
	<option value='http://clubtroppo.com.au/2009/01/'> January 2009 &nbsp;(43)</option>
	<option value='http://clubtroppo.com.au/2008/12/'> December 2008 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2008/11/'> November 2008 &nbsp;(77)</option>
	<option value='http://clubtroppo.com.au/2008/10/'> October 2008 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://clubtroppo.com.au/2008/08/'> August 2008 &nbsp;(40)</option>
	<option value='http://clubtroppo.com.au/2008/07/'> July 2008 &nbsp;(53)</option>
	<option value='http://clubtroppo.com.au/2008/06/'> June 2008 &nbsp;(67)</option>
	<option value='http://clubtroppo.com.au/2008/05/'> May 2008 &nbsp;(84)</option>
	<option value='http://clubtroppo.com.au/2008/04/'> April 2008 &nbsp;(79)</option>
	<option value='http://clubtroppo.com.au/2008/03/'> March 2008 &nbsp;(80)</option>
	<option value='http://clubtroppo.com.au/2008/02/'> February 2008 &nbsp;(96)</option>
	<option value='http://clubtroppo.com.au/2008/01/'> January 2008 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2007/12/'> December 2007 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2007/11/'> November 2007 &nbsp;(105)</option>
	<option value='http://clubtroppo.com.au/2007/10/'> October 2007 &nbsp;(75)</option>
	<option value='http://clubtroppo.com.au/2007/09/'> September 2007 &nbsp;(106)</option>
	<option value='http://clubtroppo.com.au/2007/08/'> August 2007 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2007/07/'> July 2007 &nbsp;(67)</option>
	<option value='http://clubtroppo.com.au/2007/06/'> June 2007 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2007/05/'> May 2007 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2007/04/'> April 2007 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2007/03/'> March 2007 &nbsp;(90)</option>
	<option value='http://clubtroppo.com.au/2007/02/'> February 2007 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2007/01/'> January 2007 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2006/12/'> December 2006 &nbsp;(71)</option>
	<option value='http://clubtroppo.com.au/2006/11/'> November 2006 &nbsp;(85)</option>
	<option value='http://clubtroppo.com.au/2006/10/'> October 2006 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2006/09/'> September 2006 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2006/08/'> August 2006 &nbsp;(57)</option>
	<option value='http://clubtroppo.com.au/2006/07/'> July 2006 &nbsp;(52)</option>
	<option value='http://clubtroppo.com.au/2006/06/'> June 2006 &nbsp;(48)</option>
	<option value='http://clubtroppo.com.au/2006/05/'> May 2006 &nbsp;(54)</option>
	<option value='http://clubtroppo.com.au/2006/04/'> April 2006 &nbsp;(55)</option>
	<option value='http://clubtroppo.com.au/2006/03/'> March 2006 &nbsp;(44)</option>
	<option value='http://clubtroppo.com.au/2006/02/'> February 2006 &nbsp;(50)</option>
	<option value='http://clubtroppo.com.au/2006/01/'> January 2006 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2005/12/'> December 2005 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2005/11/'> November 2005 &nbsp;(44)</option>
	<option value='http://clubtroppo.com.au/2005/10/'> October 2005 &nbsp;(50)</option>
	<option value='http://clubtroppo.com.au/2005/09/'> September 2005 &nbsp;(41)</option>
	<option value='http://clubtroppo.com.au/2005/08/'> August 2005 &nbsp;(35)</option>
	<option value='http://clubtroppo.com.au/2005/07/'> July 2005 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2005/06/'> June 2005 &nbsp;(30)</option>
	<option value='http://clubtroppo.com.au/2005/05/'> May 2005 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2005/04/'> April 2005 &nbsp;(62)</option>
	<option value='http://clubtroppo.com.au/2005/03/'> March 2005 &nbsp;(96)</option>
	<option value='http://clubtroppo.com.au/2005/02/'> February 2005 &nbsp;(87)</option>
	<option value='http://clubtroppo.com.au/2005/01/'> January 2005 &nbsp;(121)</option>
	<option value='http://clubtroppo.com.au/2004/12/'> December 2004 &nbsp;(88)</option>
	<option value='http://clubtroppo.com.au/2004/11/'> November 2004 &nbsp;(79)</option>
	<option value='http://clubtroppo.com.au/2004/10/'> October 2004 &nbsp;(54)</option>
	<option value='http://clubtroppo.com.au/2004/09/'> September 2004 &nbsp;(59)</option>
	<option value='http://clubtroppo.com.au/2004/08/'> August 2004 &nbsp;(69)</option>
	<option value='http://clubtroppo.com.au/2004/07/'> July 2004 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2004/06/'> June 2004 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2004/05/'> May 2004 &nbsp;(47)</option>
	<option value='http://clubtroppo.com.au/2004/04/'> April 2004 &nbsp;(36)</option>
	<option value='http://clubtroppo.com.au/2004/03/'> March 2004 &nbsp;(26)</option>
	<option value='http://clubtroppo.com.au/2004/02/'> February 2004 &nbsp;(32)</option>
	<option value='http://clubtroppo.com.au/2004/01/'> January 2004 &nbsp;(18)</option>
	<option value='http://clubtroppo.com.au/2003/12/'> December 2003 &nbsp;(10)</option>
	<option value='http://clubtroppo.com.au/2003/11/'> November 2003 &nbsp;(31)</option>
	<option value='http://clubtroppo.com.au/2003/10/'> October 2003 &nbsp;(70)</option>
	<option value='http://clubtroppo.com.au/2003/09/'> September 2003 &nbsp;(89)</option>
	<option value='http://clubtroppo.com.au/2003/08/'> August 2003 &nbsp;(98)</option>
	<option value='http://clubtroppo.com.au/2003/07/'> July 2003 &nbsp;(74)</option>
	<option value='http://clubtroppo.com.au/2003/06/'> June 2003 &nbsp;(89)</option>

		</select>
		</li><li id="meta-3" class="widget-container widget_meta"><h3 class="widget-title">Author login and feeds</h3>			<ul>
						<li><a href="http://clubtroppo.com.au/wp-login.php">Log in</a></li>
			<li><a href="http://clubtroppo.com.au/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://clubtroppo.com.au/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li><li id="linkcat-114" class="widget-container widget_links"><h3 class="widget-title">Academic</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aph.gov.au/library/pubs/index.htm">Aust. Parliamentary Library</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.edge.org/">Edge</a></li>

	</ul>
</li>
<li id="linkcat-111" class="widget-container widget_links"><h3 class="widget-title">Alternative media (Australian)</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.arena.org.au/">Arena</a></li>
<li><a href="http://www.apo.org.au/">Australian Policy Online</a></li>
<li><a href="http://www.crikey.com.au/">Crikey</a></li>
<li><a href="http://www.newmatilda.com/">New Matilda</a></li>
<li><a href="http://www.onlineopinion.com.au/">Online Opinion</a></li>

	</ul>
</li>
<li id="linkcat-107" class="widget-container widget_links"><h3 class="widget-title">Alternative media (international)</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.foreignpolicy.com/">Foreign Policy</a></li>
<li><a href="http://www.nationalreview.com/">National Review</a></li>
<li><a href="http://www.opendemocracy.net/">openDemocracy</a></li>
<li><a href="http://www.reason.com/">Reason</a></li>
<li><a href="http://www.slate.com/">Slate</a></li>
<li><a href="http://www.spiked-online.com/index.php?/site/">Spiked</a></li>
<li><a href="http://www.themonthly.com.au/tm/">The Monthly</a></li>
<li><a href="http://www.thenation.com/">The Nation</a></li>
<li><a href="http://www.tnr.com/index.html">The New Republic</a></li>
<li><a href="http://www.washingtonindependent.com/">The Washington Independent</a></li>
<li><a href="http://townhall.com/">Townhall.com</a></li>

	</ul>
</li>
<li id="linkcat-63" class="widget-container widget_links"><h3 class="widget-title">Arts</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://theartlife.com.au/">Art Life, The</a></li>
<li><a href="http://benpeek.livejournal.com/">Ben Peek</a></li>
<li><a href="http://boyntonesque.blogspot.com/">Boynton</a></li>
<li><a href="http://flopearedmule.net/">Flop Eared Mule</a></li>
<li><a href="http://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://happyantipodean.blogspot.com/">Happy Antipodean</a></li>
<li><a href="http://richard_watts.blogspot.com/">Richard Watts</a></li>
<li><a href="http://allordinary2.blogspot.com/">Sorrow at Sills Bend</a></li>
<li><a href="http://chrisboyd.blogspot.com/">The Morning After</a></li>
<li><a href="http://theatrenotes.blogspot.com/">Theatre Notes</a></li>
<li><a href="http://www.willtypeforfood.blogspot.com/">Tim T</a></li>

	</ul>
</li>
<li id="linkcat-965937" class="widget-container widget_links"><h3 class="widget-title">Business</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.henrythornton.com/">Henry Thornton</a></li>

	</ul>
</li>
<li id="linkcat-58" class="widget-container widget_links"><h3 class="widget-title">Centrist</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://guyberes.com/">Guy Beres</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://www.waddayano.org/blog/">Niall Cook</a></li>
<li><a href="http://www.southsearepublic.org/">South Sea Republic</a></li>
<li><a href="http://valuesaustralia.com/blog">Values Australia</a></li>
<li><a href="http://venividiblogi.blogspot.com/">Veni Vid Blogi</a></li>

	</ul>
</li>
<li id="linkcat-965935" class="widget-container widget_links"><h3 class="widget-title">Economics and public policy</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://www.economics.com.au/">CoreEcon</a></li>
<li><a href="http://www.harryrclarke.com/">Harry Clarke</a></li>
<li><a href="http://petermartin.blogspot.com/">Martin, Peter</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>

	</ul>
</li>
<li id="linkcat-57" class="widget-container widget_links"><h3 class="widget-title">Left-leaning</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.andrewbartlett.com/blog/">Andrew Bartlett Online</a></li>
<li><a href="http://scienceblogs.com/deltoid/">Deltoid</a></li>
<li><a href="http://stilllifewithcat.blogspot.com.au/">Goldsworthy, Kerryn</a></li>
<li><a href="http://larvatusprodeo.net/">Larvatus Prodeo</a></li>
<li><a href="http://thefailedestate.blogspot.com/" target="_blank">Mr Denmore</a></li>
<li><a href="http://johnquiggin.com/">Quiggin, John</a></li>
<li><a href="http://www.sauer-thompson.com/">Sauer-Thompson, Gary</a></li>
<li><a href="http://anonymouslefty.wordpress.com/">Sear, Jeremy (aka &quot;Anonymous Lefty&quot;)</a></li>
<li><a href="http://governor_general.blogspot.com/">Terry Sedgwick</a></li>
<li><a href="http://www.thepoliticalsword.com/" target="_blank">The Political Sword</a></li>
<li><a href="http://todaysapatheticyouth.blogspot.com/">The voice of today&#8217;s apathetic youth</a></li>
<li><a href="http://www.nopod.blogspot.com/">Two Peas No Pod</a></li>

	</ul>
</li>
<li id="linkcat-61" class="widget-container widget_links"><h3 class="widget-title">Legal</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://balkin.blogspot.com/">Balkinization</a></li>
<li><a href="http://www.lawfont.com/">LawFont</a></li>
<li><a href="http://lessig.tumblr.com/">Lawrence Lessig</a></li>
<li><a href="http://overlawyered.com/">Overlawyered</a></li>
<li><a href="http://skepticlawyer.com.au/">Skepticlawyer</a></li>
<li><a href="http://volokh.com/">The Volokh Conspiracy</a></li>

	</ul>
</li>
<li id="linkcat-110" class="widget-container widget_links"><h3 class="widget-title">Online media digests</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aldaily.com/">Arts and Letters Daily</a></li>
<li><a href="http://www.artsjournal.com/">Arts Journal</a></li>
<li><a href="http://freedomtodiffer.typepad.com/freedom_to_differ/">Black, Peter</a></li>
<li><a href="http://climatedebatedaily.com/">Climate Debate Daily</a></li>
<li><a href="http://human-nature.com/nibbs/">Human Nature Daily</a></li>
<li><a href="http://jurist.law.pitt.edu/">Jurist</a></li>
<li><a href="http://www.scitechdaily.com/">SciTech Daily Review</a></li>
<li><a href="http://www.wired.com/">Wired</a></li>

	</ul>
</li>
<li id="linkcat-62" class="widget-container widget_links"><h3 class="widget-title">Psephology/elections</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jackman.stanford.edu/blog/">Jackman, Simon</a></li>
<li><a href="http://blogs.theaustralian.news.com.au/mumble/index.php">Mumble</a></li>
<li><a href="http://psephos.adam-carr.net/">Psephos</a></li>
<li><a href="http://blogs.crikey.com.au/pollbludger">The Poll Bludger</a></li>

	</ul>
</li>
<li id="linkcat-59" class="widget-container widget_links"><h3 class="widget-title">Right-leaning</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://ambit-gambit.nationalforum.com.au/">Ambit Gambit</a></li>
<li><a href="http://catallaxyfiles.com/">Catallaxy Files</a></li>
<li><a href="http://jafablog.typepad.com/man_of_lettuce/">Man of Lettuce</a></li>
<li><a href="http://andrewnorton.net.au/">Norton, Andrew</a></li>
<li><a href="http://ozconservative.blogspot.com/">Oz Conservative</a></li>
<li><a href="http://andrewelder.blogspot.com/">Politically Homeless</a></li>

	</ul>
</li>
<li id="linkcat-108" class="widget-container widget_links"><h3 class="widget-title">Sport</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://aftergrogblog.blogs.com/agb/">After Grog Blog</a></li>
<li><a href="http://sidelined.com.au/">Sidelined</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="rss-4" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://andrewelder.blogspot.com/feeds/posts/default"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://andrewelder.blogspot.com/">Andrew Elder</a></h3><ul><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2018/08/how-press-gallery-killed-fairfax.html'>How the press gallery killed Fairfax</a> <span class="rss-date">August 1, 2018</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2018/06/arsey-seven-weaknesses-of-ramsay-centre.html'>Arsey: Seven weaknesses of the Ramsay Centre</a> <span class="rss-date">June 19, 2018</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2018/04/flinching-at-future.html'>Flinching at the future</a> <span class="rss-date">April 2, 2018</span> <cite>Andrew Elder</cite></li><li><a class='rsswidget' href='http://andrewelder.blogspot.com/2018/03/mcfailure.html'>McFailure</a> <span class="rss-date">March 3, 2018</span> <cite>Andrew Elder</cite></li></ul></li><li id="rss-15" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://johnquiggin.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://johnquiggin.com/">John Quiggin</a></h3><ul><li><a class='rsswidget' href='https://johnquiggin.com/2018/08/09/drawing-the-line/'>Drawing the line</a> <span class="rss-date">August 8, 2018</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2018/08/07/time-to-draw-a-line/'>Time to draw a line</a> <span class="rss-date">August 6, 2018</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2018/08/06/monday-message-board-383/'>Monday Message Board</a> <span class="rss-date">August 6, 2018</span> <cite>John Quiggin</cite></li><li><a class='rsswidget' href='https://johnquiggin.com/2018/08/03/contesting-contestability/'>Contesting contestability</a> <span class="rss-date">August 3, 2018</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-5" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/crookedtimber.org/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://crookedtimber.org/">Crooked Timber</a></h3><ul><li><a class='rsswidget' href='http://crookedtimber.org/2018/08/05/sunday-photoblogging-st-nicholas-market-bristol/'>Sunday photoblogging: St Nicholas Market, Bristol</a> <span class="rss-date">August 5, 2018</span> <cite>Chris Bertram</cite></li><li><a class='rsswidget' href='http://crookedtimber.org/2018/08/04/touched-by-the-hands-in-pech-merle/'>Touched by the hands in Pech Merle</a> <span class="rss-date">August 4, 2018</span> <cite>Ingrid Robeyns</cite></li><li><a class='rsswidget' href='http://crookedtimber.org/2018/08/03/politics-partisanship-and-personality-types/'>Politics, Partisanship and Personality Types</a> <span class="rss-date">August 3, 2018</span> <cite>John Holbo</cite></li><li><a class='rsswidget' href='http://crookedtimber.org/2018/08/02/brexit-and-the-oral-culture-of-journalism/'>Brexit and the oral culture of journalism</a> <span class="rss-date">August 2, 2018</span> <cite>John Quiggin</cite></li></ul></li><li id="rss-26" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.opendemocracy.net/xml/rss/home/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.opendemocracy.net/">OpenDemocracy</a></h3><ul><li><a class='rsswidget' href='https://www.opendemocracy.net/od-russia/ilya-budraitskis/how-conservative-is-the-russian-regime'>How conservative is the Russian regime?</a> <span class="rss-date">August 8, 2018</span> <cite>Ilya Budraitskis</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/5050/diana-cariboni/argentina-abortion-vote-divides-nation-from-senators-to-doctors'>Argentina abortion vote divides the nation, from senators to doctors</a> <span class="rss-date">August 8, 2018</span> <cite>Diana Cariboni</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/5050/aisling-walsh/como-las-mujeres-mayas-en-guatemala-luchan-por-proteger-sus-disenos'>Cómo las mujeres mayas en Guatemala luchan por proteger sus diseños y su identidad</a> <span class="rss-date">August 8, 2018</span> <cite>Aisling Walsh</cite></li><li><a class='rsswidget' href='https://www.opendemocracy.net/uk/andrew-smith-ali-mushaima/meet-londoner-on-hunger-strike-for-his-dad-in-bahraini-prison'>Meet the Londoner on hunger strike for his dad in Bahraini prison</a> <span class="rss-date">August 8, 2018</span> <cite>Andrew Smith and Ali Mushaima</cite></li></ul></li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area">
					<ul class="xoxo">
						<li id="rss-6" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://www.harryrclarke.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.harryrclarke.com/">Harry Clarke</a></h3><ul><li><a class='rsswidget' href='http://www.harryrclarke.com/2018/03/16/comments-on-corporate-taxes/'>Comments on corporate taxes</a> <span class="rss-date">March 16, 2018</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2018/02/26/investment-advice/'>Investment advice</a> <span class="rss-date">February 26, 2018</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2018/02/21/abbott-on-immigration/'>Abbott on immigration</a> <span class="rss-date">February 20, 2018</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2018/02/16/rational-expectations/'>Rational expectations?</a> <span class="rss-date">February 15, 2018</span> <cite>hc</cite></li><li><a class='rsswidget' href='http://www.harryrclarke.com/2018/01/15/the-vietnam-war/'>The Vietnam War</a> <span class="rss-date">January 15, 2018</span> <cite>hc</cite></li></ul></li><li id="rss-7" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/com/JUlM"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://economics.com.au/">CoreEcon</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/P57lzg4U_8g/'>Kalle and me. Schumpeter, too.</a> <span class="rss-date">May 6, 2018</span> <cite>aortmannphd</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/T788hvPc9PA/'>Prediction Machines</a> <span class="rss-date">April 18, 2018</span> <cite>Joshua Gans</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/kLTF9fJz8l4/'>Ethical failures: Where they come from and how to address them</a> <span class="rss-date">February 11, 2018</span> <cite>aortmannphd</cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/com/JUlM/~3/DxqzsVmmRPE/'>How to tax the platform economy?</a> <span class="rss-date">February 2, 2018</span> <cite>paulfrijters</cite></li></ul></li><li id="rss-34" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://bilbo.economicoutlook.net/blog/?feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://bilbo.economicoutlook.net/blog">Bill Mitchell</a></h3><ul><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=40017'>Australian households running down savings and in a race to go broke</a> <span class="rss-date">August 8, 2018</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=40015'>Framing matters – the unemployed and the farmers</a> <span class="rss-date">August 7, 2018</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=39992'>CEO pay binge in Australia continues while workers’ wages growth remains flat</a> <span class="rss-date">August 5, 2018</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=39975'>The Weekend Quiz – August 4-5, 2018 – answers and discussion</a> <span class="rss-date">August 4, 2018</span> <cite>bill</cite></li><li><a class='rsswidget' href='http://bilbo.economicoutlook.net/blog/?p=39978'>The Weekend Quiz – August 4-5, 2018</a> <span class="rss-date">August 3, 2018</span> <cite>bill</cite></li></ul></li>					</ul>
				</div><!-- #second .widget-area -->

				<div id="third" class="widget-area">
					<ul class="xoxo">
						<li id="rss-10" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://skepticlawyer.com.au/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://skepticlawyer.com.au/">Skepticlawyer</a></h3><ul><li><a class='rsswidget' href='http://skepticlawyer.com.au/2018/07/09/migration-complexities-and-the-campaigns-against-social-bargaining/'>Migration complexities and the campaigns against social bargaining</a> <span class="rss-date">July 9, 2018</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='http://skepticlawyer.com.au/2018/05/10/marx-at-200-robespierre-at-260/'>Marx at 200 Robespierre at 260</a> <span class="rss-date">May 10, 2018</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='http://skepticlawyer.com.au/2018/02/23/a-misconceived-attack-on-libertarianism/'>A misconceived attack on libertarianism</a> <span class="rss-date">February 22, 2018</span> <cite>Lorenzo</cite></li><li><a class='rsswidget' href='http://skepticlawyer.com.au/2018/02/16/the-dissident-right-and-the-race-thing/'>The dissident right and the race thing</a> <span class="rss-date">February 16, 2018</span> <cite>Lorenzo</cite></li></ul></li><li id="rss-13" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds2.feedburner.com/QuisCustodietIpsosCustodes"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.summarycrime.com/">Kyle McDonald</a></h3><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/tXv3faYTzxc/using-ipad-in-legal-practice-2015.html'>Using the iPad in legal practice 2015</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/TNfdw-pOEI0/security-encryption-and-keeping.html'>Security, encryption, and keeping confidences confidential</a> <span class="rss-date">November 5, 2015</span> <cite></cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/yTtAoUsU3rQ/watt-is-bicycle-emerson-v-police-2015.html'>Watt is a bicycle? Emerson v Police [2015] SASC 161</a> <span class="rss-date">November 3, 2015</span> <cite></cite></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/QuisCustodietIpsosCustodes/~3/UuTKo8H7T8M/ccos-replace-suspended-sentences-and.html'>CCOs replace suspended sentences, and more jail now an option</a> <span class="rss-date">September 29, 2014</span> <cite></cite></li></ul></li><li id="rss-32" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://blogs.usyd.edu.au/cru/atom.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blogs.usyd.edu.au/cru/">Constitutional Critique (Anne Twomey)</a></h3><ul><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2018/06/section_44i_of_the_constitutio.html'>Section 44(i) of the Constitution:  Where to from here?</a> <span class="rss-date">June 4, 2018</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2017/11/alley_v_gillespie_and_the_unce.html'>Alley v Gillespie and the Uncertain Scope of Section 44(v) of the Constitution</a> <span class="rss-date">November 8, 2017</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2017/11/god_save_the_president_the_lik_1.html'>God save the President:  The Likelihood of an Australian Republic in the Twenty-First Century</a> <span class="rss-date">November 7, 2017</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2017/10/dual_citizenship_and_eligibili.html'>Dual citizenship and eligibility to serve as a member of Parliament - the evolving story in Australia</a> <span class="rss-date">October 4, 2017</span> <cite>CRU Associate</cite></li><li><a class='rsswidget' href='http://blogs.usyd.edu.au/cru/2017/05/anitpodean_expressions_of_grie_1.html'>Antipodean Expressions of Grief:  How will Australia respond to the death of the Queen?</a> <span class="rss-date">May 25, 2017</span> <cite>CRU Associate</cite></li></ul></li>					</ul>
				</div><!-- #third .widget-area -->

				<div id="fourth" class="widget-area">
					<ul class="xoxo">
						<li id="rss-17" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://theconversation.edu.au/articles"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://clubtroppo.com.au/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://theconversation.com/">The Conversation (G8 unis)</a></h3><ul><li><a class='rsswidget' href='http://theconversation.com/why-young-women-say-no-to-rural-australia-100760'>Why young women say no to rural Australia</a> <span class="rss-date">August 9, 2018</span> <cite>Rae Dufty-Jones, Senior Lecturer in Human Geography, Western Sydney University</cite></li><li><a class='rsswidget' href='http://theconversation.com/paying-an-extra-150-million-a-year-to-protect-growers-thats-bananas-100520'>Paying an extra $150 million a year to protect growers? That&#039;s bananas!</a> <span class="rss-date">August 9, 2018</span> <cite>Gigi Foster, Associate Professor, School of Economics, UNSW</cite></li><li><a class='rsswidget' href='http://theconversation.com/what-is-insider-trading-the-crime-rep-chris-collins-was-charged-with-101297'>What is insider trading, the crime Rep. Chris Collins was charged with?</a> <span class="rss-date">August 8, 2018</span> <cite>Jena Martin, Professor of Law, West Virginia University</cite></li><li><a class='rsswidget' href='http://theconversation.com/who-gets-the-frozen-embryos-in-the-divorce-101022'>Who gets the frozen embryos in the divorce?</a> <span class="rss-date">August 8, 2018</span> <cite>Alana Cattapan, Assistant Professor, Johnson Shoyama Graduate School of Public Policy, University of Saskatchewan</cite></li><li><a class='rsswidget' href='http://theconversation.com/children-with-disabilities-need-better-access-to-sport-99493'>Children with disabilities need better access to sport</a> <span class="rss-date">August 8, 2018</span> <cite>Daniel Goldowitz, Professor and Tier 1 Canada Research Chair in Developmental Neurogenetics, University of British Columbia</cite></li><li><a class='rsswidget' href='http://theconversation.com/fighting-historic-wildfires-amid-bad-ideas-and-no-funding-100992'>Fighting historic wildfires amid bad ideas and no funding</a> <span class="rss-date">August 8, 2018</span> <cite>Edward Struzik, Fellow, Queen&#039;s Institute for Energy and Environmental Policy, School of Policy Studies, Queen&#039;s University, Ontario</cite></li><li><a class='rsswidget' href='http://theconversation.com/how-canada-inspired-the-frenchman-who-helped-unite-europe-100869'>How Canada inspired the Frenchman who helped unite Europe</a> <span class="rss-date">August 8, 2018</span> <cite>Trygve Ugland, Professor of Politics and International Studies, Bishop&#039;s University</cite></li><li><a class='rsswidget' href='http://theconversation.com/factcheck-getup-on-the-impact-of-us-corporate-tax-cuts-on-wages-100753'>FactCheck: GetUp! on the impact of US corporate tax cuts on wages</a> <span class="rss-date">August 8, 2018</span> <cite>Fabrizio Carmignani, Professor, Griffith Business School, Griffith University</cite></li><li><a class='rsswidget' href='http://theconversation.com/when-literature-takes-you-by-surprise-or-the-case-against-trigger-warnings-101251'>When literature takes you by surprise: or, the case against trigger warnings</a> <span class="rss-date">August 8, 2018</span> <cite>Stephanie Trigg, Redmond Barry Distinguished Professor of English Literature, University of Melbourne</cite></li><li><a class='rsswidget' href='http://theconversation.com/button-batteries-kill-heres-how-we-can-prevent-needless-child-deaths-from-battery-ingestion-101187'>Button batteries kill. Here&#039;s how we can prevent needless child deaths from battery ingestion</a> <span class="rss-date">August 8, 2018</span> <cite>Yvonne Zurynski, Associate Professor Health Systems Sustainability, Australian Institute of Health Innovation, Macquarie University</cite></li></ul></li>					</ul>
				</div><!-- #fourth .widget-area -->

			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="http://clubtroppo.com.au/" title="Club Troppo" rel="home">
					Club Troppo				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
					Proudly powered by WordPress.				</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/clubtroppo.com.au\/2018\/08\/06\/isegoria-as-rage-isegoria-as-healing\/":32347};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/06/isegoria-as-rage-isegoria-as-healing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://clubtroppo.com.au/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-includes/js/quicktags.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bcq_script_vars = {"quote":"quote"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-content/plugins/basic-comment-quicktags/quicktags.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://clubtroppo.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://clubtroppo.com.au/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'1188879',post:'32347',tz:'8',srv:'clubtroppo.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '1188879', '32347' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.561 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-08-09 15:17:48 -->

<!-- Compression = gzip -->
<!-- super cache -->